Choosing a Design

- Open PowerPoint.
- Click on Blank Presentation.
- Click on the Design tab.
- Click on the design tab of your choice.

Adding Content Exercise

- Type “ASCPL FREE COMPUTER CLASSES” into the title area of the first slide.
- Click in subtitle and type By “Your Name”.
- Add a second slide by clicking on the Home tab.
- Click on the lower half of the New Slide button.
- Choose the Two Content layout.
- In the title box of this slide, type “General Class Information.”
- In the left text box, type:
  - “Must have a ticket to attend.”
  - “Class size is limited to 15.”
  - “Classes last 1.5 hours.”
  - “A certificate is available upon class completion.”
    (Note: Hit the Enter key between phrases to jump to a new line and create a new bullet.)

Inserting Screen Shots

The screen shot button allows you to quickly add a snapshot of any window open on your computer to your document.

- Select the Insert tab, click the Screen shot button.
- The Available Windows from your desktop will appear. Select the window you would like to capture as a screenshot.
- It will appear on the current selected slide.

To insert a screen clipping:

- Click on the Screenshot command.
- Then click on Screen clipping.
- A faded view of your desktop will appear, click and drag to draw the area you want to capture as a screen clipping.
- It will then appear on your screen.
Screen Shot Exercise
- Open Chrome.
- Go to es.akronlibrary.org.
- Click on computer classes at the top.
- Make sure you are on slide 2 in the right text box.
- Go to the Insert tab in your PowerPoint.
- Click on Screenshot.
- Then click on screen clipping.
- Click and drag to draw around the box that discusses Main and Branch Library classes.
- Once you let go of your left mouse button it will add it to your slide.
- Resize the screen shot so it is more visible to your audience.
- Slide two is now complete.

Notes
The Notes section is used to create notes to aid a speaker during a presentation. It can also be used to take notes on audience discussion as well. You have more to say about the general class information you don’t want to put it on the slide, but you want to remember to tell your audience.

- To create a note, simply click on the Notes button at the bottom of the screen.
- The notes section will appear at the bottom.
- To expand the Notes Pane section, place your cursor over the gray line at the top of the Notes Pane.
- When your cursor changes to a double headed arrow, click and drag your mouse up to make the area larger.
- You can click and start typing, which will do for class.

You can choose to highlight the text you have typed on the slide into the notes section:
- Copy it by clicking on the Copy button on the Home tab.
- Click down in the notes pane area and paste it.
- Click on the bottom half of the Paste button and choosing the second option which is Keep Source Formatting (Ctrl+K). This will bring the bullet symbols down, not just the text.

Create Notes Exercise
- Add some additional information around your slide text in the notes area.
  - The tickets you need to attend the classes are given out at the guard’s desk on the first floor at the Main Library.
  - If you want a certificate, you are welcome to it but it is not mandatory.

---

Screen Shot Exercise
- Open Chrome.
- Go to es.akronlibrary.org.
- Click on computer classes at the top.
- Make sure you are on slide 2 in the right text box.
- Go to the Insert tab in your PowerPoint.
- Click on Screenshot.
- Then click on screen clipping.
- Click and drag to draw around the box that discusses Main and Branch Library classes.
- Once you let go of your left mouse button it will add it to your slide.
- Resize the screen shot so it is more visible to your audience.
- Slide two is now complete.

Notes
The Notes section is used to create notes to aid a speaker during a presentation. It can also be used to take notes on audience discussion as well. You have more to say about the general class information you don’t want to put it on the slide, but you want to remember to tell your audience.

- To create a note, simply click on the Notes button at the bottom of the screen.
- The notes section will appear at the bottom.
- To expand the Notes Pane section, place your cursor over the gray line at the top of the Notes Pane.
- When your cursor changes to a double headed arrow, click and drag your mouse up to make the area larger.
- You can click and start typing, which will do for class.

You can choose to highlight the text you have typed on the slide into the notes section:
- Copy it by clicking on the Copy button on the Home tab.
- Click down in the notes pane area and paste it.
- Click on the bottom half of the Paste button and choosing the second option which is Keep Source Formatting (Ctrl+K). This will bring the bullet symbols down, not just the text.

Create Notes Exercise
- Add some additional information around your slide text in the notes area.
  - The tickets you need to attend the classes are given out at the guard’s desk on the first floor at the Main Library.
  - If you want a certificate, you are welcome to it but it is not mandatory.
Preview Speaker Notes

- To preview your speaker notes click on the View tab.
- Click on the Notes Page button.
- When finished previewing, click on the Normal button.

Print Notes on Handouts

Remember: To print your notes for yourself or others:

- Click on the File tab.
- Select Print.
- Select Notes Pages in the Full Page Slides drop down box.
- At home you would click the Print button at the top.
- For class, click the back button.
- This will print all slides along with any notes in the presentation.

Adding Smart Art Graphic

The next thing we want to add is a smart graphic to segue into our next group of slides.

To add a Smart Art graphic:

- Click on the Home tab and then on the lower half of the New Slide button. Select the Title and Content slide.
- Click on the title placeholder so you see a solid line around the box then click on the delete button on your keyboard.
- Resize the placeholder as you see fit.
- Click on Smart Art button from the slide.
- Click on Cycle.
- Click on Circle Arrow Process (last one in the group)
- Click OK.
- If you do not see a text box on the left, click on the arrow on the left hand border of the box.
- In the box on the left,
  - Type next to bullet one Beginner Classes.
  - Click and type next bullet two Intermediate Classes.
  - Click and type next bullet three Advanced Classes.
- Once you are done typing, resize the Smart Art graphic
- From the SMARTART TOOLS DESIGN tab you can change colors and style.
Adding More Content Exercise

To add the **Beginner Classes** slide:

1. Click on the **Home** tab and then on the lower half of the **New Slide** button. Select the **Two Content** slide.
2. Type "**Beginner Classes**" in the title box.
3. In the **right** text box, type:
   - "These classes consist of Basic Computer Skills, Basic Windows Skills, and File Maintenance."
   - "Another optional beginner class is Typing."
   - "These classes will teach computer basics from how to use the mouse to how to save files to the computer."

Adding a Hyperlink

A Hyperlink is a direct link (or reference) in a hypertext document to another document or other resource. This is usually used to link to a web page or other item on your computer such as an Excel file or Word document.

**Adding a Hyperlink Exercise:**

1. **Highlight** the appropriate text. (In our case, highlight the word "classes" in the third bulleted point on the Beginner Classes slide.)
2. Click on the **Insert** tab and then on the **Hyperlink** button. Your highlighted text will appear in the **Text to Display** box of the **Insert Hyperlink dialog box**.
3. Either choose to link your text to an existing document by selecting it in the **Look in** section of the dialog box or type in a hyperlink to a website.
   - We are going to look in the My Documents folder, and then the Power Point Class folder. Click on the PDF named **Computer Training Descriptions**.
4. A screen tip will show up when you hover over the hyperlink. It is optional
5. A screen tip might say, "Click here to see computer training class descriptions."
6. Click **OK**. The word "classes" will then be underlined and a different color to indicate that it is a link.

**Note:** The hyperlink will not work while editing the slide contents—only during a presentation. Click the **slideshow** button on the status bar at the bottom. Click on the word **classes** and see what happens.

You may also wish to embed links in your photos or clip art.

- Click on a photo or clip art to select it.
  - You **cannot** hyperlink to videos.
Click the Hyperlink button. The Insert Hyperlink dialog box will appear for you to enter your link source. In order to follow that link while viewing your slide show you will have to click on the picture.

**Note:** There are several other options for placing a hyperlink with text:
- **Web Address Hyperlinks** - type or copy/paste a URL into the **Address**: area
- **Email Address** – allows you to create a link that goes directly to an email address. This usually prompts your **Outlook email account** to load so that you may enter an email message to a predetermined email address.

**Note:** Anything you hyperlink to in your presentation that is not a webpage must be stored on your flash drive if you are giving the presentation on a computer that is different than the one you created it on, unless you embed the song, video, etc. We will discuss the embedding of these items in PowerPoint Part 3.

**Inserting Online Pictures**

- Click on slide 4.
- Click on the **Insert** tab.
- Click on the **Online Pictures** button. The Insert Pictures dialog box will appear in the center of your screen.
- Type **computer** in the search box.
- Click on the first picture you want. Then hold down your **CTRL** button on the keyboard and left click on your second picture.

Then click the **Insert button** in the lower right hand corner of the search box.

If you insert two pictures at a time whether through online pictures or pictures on your computer, they will behave as one. You need to click somewhere else on the slide and then click on the individual picture again.

In order to move your image around the page, click anywhere on the image, hold down the left button, and drag your mouse to the location you wish to place it.

You can also resize the image by clicking and dragging from any of the corners.

The white circle at the top of the image will allow you to rotate the image. Click and drag to rotate.
**Smart Guides:** Earlier we turned guides on but if you choose not to turn them on then a function called Smart Guides will appear when two or more shapes are in alignment with each other. They will come and go when you are moving objects.

---

**Adding More Content Exercise**

1. Click on the **Home** tab and click on the top half of **New Slide** button.
   - The layout should default to the previous slide’s layout.
2. Type “**Intermediate Classes**” in the title box.
3. In the right text box, type:
   - “Intermediate classes consist of Internet, Email, Office 2013 Essential Skills and more.”
   - “Office 2013 Essential Skills is the foundation for all the Microsoft classes.”
4. Click on the online pictures icon in the center of the left text box.
5. Do a search for “internet.”
6. Choose two images and position them.

---

**Adding More Content Exercise**

1. Go to the **Home** tab, then click on the bottom half of **New slide**, and choose **title and content**.
2. Type “**Advanced Classes**” in the title box.
3. Type the following in the main text box:
   - “Advanced classes consist of most of the Microsoft office classes.”
     - Word
     - Access
     - Excel
     - PowerPoint
     - Publisher
   - “These classes will teach you how to create documents, databases, spreadsheets, presentations, and publications.”
   - “Each of these classes has at least two but possibly up to six parts.”
4. You decide that you’ve typed too much on the slide and will need to cut it down.
5. Click on the main text box on your slide.
6. Notice that there is a little box in the lower left corner that has recently appeared. This is the **AutoFit** button. It appears when your text takes up more room than you have available in the text box. It automatically resizes your text, shrinking it down so that it fits.

---
Notice that when you move your mouse over top of the button that a small down arrow appears next to it. Click on the down arrow to see your AutoFit options.

If you would like AutoFit to stop resizing your text you can click on Stop Fitting Text to This Placeholder.

If you would like to Split Text Between Two Slides, you can, just remember that the program will decide where the split happens it does not necessarily mean it will happen where you think it should.

If you want to have control over the split, choose Continue on a New Slide and copy and paste your information as you see fit.

**Action Buttons**

Action buttons are built-in button shapes you can add to a presentation and set to link to another slide, play a sound, or perform some other action. When someone clicks or moves over the button, the selected action will occur. Action buttons can do many of the same things as hyperlinks.

**Action Button Exercise**

- Click on Slide 3.
- Highlight Advanced Classes.
- Click on the Insert tab.
- Click on the Action button in the Links Group.
- The Action Settings dialog box will appear.
- There will be two tabs mouse click or mouse over. They are the exact same thing except how you trigger the action.
  - Mouse Click is where you have to actually click the word or pictures that you linked.
  - Mouse Over is where you have to actually mouse over the word or pictures that you linked.
- On the Mouse Click tab, click on the circle next to Hyperlink to: and select Slide… from the list. (Take note of all of the other things that you can link to from this list.)
- A window will pop up asking what slide you want to hyperlink. All of the slides will be listed on the left. Click on the slide you want to link to. In this case, click on Slide 6, Advanced Classes.
- Click OK.
- Click OK on the Action Settings dialog box.
- Your button will now link you directly to slide 6 the Advanced Classes.
- Add an action to the same for the Beginner Classes and Intermediate Classes slides.
- You can also use the action buttons to link back to the first slide, click to start the show, etc.

**Note:** You can edit, remove, copy or open your hyperlink by right clicking on it.
Animation

Animation is useful for making individual objects (text or pictures) appear on your slide, one at a time. There are three different times animation can be used in a PowerPoint which is entrance, emphasis and exit. You also have the ability to tell how long to wait between each effect option by using the delay. Duration will allow you to tell how long the animation should be.

Animation Exercise

1. Click on the Animations tab.
2. On Slide One:
   - Click on your main title text box.
   - Choose the Fly In option. The effect will be demonstrated on the slide.
   - Click the Effect Options button.
   - Choose how you would like your information to fly in.
   - Click on the drop down arrow next to each animation and from here you can choose when to start the effect (on click, with previous, or after previous). Choose With Previous. This way your text will appear as soon as the slide show has started.

Definitions:
With Previous means the animation will occur at the same time as the previous animation or it will occur when the slide appears if there are no previous animations.
After Previous means the animation will occur immediately after the previous animation.

3. Continue to slide two, the General class information slide.
   - Click on the title box.
   - Click on the drop down arrow, and choose another Entrance option. You can see a wider range of choices from the More Effects option in the Entrance menu.
   - Make this one appear With Previous as well. Customize your direction and speed setting to what you would prefer (if possible).
   - To animate your list in the text box, click inside the text box to get the sequence option.
   - From the Animation button, go to Entrance and More Options. You want to find the Appear effect. Click OK to select it.
   - Keep this one’s start option as On Click.
Click on the **Effect Options** button.
Depending on the option you picked you can choose a different direction or sequence.
Under sequence, you can pick as one object, all at once, or by paragraph. The difference between **All at Once** and **As One Object** is obvious in animations where the shapes rotate or grow. With **All at Once**, each shape rotates or grows individually.
With **As One Object**, the entire text, graph, etc. rotates or grows at once.

Click on **Slide Three**.
- Select the whole **Smart Art graphic**.
- Choose the **Grow and Turn** animation.
- Click on **Effect Options**.
- Test out what each of the sequence options does to the graphic.

Click on **Slide Four**.
- Choose and animation for both the title box and text box.
  - Make the title box with previous.
  - Make the text box with bullet (float in) on click and the effect options one at a time.
- To animate the pictures, click on the **picture** on your slide to select it.
- From the animation area choose a type of **Entrance**.
- Change the start option to **After Previous**. This way your picture will come in right after your third bullet point, without you having to do anything.
- Your slide should look something like this:

  ![Beginner Classes](image-url)

  - These classes consists of Basic Computer Skills, Basic Windows Skills, and File Maintenance Skills.
  - Another optional beginner class is Typing.
  - These classes will help people learn computer basics from how to use the mouse to how to save files to the computer.

The numbers beside each item indicate the order in which they will appear.
Start your slide show by going to the **Slide Show** tab and select **From Current Slide**. Click through it to see how it looks. Remember that you have to click the mouse button or hit the right arrow key for the text areas to show up.

There are other transitions available besides Entrance, like **Emphasis**, **Exit**, and **Motion Paths**. Now that you have a general understanding about how these animations work, play around with the other objects on the other slides to see what happens.

**Animation Pane**

- On the animations tab, you will find a button that says **Animation Pane**. Click on it to activate the pane.

- Once the animation pane opens, you will see things that can help you in customizing your slides even more.

- If you have more than two animations, then click on the two down arrows it will expand the animations for you to see them.

- You can see what type of animation is related to the picture, text box, etc. If there is a **green** box after the animation it is entrance, **yellow** box is emphasis, and **red** box is exit.

- You can preview the effects by clicking the **play all button**.

- You can rearrange the effects also by click and dragging them up or down the list.
  - A double headed arrow will appear when you are over an effect.
  - Hold you left mouse button down and drag the effect to the new location you would like it to appear.
  - On the far right of the animation ribbon there is also a reorder animation group which will allow you to move an effect to an earlier or later spot.

- If you cannot remember what entrance, emphasis, or exit you used there are two ways to find out.
  - First, if you rest you mouse over the animation it will tell you the effect.
  - Second, you can click on the drop down arrow and choose effect options. When the pop up box opens at the top it will tell you the type of effect.

- Under **Effect Options**, you can choose what happens to the text when you are done speaking. It can dim, hide after animation, hide on next mouse click.

- While in the drop down list you can change whether the effect happens on click, with previous, or after previous.

- You can remove an effect at any time by clicking on the down arrow next to the item in the Task Pane and choosing **Remove**.
Exercise for home

Adding More Content and Hyperlink to Web Address

- Go to the home tab, then click on bottom half of New slide, and choose Title Only slide.
- Type “How do I know where and when I can take these classes?” in the title box.
- Center your title, resize, and/or make any changes as needed.
- Insert a text box and type “Visit your local branch, Main Library, or the ES division’s blog to view our calendar.”
- Change font size to 32 and center.
- Highlight Calendar.
- Click on the Insert tab and the click on Hyperlink
  - Click in the Address area and type http://es.akronlibrary.org//computer-training-classes/
- Click OK.
- Run your show to see if it works.