Excel 2013 is an electronic spreadsheet program that allows you to store, organize, and analyze information. Excel can be used from simple tasks such as creating a shopping list or an invoice/budget to analyzing a complicated data set. **Note:** It is recommended that knowing where these keys are on your keyboard (Tab, Esc, Ctrl, Enter, Home, End, Backspace, arrow keys, and Number keypads) will help.

**Open a New Workbook:**

To create a new, blank workbook:

1. Select the **File** tab. **Backstage view** will appear.
2. Select **New**, then click **Blank workbook**.

One can also explore online templates from the Microsoft Online site. A **template** is a predesigned spreadsheet you can use to create a new workbook quickly. Templates often include custom formatting and predefined formulas, so they can save you a lot of time and effort when starting a new project.
Mouse Pointers in Excel

<table>
<thead>
<tr>
<th>Shape</th>
<th>Implication</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Shape1]</td>
<td>The default pointer shape.</td>
<td>Moves cell pointer or selects a range of cells.</td>
</tr>
<tr>
<td>![Shape2]</td>
<td>Appears when the pointer is on a border (column, row, or window). When adjusting row height, the arrows point up and down. When adjusting column width, the arrows point right to left.</td>
<td>Adjusts the column width, row height, or window size.</td>
</tr>
<tr>
<td>![Shape3]</td>
<td>Appears when you are editing the contents of a cell.</td>
<td>Moves the insertion point within the cell.</td>
</tr>
<tr>
<td>![Shape4]</td>
<td>Appears when you have a graphic that may be moved. This pointer also appears when you point to the border of a cell.</td>
<td>Moves the selected graphic or cell to the new location.</td>
</tr>
<tr>
<td>![Shape5]</td>
<td>Appears when you are at the “fill corner” of a cell or range of cells.</td>
<td>AutoFills other cells with similar information.</td>
</tr>
</tbody>
</table>

Definitions:

Workbook - A file in a spreadsheet program.
Worksheet - A smaller section of a workbook file designated by sheet tabs. A workbook can have multiple worksheets.

The Home Tab: The principal commands in Excel are gathered on the first tab, the Home tab. The commands on this tab are those that Microsoft has identified as the most commonly used such as paste, cut, and copy when people do basic tasks with worksheets.

When you see this arrow (called the Dialog Box Launcher) in the lower-right corner of a group, there are more options available for the group. Click the arrow, and you’ll see a dialog box or a task pane.

Sheet Tabs (on the bottom left): You will also notice a few instant buttons on the bottom of the main screen. For example, a plus sign next to the sheet tabs will insert a new worksheet by one click. The left arrow will navigate among your sheets one sheet to the left one sheet at a time, while holding down Control button and left arrow will take you to the furthest left. Opposite will work for the right arrow key.

By right-clicking in the arrows area, the menu shown on the left will allow you to see all sheets. Then you can select to go directly to the sheet of your choice.
View Buttons (on the bottom right):
There are also buttons to view normal, page layout, or page break views; and to zoom in or out for easy reading.

Exercise: Explore an Existing Workbook

- Open *Source Data* worksheet from *ExcelPart1.xlsx* workbook.
- Explore each tab and command groups under each ribbon
- Explore the Ribbon Display Options
- Explore each worksheet in the workbook
- Add a new worksheet (by clicking on the Plus sign)
- Explore using scrolling arrows to go to different worksheets
- Keep the workbook open

Understanding Cells:

**Cell:** Every worksheet is made up of thousands of rectangles, which are called **cells**. A **cell** is the intersection of a row and a column. Just click on it to select a cell.

**Active Cell:** The **active cell** is the cell currently selected with the outline surrounding the cell and in the lower right corner, there will be a **fill handle**. In this example, the **active cell** is Cell B6. The **active cell** can be a blank cell where data will be inputted when a user is typing.

**Columns:** Columns are identified by letters (A, B, C). There are 16,384 columns in Excel 2013.

**Rows:** The name assigned to each horizontal line in a spreadsheet. Rows are identified by numbers (1, 2, 3). There are 1,048,576 rows in Excel 2013.

**Fill Handle:** A special box found in the lower right corner of the active cell or selected area. It can be used as a shortcut to copy data or formulas to adjacent cells or to add lists of pre-set data such as the days of the week or the months of the year to a worksheet.

**Formula Bar:** The **Formula Bar** shows the cells contents whether it is a mathematical equations used to compute something within the worksheet or a string of text or a fixed number.
**Name Box:** cell address appears in the Name Box. A user may decide to name a cell or a group of cells (Cell Range) of a spreadsheet. The most useful function of naming cell(s) is to incorporate the name in formulas.

**Selecting Multiple Cells:** You can also select multiple cells at the same time. A group of cells is known as a cell range. Rather than a single cell address, you will refer to a cell range using the cell addresses of the first and last cells in the cell range, separated by a colon. For example, a cell range that included cells A1, A2, A3, A4, and A5 would be written as A1:A5. Click, hold, and drag the mouse until all of the adjoining cells you wish to select are highlighted. Release the mouse to select the desired cell range. The cells will remain selected until you click another cell in the worksheet.

**Note:** You must have your mouse in this mode to select multiple cells.

In the images below, two different cell ranges are selected:

- Cell range A1:A8
- Cell range A1:B8
Selecting Entire Rows or Columns:

- Click on a column name (A,B,C..) to select an entire column.

- Click on a row number (1,2,3..) to select an entire row.

Selecting Multiple Columns or Rows:

- Using Mouse: Select an entire column or row first; hold down the left mouse button and drag your mouse to the right to select adjacent columns on the right; to the left to select adjacent columns on the left. Similarly, drag your mouse down to select adjacent rows on the bottom; up to select adjacent rows above.

- Using the Shift Key: Select an entire column or row first; hold down the Shift key; then select the last column or row. Let the Shift key go. All the columns or rows between the first and the last column or row of your selection will be selected.

Selecting Specific Columns or Rows:

- Using the Control Key: Select an entire column or row first; hold down the Control key; then click and select any column or row of your choice that may or may not be adjacent to the first one. Once all selected, let the Control key go.

Selecting an Entire Worksheet:

- If you want to apply a particular format to the entire worksheet, you can do so by selecting the entire worksheet first. Click on the rectangular area on the top left corner of a worksheet, left of Column A and right above Row 1. See picture. Click again in any cell to de-select the entire sheet.
Selecting the Active Cell:

Mouse: You can simply point your mouse to the area you want to move the active cell to and press or click the left mouse button.

Keyboard: There are several keyboard combinations that one may use to move the active cell quickly without using the mouse. See below.

- **Enter** - Moves the active cell down one cell and accepts that data entered into the cell.
- **Tab** - Moves the active cell right one cell and accepts that data entered into the cell.
- **Left or Right Arrow** - Moves the active cell one cell at a time, left or right.
- **Up or Down Arrow Keys** – Moves the active cell one cell at a time, up or down.
- **Ctrl + Left or Right Arrow Keys** - Moves the active cell left or right to the beginning or end of an area that contains data. If no data is in a cell then it goes to the first or last column of the worksheet.
- **Ctrl + Up or Down Arrow Keys** - Moves the active cell up or down to the beginning or end of an area that contains data. If no data is in a cell then it goes to the first or last row of the worksheet.
- **Page Down** - Moves the active cell down to the next page of the worksheet.
- **Page Up** - Moves the active cell up to the previous page of the worksheet.
- **Ctrl + Page Down** - Makes the next worksheet active (right).
- **Ctrl + Page Up** - Makes the previous worksheet active (left).
- **Home** - Moves the active cell to column A.
- **Ctrl + Home** - Moves the active cell to cell A1.
- **Ctrl + End** - Moves the active cell to the last cell with data in it.

Exercise: Explore cells in an Existing Workbook

- Use Source Data worksheet from ExcelPart1.xls workbook.
- Select the cell – B3; hit **Enter** to move your selected cell to B4; hit **Tab** key on your keyboard to move your selected cell to C4; hit **arrow keys** on your keyboard to select different cells.
- Select the cell range - A1:A10; select another cell range – B5:D12.
- Select the entire column B; Select columns B through D either by dragging your mouse or using the **Shift** key; select columns A, C, and E by using the **Control** key.
- Select the entire row 9; Select rows 9 through 15 – by mouse or **shift** key; Select rows 2, 5, and 9 by using the **Control** button.
- Select the cell A4, Do **Control + Right Arrow Key** to select the last data cell (E4) on same row; Do **Control + Down Arrow Key** to select the last data cell (E800) in the same column; Do **Control + Home** to select the first data cell in the sheet (A1); Do **Control + End** to select the last data cell in the sheet (E800).
- Select the entire worksheet “**Source Data**”.
- Do **Control + Page Down** to make the next worksheet (“**Sorted**”) active; Do **Control + Page Up** to make the previous worksheet (“**Source Data**”) active.
- Close the workbook **without** saving.
**Cell Content:**

Any information you enter into a spreadsheet will be stored in a cell. Each cell can contain several different kinds of content, including text, formatting, formulas, and functions. Text cells can contain text, such as letters, numbers, and dates. Let’s follow steps below to practice.

**Exercise: Entering Data in a new Workbook and editing cell content**

- **Step 1:** Open a new workbook. Type in the information in 4 columns: A, B, C and D as shown below. (Be sure to use either the Tab key or right-arrow key on your keyboard as you type data across the columns in your worksheet. After typing the last cell in Column D, hit Enter key to start from the next row in Column A.) Do not worry about content not fitting in the column yet. The full content of Cell A5 is “Akron-Summit County Public Library”. Read more explanation below.

<table>
<thead>
<tr>
<th></th>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Customer</td>
<td>Order Date</td>
<td>Order Amount</td>
<td>Percentage</td>
</tr>
<tr>
<td>2</td>
<td>New Age Inc.</td>
<td>7/10/2014</td>
<td>1863.40</td>
<td>0.93</td>
</tr>
<tr>
<td>3</td>
<td>ABC Plumbing</td>
<td>7/17/2014</td>
<td>1552.50</td>
<td>0.78</td>
</tr>
<tr>
<td>4</td>
<td>Akron Art Museum</td>
<td>7/24/2014</td>
<td>654.06</td>
<td>0.33</td>
</tr>
<tr>
<td>5</td>
<td>Akron-Summit Count</td>
<td>7/31/2014</td>
<td>440.00</td>
<td>0.22</td>
</tr>
</tbody>
</table>

**To Insert a Content:**

Just Type content into the selected cell, then press Enter on your keyboard. The content will appear in the cell and the formula bar. You can also input and edit cell content directly in the formula bar.

**Options Entering and Editing Data:** After typing in your data in a cell

- Use Enter key to move the active cell to the cell right below
- Use Tab key to move the active cell across on the same row
- Use Esc key if you decide that you do not want the data to be accepted OR click on the “X” next to the formula bar area
- You can edit your data by clicking directly in the formula bar area then use the backspace button to edit your data OR select the cell with the data and simply start typing new information in it.
Step 2: Clear the content of Cell A3 “ABC Plumbing” by using Home>Clear Contents in the Editing Group OR using the Delete key on your keyboard. Enter the new data “Boys and Girls Club” in Cell A3. (Note: You can also overtype the new information without clearing the existing content.)

Deleting Data or Clearing Cell Content:
- Select the cell with content you wish to delete.
- Press the Delete or Backspace key on your keyboard. The cell's contents will be deleted. OR
- You can also delete or clear the cell contents by using the Clear function in the Editing Group under the Home tab. Excel will simply clear the contents, comments, formats, hyperlinks, or all and leave the original cell blank without shifting the cells around the cleared cell. OR
- Right-click on the selected cell and select Clear Contents.

Deleting Cells:
There is an important difference between clearing the content of a cell and deleting the cell itself. If you delete the entire cell using the Home>Delete Cells function, the cells below the deleted cell will shift up and replace the deleted cells. In this example below, by deleting the cell A3 shifted up Cell C4 creating an incorrect data alignment.

Spreadsheet data is normally arranged so all relevant information exists on each row or column. To avoid mishaps shown in the above example, it is recommended if an entire row or column needs to be deleted, select that entire row or column first then hit the Delete function in the Cells Group under the Home Ribbon. See below.

Step 1) Select the entire row
Step 2) Select either Delete or Delete Sheet Rows in the Cell Group under the Home Tab.
Step 3: Select the entire Row 3. Use the Delete Command in the Cells Group to delete the entire row 3. Watch the row below with Akron Art Museum data will shift one row up to take the deleted row.

Deleting Columns: Works the same way. Select the columns(s) you want to delete and use Delete or Delete Sheet Columns in the Cell Group under the Home Tab.

Step 4: Save the workbook on your desktop; rename the workbook by using your first name.
Step 5: Close the Excel Program.

To copy and paste cell content:
Excel allows you to copy content that is already entered into your spreadsheet and paste that content to other cells, which can save you time and effort.

Exercise: Open the ExcelPart1.xlsx and select CellBasics worksheet and follow the instructions below.

- Select the cell(s) you wish to copy. Cell A2.
- Click the Copy command on the Home tab, or press Ctrl+C on your keyboard. The copied cells will now have a dashed box around them.

- Select the cell(s) where you wish to paste the content. Select Cell A6.
- Click the Paste command on the Home tab, or press Ctrl+V on your keyboard.
- The content will be pasted into the selected cells. Hit Esc key on your keyboard to deactivate dashed box around Cell A2.

- Select the entire Row 6 and use Delete Cells function from the Cells Group under the Home tab to prepare for the next exercise. Keep the workbook open.
Additional Paste Options:
There are also other paste options you can explore. Click the drop-down arrow under Paste Command after copying cell(s). They are especially convenient when working with cells that contain formulas or formatting.

One useful option is “Transpose” where you can switch row and column data into an opposite structure.

Exercise: Use the already opened worksheet CellBasics.

- Click the cell(s) you want to transpose. Cells A1:C5.
- Click the Copy button. The copied cells will now have a dashed box around them.
- Click the first cell of the new column or row (Make sure you paste into blank cells). Select Cell A7.
- Click the Transpose command under paste option. Now you have your row and column data switched.
- Click on the Undo button on Quick Access Toolbar and Esc button to undo and clear what you have just done to practice the next topic.

To cut and paste cell content:
Unlike copying and pasting, which duplicates cell content, cutting allows you to move content between cells.

Exercise: Use the already opened worksheet, CellBasics.

- Select the cell(s) you wish to cut. Select Cell A1:A5.
- Click the Cut command on the Home tab, or press Ctrl+X on your keyboard. The cut cells will now have a dashed box around them.
- Select the cells where you wish to paste the content. Select Cell D1.
- Click the Paste command on the Home tab, or press Ctrl+V on your keyboard.
- The cut content will be removed from the original cells and pasted into the selected cells.
- Click on the Undo button on Quick Access Toolbar and Esc button to undo and clear what you have just done to practice the next topic.

**Right-click Option:** Rather than choosing commands from the Ribbon, you can access commands quickly by right-clicking. Simply select the cell(s) you wish to format, then right-click the mouse. A drop-down menu will appear, where you'll find several commands that are also located on the Ribbon.
To drag and drop cells:
Rather than cutting, copying, and pasting, you can drag and drop cells to move their contents.

- Select the cell(s) you wish to move.
- Hover the mouse over the border of the selected cell(s) until the cursor changes from a white cross to a black cross with four arrows.
- Click, hold, and drag the cells to the desired location.
- Release the mouse, and the cells will be dropped in the selected location. See the steps below.

More on Fill Handle:
You can use the fill handle to quickly copy and paste content to adjacent cells in the same row or column. To do this:

- Select the cell(s) containing the content you wish to use. The fill handle will appear as a small square in the bottom-right corner of the selected cell(s).
- Click, hold, and drag the fill handle until all of the cells you wish to fill are selected.
- Release the mouse to fill the selected cells.

Using Fill Handle to fill the series: The fill handle can also be used to continue a series. Whenever the content of a row or column follows a sequential order, like numbers (1, 2, 3) or days (Monday, Tuesday, Wednesday), the fill handle can guess what should come next in the series. In many cases, you may need to select multiple cells before using the fill handle to help Excel determine the series order. Exercise: In CellBasics worksheet, block Cells A2:A5 and use the fill handle to extend a series of dates.
Flash Fill:
A new feature in Excel 2013, Flash Fill can enter data automatically into your worksheet, saving you a lot of time and effort. Just like the fill handle, Flash Fill can guess what kind of information you're entering into your worksheet. Flash Fill is on by default and automatically fills your data when it senses a pattern. However, if it’s not working as expected, here’s how you can check if Flash Fill is turned on.

1. Click File > Options.
2. Click Advanced and make sure the Automatically Flash Fill box is checked.

If your data has many inconsistencies, automatic Flash Fill may not appear though you selected the options explained above. In this case, you can manually activate Flash Fill by using Data>Flash Fill in the Data Tools Group OR using Control + E combination. You can always use the old feature, Text to Columns to split text into different cells. In the exercise below, instead of using Text to Columns feature to split the data, we'll use Flash Fill to create a list of first names using a list of existing email addresses.

Exercise: Open FlashFillExample worksheet in the same workbook ExcelPart1.xlsx.

- Select Cell C5 and type in the first name “Josie” in the cell. Note: Flash Fill is case sensitive. If you enter a lower-case last name, for example, all the first names follow suit.
- Select Cell C6 and as soon as you start with the letter “W” to type the next first name “Wendy”, the Flash Fill preview will appear below the selected cell whenever Flash Fill is available.
- Just hit Enter to accept the data to be added to the worksheet.
- Note: To modify or undo Flash Fill, click the Flash Fill button next to recently added Flash Fill data.
- Save the workbook and close it.