
 

Microsoft Word Part 1
 Office 2003

Getting Started in Microsoft Word 2003  

Opening Word 
 
 
Double click the Word icon on the desktop. 

 
 
 
OR 
 

If there is no shortcut icon on the desktop: 

• Click on the Start menu > All Programs > Microsoft Office and select 
Microsoft Office Word 2003 from the list. 
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The Word 2003 Window 

When Word is started, a new blank page titled Document1 is opened automatically.  

1. Title Bar - located at the top of the window and states the file name and the 
program you currently have open. 

2. Menu Bar - at the top of the window is a row of menus, including File, Edit and 
View. 

3. Toolbars - rows of buttons that perform various actions used in creating and 
editing your document.  

4. Ruler - Directly below the toolbars is a ruler. You can use the ruler to set tabs, 
indents, and margins.  

5. Scrollbars - are located on the right side and on the bottom of the screen. By 
clicking on the arrows at the ends of the scrollbars, you can move up and down 
or left and right through your document. 

1
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The Task Pane  

The Task Pane is a window that appears on the right side of the screen when Word 
opens. It gives you a list of functions and commands to perform depending on what you 
are doing at the moment.  When you first launch a new presentation, the Task Pane will 
be labeled Getting Started. The Getting Started task pane allows you to open recent 
documents, search for documents and files, create new documents, and access 
Microsoft Office Online. 

 

 

 

Click the down 
arrow next to 
Getting Started 
to change Task 
Panes. 

You can also navigate the task pane using the Back and Forward buttons, and 
return to the Getting Started task pane by choosing the Home button.  

Other Task Panes Include:

• Help - allows you to search the Microsoft Office help feature 
• Search Results - allows you to search different features of Office  
• Clip Art - allows you to search the Clip Art Gallery using keywords and displays 

the Clip Art in thumbnails for you to choose. 
• Research - allows you to look up text strings in a variety of online resources 
• Clipboard - contains a list of the items you have recently cut, pasted, or copied. 
• New Document - gives options to create a new blank document 
• Protect Document - places restrictions on the way the file is edited 
• Styles and Formatting - opens the text formatting task pane 
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Creating a New Blank Document 

To create a new blank document:

From the File menu choose New. 

 

 

OR 

You can also click the New button on the toolbar to create a new blank document. 

 

Opening a Document  

To open a document: 

From the File menu, choose Open. 

 

 

OR 

You can also click the Open button on the toolbar to open a document. 
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Setting up the Page 

From the File menu, choose Page Setup  

 

In the window that opens you can adjust the margins and page orientation. 

  

To change the 
margins, click 
the up or down 
arrows. 

To turn the paper 
“sideways” click 
Landscape. 

Click OK to save 
your changes. 
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Saving a Document 

To save a document for the first time:  

Select the File menu > Save As.  

Save and Save As 
 

• Use Save to save a document for 
the first time or to save changes.      

 
• Use Save As to also save a 

document for the first time or to 
save a previously saved document 
in a different location. 

 

Word will display the following dialog box: 
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Saving a Document  

In the field next to File name, type the name of your document.  

Navigate in the top portion of the dialog box to the folder where you would like to save 
the document.  

To save the document to a disk, click the arrow on the right of the Save in box from the 
pull-down menu, and choose the A: drive. Select the Save button.  

Once you have saved your document for the first time you can save further revisions by 
selecting the File menu and choosing Save, or clicking on the Save button on the 

toolbar . 

 

Click here to 
change where you 
will save your file. 

Click Save to 
save your 
document. 

Type your file 
name here. 

NOTE: Remember to always save your documents before closing Word!  
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Delete, Backspace, and Insert Keys 
 
To Delete: 
Move the cursor to the left of the text.  Each time you press the Delete key 
one character to the right of the cursor is erased. 
 

     
 
 
 
To Backspace: 
Move the cursor to the right of the text.  Each time your press the Backspace key one 
character to the left of the cursor is erased. 
 

   
 
 
 
Using the Insert key: 
Move the cursor to the left of the text you would like to replace. 
 
Press the Insert key to switch to Overtype mode.  Overtype mode means you will type 
over any existing text. 
 
Press the Insert key again to turn off Overtype mode. 
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Copying, Cutting, and Pasting Text  

Copying Text: 

To copy text, use the mouse to select and highlight the words you want to copy.  

 

From the Edit menu, and choose Copy. Move the cursor to the place you want the 

copied text to be inserted. Or use the Copy button on the toolbar.  

  

Cutting Text:  

To cut text, select and highlight the section you want to move.  

From the Edit menu, choose Cut. Or use the Cut button on the toolbar.  
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Copying, Cutting, and Pasting Text  

Pasting Text: 

From the Edit menu, and choose Paste.  Or use the Paste button on the toolbar.  

 

 

NOTE: The cut, copy, and paste commands will also appear by right-clicking with the    
mouse on the highlighted selection. 
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Checking Spelling and Grammar 
 
Word has built-in spelling and grammar checking functions.   
 
When you misspell a word you will see a squiggly red line appear under that word.  If 
you make a grammatical error you will see a green squiggly line instead. 
 

 

 

 
To correct the spelling or the grammar, right-click on the underlined word with the 
mouse and pick the appropriate option from the list Word suggests. 
 

 

 

 
 
 
 
To spell check and grammar check an entire document, click Tools on the Menu Bar, 
and select Spelling and Grammar.  Word will review your entire document for spelling 
and grammar errors.  Or, you can click the Spelling and Grammar button on the toolbar.  
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Shortcuts 

Word provides you with shortcut key strokes which are a combination of letters and 
symbols that act as codes that allow you to accomplish frequently executed tasks. 
CTRL stands for the control key in the bottom left corner of the keyboard. Push and hold 
the CTRL key and then tap the letter after the + sign to perform the action. 

Here are some other commonly used shortcuts: 

 

• Copy: CTRL + C 

• Cut: CTRL + X 

• Paste: CTRL + V  

• Undo: CTRL + Z 

• Redo: CTRL + Y 

• Bold: CTRL + B 

• Italics: CTRL + I 

• Underline: CTRL + U 

• New document: CTRL + N 

• Open document: CTRL + O 

• Print document: CTRL + P 

• Save document: CTRL + S 
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Getting Help 

Word offers excellent and extensive online help which can be accessed by selecting the 
Help menu > Microsoft Office Word Help.   

 

Word Help will appear in the task pane. Type your question in the white box and click 
the green arrow to search for your topic. 

 

Choose the option that best answers your question from the list of results.  Click on the 
blue words to get instructions. 

 

 Copyright © 2005 ASCPL All Rights Reserved  MS Word 1 6/13/2006 8:21:20 AM/JS  
13 



Formatting Your Document 

Below is a picture of the Word 2003 Menu Bar and Standard and Formatting Toolbars.  

 

 

 

Menu Bar Standard Tool Bar 

Formatting Toolbar  

 

The Menu Bar has the words File, Edit, View, Insert, Format, Tools, Table, Window and 
Help across the top.  All of these expand when you click on them to show you further 
options. 

 

The Standard Toolbar is the toolbar just below the list of menus. It includes icons for 
creating new documents, saving, opening, and printing your documents, as well as 
cutting, pasting, copying, and many other options. 

 

The Formatting Toolbar is the bar below that. It allows you to change fonts and font 
size, to bold, underline, italicize and center text, as well as change the alignment of your 
text and other useful options. The quickest and easiest way to apply fonts, font sizes, 
bold, italic, and underlining is to use the toolbar buttons. 

If you leave the mouse pointer on a button for a few seconds, the function of that button 
will appear in a small box below the pointer. 
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Formatting Text 

Microsoft Word allows you to change the way your text looks.  You can change the size, 
shape, and style of the letters.  Formatting changes can be made from either the 
Formatting Toolbar or the Format menu and the Font Dialog Box. 
 
If you change the formatting before you begin typing any words the formatting changes 
will apply to the entire document. 
 
If you change the formatting after you have typed some text the formatting changes will 
apply to text you have highlighted, or any subsequent text you type. 
 

 
Formatting Toolbar 
 
The Formatting Toolbar has a set of buttons you can use to apply formatting changes. 
 
 
 
 
 
 
 
 

 
 
 
 
 

Font size Font color 

Bold, italics, underline 

Font name 

 
Highlighting Tips 
 

• To highlight a word click on the word twice. 

• To highlight a sentence or paragraph click in the middle of it three times. 

• To highlight the entire document press CTRL + A. 

OR 

• Hold the left mouse button down and drag across selection to highlight. 
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Change Font 
 
To change the font or typeface of your text, highlight the selected text then pick a font 
from the drop down menu. 
 
Here is the original text. 

 
 
Highlight the text with the mouse. 
 

 
 
Click in the small arrow next to the current font name. 
 

 
 
A list of available fonts will open.  Select the font you want from the list. 
 

 
 
Your highlighted text will change to match the new font. 

To see more available fonts, 
click the down arrow to scroll 
through the list.   
 
The fonts are listed 
alphabetically, but the ones 
you used most recently will 
appear at the top of the list. 

 

 

 Copyright © 2005 ASCPL All Rights Reserved  MS Word 1 6/13/2006 8:21:20 AM/JS  
16 



 
Change Font Size 
 
Font size refers to the size of the type, how big or how small.  To change the size of 
your text, highlight the text and then select a larger or smaller size from the Formatting 
Toolbar. 
 
Here is the original text. 
 

 
Highlight it with the mouse. 
 

 
 
Click in the small arrow next to the current font size. 
 

 
 
Select a different size from the drop down list.  The larger the number the larger the 
letters will be. 
 

 
 
 
Your highlighted text will change to reflect the new size. 
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Bold, Italics, and Underline 
 
To apply boldface, italics, or underline text, highlight the text with the mouse and click 
the appropriate button on the Formatting Toolbar. 
 
You can apply any combination of bold, italics, and underline to the selected text. 
 

 
Bold 
 
Here is the original text. 
 

 
 
Highlight it with the mouse. 
 

 
 
Click the bold button on the toolbar. 
 

 
 
The font and font size will not change except that the letters will be slightly larger and 
bolder. 
 

 
You can also use the keyboard to apply boldface.  After highlighting the text, hit CTRL + 
B to bold the word. 
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Italics  
 
Here is the original text. 
 

 
 
Highlight it with the mouse. 
 

 
 
Click the italic button on the toolbar. 
 

 
The font and font size will not change except that the letters will be slanted to the right. 
 

 
You can also use the keyboard to apply italics.  After highlighting the text, hit CTRL + I 
to italicize the word. 
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Underline 
 
Here is the original text. 
 

 
 
Highlight it with the mouse. 
 

 
 
Click the underline button on the toolbar. 
 

 
 
The font and font size will not change except that the letters will be underlined. 
 

 
 
You can also use the keyboard to underline text.  After highlighting the text, hit CTRL + 
U to underline the word. 
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Change Font Color 
 
You can change the color of your text easily from the Formatting Toolbar. 
 
Here is the original text. 
 

 
 
Highlight it with the mouse. 
 

 
 
Click the small down arrow next to the current font color button. 
 

 
A color palette will open.  Click on the color of your choice to change the text to that 
color. 
 

 
 
Your highlighted text will change to reflect the new color. 
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Font Dialog Box 
 
You can make several changes at once using the Font Dialog Box.   
 
Here is the original text. 

 
 
Highlight it with the mouse. 

 
 
On the Standard Toolbar, click Format, Font. 
 

 
 
The Font Dialog Box will open. 
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Change the Font and Font size from the Font Dialog Box 
 
Scroll through the list of fonts and click on one you would like.  You can also change the 
size of the font from this dialog box.  The Preview pane at the bottom of the dialog box 
shows you how the changes will look. 
 
 

 
 
To apply any changes click OK. 
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Add Effects from the Font Dialog Box. 
 
Strikethrough draws a line through the word. 

 
 
Double Strikethrough draws two lines. 

 
 
Superscript places the text above the line. (i.e. E=MC2) 

 
 
Subscript places the text below the line. (i.e. H2O) 
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Shadow adds a shadow effect. 

 
 
Outline outlines the letters only. 

 
 
Emboss makes the text look raised. 

 
 
Engraved makes the text look pressed into the paper. 
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Small caps changes lower case into upper case, but keeps the initial capital letter 
larger. 

 
 
All caps changes all letters into upper case. 

 
 
Hidden makes the text invisible.  It is still there on the page but  
cannot be seen or printed. To see hidden text Click Tools, Options, View,  
check the Hidden Text box and click OK. 
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Change Font Color, Underline Style and Underline Color from the Font Dialog Box 
 
To change Font color, click in the drop down arrow next to the current font color 
(Automatic) and click the one you want from the palette. 
 

 
 
To change the Underline style click in the drop down arrow next to the current style 
(none) and click the one you want from the list of styles. 
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To change the Underline color click in the drop down arrow next to the current color 
(Automatic) and click the one you want from the palette.  
 
 

 
 
Click OK apply your changes to the selected text. 
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Undo and Redo 

To Undo: 

If you make a mistake Word will let you undo your action. On the File Menu click Edit 
and select Undo.  Or click the Undo button on the toolbar.  

  

To Redo: 

If you used Undo and want to change your mind, you can use Redo.  On the file Menu 
click Edit and select Redo.  Or click the Redo button on the toolbar.   
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Printing Your Document 

To print, choose the File menu > Print.  

 

A print dialog box will appear.  

 

Click the up or 
down arrows 
here to change 
the number of 
copies you 
want.

Choose the number of copies and pages you want to print. Click OK to print. 
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How to Quit 
 
Save your document before you quit! 

To close Word 2003 completely, choose the File menu > Exit.  

Or, click the red X in the upper right corner.   

 
 

 Copyright © 2005 ASCPL All Rights Reserved  MS Word 1 6/13/2006 8:21:20 AM/JS  
31 


	Getting Started in Microsoft Word 2003 
	  The Task Pane 
	  Creating a New Blank Document
	 Opening a Document 
	  Copying, Cutting, and Pasting Text 
	Copying Text:
	Cutting Text: 

	 Copying, Cutting, and Pasting Text 
	   Undo and Redo
	To Undo:
	If you make a mistake Word will let you undo your action. On the File Menu click Edit and select Undo.  Or click the Undo button on the toolbar.  
	  
	To Redo:
	If you used Undo and want to change your mind, you can use Redo.  On the file Menu click Edit and select Redo.  Or click the Redo button on the toolbar.   
	 

