Let’s open Word 3 example

Hyperlinks

When a document is sent as an electronic copy, hyperlinks can be added to direct the reader to a web page. To add a hyperlink:

- Highlight the word, phrase, paragraph, picture, or chart you would like to be made into a hyperlink.
- Click on the Insert tab.
- Click on the Hyperlink button.
- Enter a web address into the Address box (remember the “http://www.” part).
- Click on the OK button when finished. Your text will appear blue and underlined.

Practice:
Highlight thingiverse.com.
1. Click Insert.
2. Click Hyperlink.
3. Enter the web address in the Address box: www.thingiverse.com
4. Click OK
5. Your text will turn blue and become underlined as shown in step 1.
6. To go to the website, put your cursor on the blue words, hold down the
Ctrl key and click on the link and it will take you to that web page.

**Split into Columns**

Creating a multi-columned page is quite easy with Word 2016. It’s an easy way to create a ready-made Newsletter if you are unfamiliar with Microsoft Publisher.

- To divide your document into columns, click on the **Page Layout** tab.
- Click on the **Columns** button.
- Choose how many columns you would like. If you would prefer more than three columns, click on the **More Columns** item from the bottom of the list.
- The content of your document will automatically be rearranged to fit into the new column format you chose.
- To enter text into the second column, hit the enter key multiple times to move down the page. When you get to the bottom of the first column your cursor will jump up to the top of the next column.

**Practice Exercise:**

1. Put the cursor at the beginning of the first bullet point **3D Printer**.
2. Click the **Page Layout** tab.
3. Click on **Columns**.
4. Click on **More Columns**.
5. Click on **Two** to create a two column document.
6. Click on drop down arrow next to **Apply to**: and choose **This point forward**.
7. Put the cursor at the end of **button maker** and continuously hit the **Enter** key until all of the **laser engraver and vinyl printer** are in the second column.

**Your document should look like this**

You can display key strokes to see what a person has hit. Click the button on the home ribbon to turn on the formatting marks. To remove the formatting marks, click the button again.
• **3D Printer** Once you have your design, use the 3D Printer to make a model of your product. **The charge for an item will be $1.00 per hour.**
  o STL file
  o thingiverse.com

• **Button Maker** Use the button maker to create buttons or magnets to promote your business, a student athlete or band member, etc. We offer 2.25 or 3 inch buttons and/or magnets. **The cost is $0.30 for the 2.25” buttons and 40¢ for the 3”**.

• **Laser Engraver** Use the laser engraver to create advertising material for your business, something for yourself, etc. Engrave on wood, acrylic, and more.

• **Vinyl Printer** Use the vinyl printer to make a banner, a window cling or fabric cling to advertise your business, decorate your home, etc. **Any material currently available is $2.00 per linear foot. Plus, a $1.00 set up fee.** (Removable Vinyl, Clear and White Static Cling, Permanent Adhesive, Vinyl Banner Matte and Gloss, and White Paper Gloss)

---

**Headers and Footers**

Using the same document above, let’s look at headers and footers. If your document has a page number, you already have a header or footer (and can double click on it to open it). If you did not start out with a page number, you will need to create a header or footer this way:

- **From the Insert tab, select either Header or Footer.**
  - From the list that pops down, choose a style. (Note: If you already have a header, footer, or page number, your old header or footer will be erased when you select a new one.)
  - Type your own text into the areas that say [Type text].
  - For class choose, **Blank (Three Columns)**.
  - Click on the first spot of the three **Type here**.
  - Click on the **Date & Time** button. Keep in mind that this area of your head or footer will automatically update whenever you open, close, or print your
document. If you would like to insert a *permanent* date or time that does not change, type it in yourself as regular text.

- Click on the second spot of the three **Type here**.
- Click on **Document Info** and chose **File_Name**.

In the last type here, type: “**Your Name**”

If you are in the header, you can click on the **Go to Footer** button to move down to the footer at the bottom of your page. If you are in the footer, you can click on the **Go to Header** button to move up to the header of the page. **Go to Footer** and **Got to Header** buttons are found in the **Navigation** group on the **Header & Footer Tool Design** tab.

When you are finished, click on the **close button** to exit the Header/Footer or you can double click somewhere else on your paper.

---

**Book Format**

A project formatted to be a book will print out with pages in the appropriate order once you fold them in half. To format your document:

- Open **Word 3 Book Format Update.docx**
- Click on the **Layout** tab.
- Click on the button in the bottom right corner of the Page Setup grouping to open the Page Setup dialog box.
- From the Multiple Pages drop-down list, select **Book Fold**.
- Click on the **OK** button. Your document will change to show you one half of each page at a time.
- If you wish to adjust the margins of each page, click on the button from the second step again. Adjust the margins appropriately from the boxes at the top.
Page Numbers:

Usually, books have page numbers on the outside edges. To modify your document to do the same:

- Scroll down to page 5 and click so that the insertion point is at the bottom of the page.
- Click on the Insert tab.
- Click on Page Number.
- Point to Bottom of Page.
- Choose the option to have the page number on the right side of the pages.

- On the Header & Footer Tools Design tab, check the boxes to specify that your document has a Different First Page and Different Odd & Even Pages.

- Scroll up to the footer of page 4 and click in the footer section. It should be empty.
- Click on the Page Number button.
- Point to Bottom of Page.
- Click on the option to place the page number on the left side of the page.
Click on the Close Header and Footer button to leave the footer.

Checking Spelling and Grammar

- Use the Review tab to access Word's powerful editing features, including spelling and grammar, adding comments and tracking changes. These features make it easy to share and collaborate on documents.
- Word has built-in spelling and grammar checking functions. When you misspell a word you will see a squiggly red line appear under that word. If you make a grammatical error, you will see a blue squiggly line instead.
- To correct the spelling or the grammar, right-click on the underlined word with the mouse and pick the appropriate option from the list Word suggests.

To spell check and grammar check an entire document:

- Click on the Ribbon, and select Spelling & Grammar from the Proofing group on top left:
- Word will review your entire document for spelling and grammatical errors. You can choose to either Ignore Once, Ignore All, Add, Change once, Change All.
Synonym

While you are proofreading your document you might realize that you used a certain word several times or you want to think of a different word to use. A synonym is a word that means the same thing but is spelled differently.

To do this, simply right-click on the word that you want to find a synonym for and then click on Synonym. You will be given a list of words to choose from. Click on the word that you want and it will replace the other word in the document.

Now you try it:
1. Highlight the word overall in the second sentence.
2. Right-click on the word.
3. Click on Synonym
4. Choose a replacement from the list.

Headings

Headings can make your text stand out. They can make it easier to scan. Headings can make it easier to find different parts of your paper using the Find like we did on the previous page.

Let’s use the Word 3 Book Format.
- Highlight the words Chapter 1 on page two.
- Go to the home tab.
- Choose Heading 1 or Heading 2 from the styles group. In my example on the right, I chose Heading 1.
- Go to the top of page 5 and type Chapter 2.
- You will notice once you add a heading an arrow will appear to the left of your heading. This arrow allows you to collapse or expand the information under the headings so you can focus on one particular part of your paper.
- If you open the find option on the far right of the home tab by using the Find button on the far right, you will see a list of all the headings in your paper. This will make it easier to jump through your document without scrolling through every page especially long documents. Give it a try.
Find and Replace text
If you need to find something quickly that you wrote but don’t want to search the whole document, you can use Find button. It is on the home tab on the far right.

When you click on Find, you can find Headings, Pages, or Results.

To find headings, you would have to had to use already throughout your document. Headings are found on the home tab under styles.

To find pages, if you click on the option Word will give you a little thumbnail of each page and you can click on whatever page you want.

To find results, type in what you are looking for. As you see on the picture on the left I did a search for the words change the overall every instance of those words will be listed on the left and highlighted in the section. Click on the result you want to go to and you will be taken to that part of your paper.

To replace text, click on Replace button on the home tab right below the Find button.

A find and replace box will open. Type what word you want to find in the find what box, I want to find the word change and replace with switch.
You now have three options. You can replace one at a time by using the **replace** button. You can replace all the instances of the word if you use the **replace all** button. Your last option is to find next and look at each instance before you replace to make sure it is appropriate. If you do a replace all at the end it will tell you how many times the word was changed from one thing to another.

### Comments

When editing another person’s document or when reading through your own you may want to leave a comment that does not take up paper space on the original document. You can leave a comment to the side. Think of it as an electronic post-it note.

- To add a comment, highlight the word or phrase that you would like to make a comment about or place the insertion point where you want the comment to appear.
- Click on the **Review** tab.
- Click on the **New Comment** button. A task pane should open up on the right side of the screen, and your highlighted word(s) will have a red background, brackets around them, and the initials of the one who left the comment.
- Type your comment in the task pane. To close the comment box, press the **Esc** key or click anywhere outside the comment box.

- To delete a comment, click somewhere inside of the highlighted words in the document.
- On the **Review** tab, click on the **Delete** button.
- Click on **Delete All Comments in Document** if you don’t want any comments remaining.
- To browse through all comments in the document, click on the **Show Comments** button under the **Review** tab.
- To hide comments, click on the **Show Markup** button on the **Review** Tab. Uncheck the **Comments** item.

You can also **respond** to an existing comment. Just click the **Reply** button and type your response.
Tab Stops

**Let’s open a new document.**

Under normal circumstances, the tab key on the keyboard moves your text insertion point over by ½ inch every time you press it. If you would like your insertion point to move over to a specific location on every line, use a tab stop to specify where that point is.

Click once on the spot on the ruler* where you wish to add a tab stop. A small “L” will appear on that spot. Press the tab key on the keyboard to move over to this spot instantly.

For example, if you are writing a letter and want to set a tab stop for the date and the closing at 4.5, it would look like this:

![Tab Stop Example](image)

**Note:** To remove a tab stop, just place the cursor on the location on your document where you do not need to do any more tab stops; then point to the tab stop “L” on the ruler, and drag that out of the ruler area into the document. *If the ruler is not displayed on your screen, click on View and place a check mark in the box next to Ruler.

**Tab Leaders** are used with tab stops to create a line of characters from one side of a line to another. Here are two examples:

![Tab Leaders Example](image)

**(NOTE: Word has a built-in Table of Contents creator that makes the manual setting of tab stops and tab leaders unnecessary in that instance. But if you would like to do it on your own, it is possible.)**
To set tab leaders with your tab stops:

- Set your tab(s) on the ruler.
  - You can also double click on the ruler where you want to set your tab.

OR

- Click on Layout.
- Click the small arrow in the bottom of the Paragraph section to launch the dialog box.
- Click Tabs.

- To have everything on the page line up with the right margin (the inch mark you set), set the Alignment to Right.
- Under Leader select which type of leader you want displayed
- Press OK.
- Enter the first line of text, press the tab key to move over to that tab stop. Notice that the leader characters will fill the empty space.
- Now type what you would like to have at the end of the line. The tab leaders will decrease as you type.

Practice:
1. Set a left tab stop at 6 on the ruler.
2. Set the alignment to Right.
3. Choose the Leader that you want.
4. Click Set.
5. Click Ok.
6. Enter the following text:
   Table of Contents (press enter)
   Chapter 1 [hit Tab] 6 (press enter)
   Chapter 2 [hit Tab] 15 (press enter)
   Chapter 3 [hit Tab] 25 (press enter)

It should look like this when you are finished.

<table>
<thead>
<tr>
<th>Table of Contents</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chapter 1 .......................... 6</td>
</tr>
<tr>
<td>Chapter 2 .......................... 15</td>
</tr>
<tr>
<td>Chapter 3 .......................... 25</td>
</tr>
</tbody>
</table>