*Open a blank document*

**Pictures**

Now we are ready to insert a picture. To do this, click two lines below the title to put your insertion point on that line. This will mark the spot where you want the picture to appear.

- Click on the **Insert** tab on the ribbon
- Click on **Pictures** button from the Ribbon.

When the file directory opens, choose your picture’s location from the directory that opens.

- Click on the picture that you want, it will become highlighted.
- Click on the **Insert** button.

To resize the image, **click on the image** to select it then move your mouse to one of the squares surrounding the image so that you get a **two way arrow**. Click and drag to shrink or expand the image.

To center an image on the page, click on the image to select it then click the center alignment button on the home tab. Your image will move to the center of the page.

For class, choose a picture out of the sample pictures folder.
Online Pictures

On the **Insert Tab** on the Ribbon click on **Online Pictures**. The task pane will open. Type a description of what you are looking for in the **Bing Image Search box**. Hit the enter key to search the web.

The computer will search for images that match that description. You must be connected to the internet for this to work.

To insert an image into your document, click on the place in your document that you would like the image to appear. Then click on the image from the search results. Then click on **Insert**. The image will appear in your document.

To make the text wrap around, go above, or go below your picture:
- Click on the image you would like to change alignment for.
- Click on the **Format** tab that will appear only when the image has been clicked on.
- Click on the **Wrap Text** button.
- Choose an option from the list. These options include:
  - **In Line With Text** which is how all pictures appear on your document by default.
  - **Square** which wraps the text around your image, keeping the words squared off.
  - **Tight** allows the text to flow around your image but conforms to the shape of the image.
  - **Behind Text** places your image behind any text on the page.
  - **In Front of Text** places your image in front of any text on the page.

**NOTE:** Once you select one of the Wrap Text option of your choice, if you want to be able to move your picture to the corner of the page (even in the margin area) you will need to click on the Wrap Text button again and chose **Fix Position on Page**.
Text Boxes

Adding a text box to a document will allow you to place text in a spot that would normally be complicated to do. Plus, your text box can have a border around it to make it stand out.

- Click on the **Insert** Tab. Click on the **Text Box** button.
- Choose a text box style from the list that pops out. A new text box will appear on your page.
- The text inside is highlighted in blue, so you just have to start typing.

Once you have created your text box you have the option to relocate it.

- Click on the text box border until you see this type of border:
- Once the text box is selected you can move the box by using the arrow keys on your keyboard.

**OR**

- Pass the mouse over the box until the cross shape appears. Hold down the left mouse button and drag your text box to its new location.
- Release the mouse button to place the box.

You can also resize a text box by placing your mouse cursor over one of the resizing handles (circles or squares) so that you have the double arrow. Click and **drag** to resize.

You can also change the text box shape to make it more interesting. To do this:

- Select the text box by clicking on it. The **format** tab will appear.
- Click **edit shapes** on the **format** tab.
- Hover over **Change Shape** to bring up menu.
- Click the shape that you want.

To delete a text box:

- **Click** on the text box frame twice so that you have a solid line around it.
- Press the delete key on your keyboard.
OR

- Right click on the frame
- Left click on “Cut”

```
[Grab your reader’s attention with a great quote from the document or use this space to emphasize a key point. To place this text box anywhere on the page, just drag it.]
```

**Fill, Line, and Text Color**

To add color to your text box you can change or add color by:

- Filling in shapes with color
- Adding color to text box borders
- Changing the color of your text

To add fill color:

- Click anywhere inside the text box.
- The Text Box Tools **Format** tab should appear. Click on it.

  - On the ribbon, click on the **Shape Fill** button. Choose a color, or select **No Fill** to make it transparent.
  - Or, if you want to choose from a premade box style, click on the down arrow next to the examples of boxes to see all of your options.

To add color to a border:

- Click on the text box.
- The Text Box Tools **Format** tab should appear. Click on it.
  - Click on the **Shape Outline** button.
  - Click on the color you wish to select.
  - This menu also allows you to choose the thickness (**weight**) and style of your border.
To change the color of the text inside of the box, treat it as any other text in your document.

- Highlight your text and click on the down arrow next to the Font Color button.
- Click on the color you would like to use.

Shapes consist of various shapes, such as circles, squares, arrows, and callouts that aid in illustrating points in your presentations. To insert a Shape:

- Click on the Insert tab and then on the Shapes button.
- Select the shape you need.
- The menu will disappear and your cursor will change to a black cross shape when moved into the document area.
- Click and drag your mouse to tell the computer how large you would like your shape to be. (Remember to drag diagonally across the page!) You can use the resizing circles to change the size of the shape once it has been drawn.

To change the colors of your shape:

- Click on the shape you wish to change. The Drawing Tools Format tab should become active.
- Click on the option you wish to change from the Shape Styles area. (Note that this works the same way as adding color to a text box.)

You can add text to the inside of a shape (as long as it isn’t a line).

- Once the shape has been drawn, right click on the shape.
- Select Add Text.
- Start typing your text.
- Use the Font tools on the Home tab to modify the text.
Diagram/Organization Charts

SmartArt graphics can be used to visually show how things are related. To insert one:

- Click on the Insert tab and select SmartArt.
- The Choose a SmartArt Graphic window will open. Select a category from the left, and then choose a diagram from the center. Click OK when finished.
- Your new shape will appear on your document.
- There are two different ways to add text:
  - You can either click on an individual shape to add text to it; or
  - You can type the information into the pop-out panel on the side called the Text Pane. If you cannot see the panel, click on the Text Pane button on the SmartArt Tools Design tab or on the arrow button on the border. The panel on the side is an easy way to add more shapes to your diagram.
- To add another Shape using the Text Pane, hit the enter key after a bullet point.
  - Use the tab key to create a new sub category.
- To add another Shape using the diagram, click on the Design tab then Add Shape dropdown arrow to choose which one you need.

To change color and styles of your diagram, use the two SmartArt Tools tabs (Design and Format).

You can change the type of graphic, the colors of the graphic, or the effect of the graphic shapes from the Design tab.

The Format tab allows you to change the background and text colors of the individual shapes in the graphic. Remember to click on the item you wish to modify before you use the Format tab tools.
Try this:

- Click on the **Insert** tab and select **SmartArt**.
- Choose **Hierarchy** from the column on the left.
- Choose the style in the second row, second from the left called **Hierarchy**.
- Use this to draft one side of your family tree like the following example.

![Family Tree Diagram](image)

### Table

Tables are a great way to organize text.

On the Menu bar click on the **Insert** tab, then on the **Table** button. Move your mouse to the bottom corner of the table size you would like to insert (i.e. 5x4). Click when you have finished deciding and your table will appear. Other options here include **Insert Table...**, **Draw Table**, etc.

If you choose **Insert Table...** from the **Table** button, the **Insert Table** box will open.

Use the arrows to select the number of columns and rows that you will need.

**AutoFit behavior** adjusts the table’s columns and rows to accommodate the text. **Fixed column width** keeps each column equal to whatever measurement you choose from the box to the right. **AutoFit to contents** means the columns will only be as wide as the words inside it. **AutoFit to window** is used to make each column of equal width and fit the entire width of the paper. (This is the same as choosing **Fixed column width: Auto**.) After you make your selections click **OK**.

A table will appear on your page.
Word can also convert a list of text into a table. Be sure to separate each item (i.e., item and price) by tabs so that Word will know which cell to put each item. Once your list is typed,

- Highlight the text to select what is going into the table.
- Click on the Insert tab
- Click on Convert text to table.

- Choose how many columns that you want and click OK.

- Word will create a table.

<table>
<thead>
<tr>
<th>Item</th>
<th>Price</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tent</td>
<td>$300</td>
</tr>
<tr>
<td>Sleeping Bags</td>
<td>$200</td>
</tr>
<tr>
<td>Lanterns</td>
<td>$50</td>
</tr>
<tr>
<td>Cooler</td>
<td>$40</td>
</tr>
<tr>
<td>Flashlights</td>
<td>$25</td>
</tr>
</tbody>
</table>

If you need to add rows or columns to your table go to the Table Tools section and click the Layout Tab.
Click in a cell in the area you would like to add a column or row. Then click on the appropriate button.

To delete a column or row (and any text you have typed in that row or column) click somewhere in the row or column you want to delete, and then click on the Table Tools Layout tab. Choose the appropriate option from the list.

To hide the grid lines of the table:

- Click in the cell of your table where you want to hide the grid lines.
- Click on the Table Tools Design tab.
- Click on the down arrow at the bottom of the Borders button.
- Click on No Border.

Your text will remain in place but the grid lines will disappear.

Notice that this box allows you to change the line style, color, and width of a border that affects the entire table.

Click on the Borders and Shading option at the bottom.

Make sure you pick where to apply that line style to from the list on the left. (Box, All, Grid, etc.)
To create custom borders:

- Click in your table (anywhere will do).
- Click on the Table Tools **Design** tab.
- Select the desired pen color, line style and line weight.
- Click the **Borders** drop down arrow.
- Choose your Border type from the list.

To have Word create a customized table design for you:

- Click in your table.
- Click on the Table Tools **Design** tab.
- Choose a design from the Table Styles on the ribbon, or click on the down arrow to see all of your options.

---

**WORDART**

WordArt allows you to add graphic design qualities to your text.

- Type the text that you wish to convert.
- Highlight the text.
- Click on the **Insert** tab.
- Click on the **WordArt** button and choose the style that you want from the drop-down menu.
- Word will automatically put the text into a text box that will appear in the style that you selected.
- From here you can make changes just as you would with a text box.
- To transform the text, select the text box.
- On the **Format** tab, select **text effects** from the WordArt Styles box.
- A drop-down menu of the different effects will appear. Hover over the different categories and choose the one that you want.
- Word will transform the text into the selected style.