Open Book Format.docx

Headers and Footers

If your document has a page number, you already have a header or footer (and can double click on it to open it). If you did not start out with a page number, you will need to create a header or footer this way:

- From the **Insert** tab, select either **Header** or **Footer**.
- From the list that pops down, choose a style. (Note: If you already have a header, footer, or page number, your old header or footer will be erased when you select a new one.)
- Type your own text into the areas that say [Type text].
- For class choose, **Blank (Three Columns)**.

- Click on the first spot of the three **Type here**.
- Click on the **Date & Time** button. Keep in mind that this area of your head or footer will automatically update whenever you open, close, or print your document. If you would like to insert a **permanent** date or time that does not change, type it in yourself as regular text.
- Click on the second spot of the three **Type here**.
- Click on **Document Info** and chose **File_Name**.
In the last type here, type: “Your Name”

If you are in the header you can click on the switch button to switch between header and footer.

When you are finished, click on the close button to exit the Header/Footer or you can double click somewhere else on your paper.

---

**Book Format**

Open the document “Book Format.docx” from the Word folder for this next part. A project formatted to be a book will print out with pages in the appropriate order once you fold them in half. To format your document:

- Click on the **Layout** tab.
- Click on the button in the bottom right corner of the Page Setup grouping to open the Page Setup dialog box.
- From the Multiple Pages drop-down list, select **Book Fold**.
- Click on the **OK** button. Your document will change to show you one half of each page at a time.
- If you wish to adjust the margins of each page, click on the button from the second step again. Adjust the margins appropriately from the boxes at the top.
Page Numbers:

Usually, books have page numbers on the outside edges. To modify your document to do the same:

- Scroll down to page 5 and click so that the insertion point is at the bottom of the page.
- Click on the Insert tab.
- Click on Page Number.
- Point to Bottom of Page.
- Choose the option to have the page number on the right side of the pages.

- On the Header & Footer Tools Design tab, check the boxes to specify that your document has a Different First Page and Different Odd & Even Pages.

- Scroll up to the footer of page 4 and click in the footer section. It should be empty.
- Click on the Page Number button.
- Point to Bottom of Page.
- Click on the option to place the page number on the left side of the page.

Click on the Close Header and Footer button to leave the footer.
When printing your document, you can print it on a printer that does double-sided prints without having to worry that everything is in the correct order. When using a printer that does not do double-sided prints you will have to run the paper through one time to print on one side and then run it through again to print on the other. To tell your printer to only print on one side:

- Click on the File button and click on Print.
- Click on the Properties button in the upper right corner of your Print window.
- You will have to look for the option to Print on Both Sides. In this case it was on the Finishing tab, but every printer is different.
- Click on the OK button and then on the OK button on the Print window.
- Once one side of the papers have been printed on, you will have to place them back into the printer tray and press the button on your printer to have it continue.

### Checking Spelling and Grammar

- Use the Review tab to access Word's powerful editing features, including spelling and grammar, adding comments and tracking changes. These features make it easy to share and collaborate on documents.
- Word has built-in spelling and grammar checking functions. When you misspell a word you will see a squiggly red line appear under that word. If you make a grammatical error, you will see a blue squiggly line instead.
- To correct the spelling or the grammar, right-click on the underlined word with the mouse and pick the appropriate option from the list Word suggests.

To spell check and grammar check an entire document:

- Click on the Ribbon, and select Spelling & Grammar from the Proofing group on top left:
- Word will review your entire document for spelling and grammatical errors. You can choose to either Ignore Once, Ignore All, Add, Change once, Change All.
Changing the Automatic Spelling and Grammar Settings

Sometimes you might not want Word to automatically check spelling and grammar as you type. Or, alternatively, you may want Word to check for incomplete sentences or run-on sentences. These features can all be turned on or off by going to clicking on the File tab on the Ribbon then selecting Options. Once the dialog box appears, select Proofing from the left-hand side.

To turn-off spelling and grammar as you type, uncheck these boxes.

If you click on the Settings box, you can make changes to the way Word checks the grammar of a document.
**Synonym**

While you are proofreading your document you might realize that you used a certain word several times or you want to think of a different word to use. A synonym is a word that means the same thing but is spelled differently.

To do this, simply right-click on the word that you want to find a synonym for and then click on **Synonym**. You will be given a list of words to choose from. Click on the word that you want and it will replace the other word in the document.

Now you try it:
1. Highlight the word *overall* in the second sentence.
2. Right-click on the word.
3. Click on Synonym.
4. Choose a replacement from the list.

**Comments**

When editing another person’s document or when reading through your own you may want to leave a comment that does not take up paper space on the original document. You can leave a comment to the side. Think of it as an electronic post-it note.

- To add a comment, highlight the word or phrase that you would like to make a comment about or place the insertion point where you want the comment to appear.
- Click on the **Review** tab.
- Click on the **New Comment** button. A task pane should open up on the left side of the screen, and your highlighted word(s) will have a red background, brackets around them, and the initials of the one who left the comment.
- Type your comment in the task pane. To close the comment box, press the Esc key or click anywhere outside the comment box.

---

Cutler, Julia  A few seconds ago  
This is a comment
- To delete a comment, click somewhere inside of the highlighted words in the document.
- On the Review tab, click on the Delete button.
- Click on Delete All Comments in Document if you don’t want any comments remaining.
- To browse through all comments in the document, click on the Show Comments button under the Review tab.
- To hide comments, click on the Show Markup button on the Review tab. Uncheck the Comments item.

You can also respond to an existing comment. Just click the Reply button and type your response.

---

**Tracking Changes**

If you want to track every change you make to a document, or changes made by another person, you need to turn on Track Changes.

Then, from the drop-down menu, there are four options:

- **Simple Markup**: This option shows the final version without inline changes. Red indicators will appear in the left margin to mark where a change has been made.
- **All Markup**: This option shows the final version with inline changes.
- **No Markup**: This shows the final version and hides all changes.
- **Original**: This shows the original version and hides all changes.

Once Track changes and All Markup is chosen, every change will appear as a colored markup. For example, deleted text won’t disappear, it will appear as crossed out. New text will be underlined. This allows you to review edits before making the changes permanent.
For changes to become permanent they must be accepted. Or, if the author disagrees with the changes they can be rejected. To accept or reject the changes, select the change that you want to accept or reject by placing the insertion point on the change, then click on the next button to move on to the next change.

Let's open a Blank Word Document

**Shortcut Macro**

Word allows you to automate frequently used tasks by creating and running macros. A macro is a series of commands and instructions that you group together as a single command to accomplish a task automatically (support.office.com). If you often have to type a particular address, a piece of text, etc. you can use a macro with a keyboard shortcut so that you do not have to type out the information each time.

1. Click on the View tab.
2. Click on Macros.
3. Click on Record Macro.
4. Name your Macro: **MyName**
   a. When naming macros you cannot have spaces in the title.
5. Click on Keyboard on the right.
6. Click OK.
7. Press the Alt key plus M on the keyboard at the same time for MyName.
8. Click Assign.
9. Click Close.
10. Type **Your Name**.
11. Press enter.
12. Type **Student**.
13. Press enter.
14. Type **60 S. High St**.
15. Press Stop Recording under the Macros button.

**Note:** If you want your text to be bold, a particular color, a different font, etc. you want to make sure you have all that turned on before you go to the View tab.

When you are ready to insert these lines (we just created above) the next time, just press Alt+M.
instead of typing all three lines. Whatever you created when making the macro will appear wherever your cursor is on your paper.

You can do a string to text too. You can see an example of this below. If you want to practice typing a string of text, follow the instructions above and when you get to number four type the text you see below instead or make up your own.

If you are receiving this email/letter from us, please be aware you must fill out the attached form and return it to us within ten days of receiving said email/letter.

Tab Stops

Under normal circumstances, the tab key on the keyboard moves your text insertion point over by ½ inch every time you press it. If you would like your insertion point to move over to a specific location on every line, use a tab stop to specify where that point is.

Click once on the spot on the ruler* where you wish to add a tab stop. A small “L” will appear on that spot. Press the tab key on the keyboard to move over to this spot instantly.

For example, if you are writing a letter and want to set a tab stop for the date and the closing at 4.5, it would look like this:

![Tab Stop Example](image)

Note: To remove a tap stop, just place the cursor on the location on your document where you do not need to do any more tab stops; then point to the tab stop “L” on the ruler, and drag that out of the ruler area into the document.

*If the ruler is not displayed on your screen, click on View and place a check mark in the box next to Ruler.

Tab Leaders are used with tab stops to create a line of characters from one side of a line to another. Here are two examples:
To set tab leaders with your tab stops:

- Set your tab(s) on the ruler.
  - You can also double click on the ruler where you want to set your tab.
- Click on **Layout**.
- Click the small arrow in the bottom of the Paragraph section to launch the dialog box.
- Click **Tabs**.
- Under **Leader** select which type of leader you want displayed.

To have everything on the page line up with the right margin (the inch mark you set), set the **Alignment** to **Right**.

- Press **OK**.
- Enter the first line of text, press the tab key to move over to that tab stop. Notice that the leader characters will fill the empty space.
- Now type what you would like to have at the end of the line. The tab leaders will decrease as you type.
Practice:
1. Set a left tab stop at 6 on the ruler.
2. Set the alignment to Right.
3. Choose the Leader that you want.
4. Enter the following text:
   Table of Contents
   Chapter 1 [hit Tab] 6
   Chapter 2 [hit Tab] 15
   Chapter 3 [hit Tab] 25

It should look like this when you are finished.

Table of Contents
Chapter 1 ......................................................................................... 6
Chapter 2 .......................................................................................... 15
Chapter 3 .......................................................................................... 25

Other Types of Tab Stops
Besides the left and right tab stops and leaders, there are other tab stops that you may find helpful—Center, Bar, and Decimal.

Example:

**IMPORTANT:** The key here is to set up the tab stop **before** you enter your data in that area. Here’s how:

1. Center Bar.
   - Double click on the ruler spot where you would like to place center for your list. (1.5)
   - In the Tabs window, click on the inch measurement for the place you just double clicked.
   - Select the Center radio button below.
   - Click on the Set button.
   - Click on the OK button.
   - Hit the Tab key on your keyboard to move the cursor over to that tab stop location.

2. Decimal Tab Stop
- Double click on the ruler spot where you would like to place the decimal points for your list of numbers.
- In the Tabs window, click on the inch measurement for the place you just double clicked (4.25" here).
- Select the Decimal radio button below.
- Click on the OK button.
- Hit the Tab key on your keyboard to move the cursor over to that tab stop location.
- Type your number, remembering to put in a decimal point. The decimal point should line up with your tab stop marker.

Once you are all set up:
- Press the tab key.
- Type Jerry Butcher.
- Press the tab key.
- Type 10.00.
- Press the enter key.
- Type Jeremy Sampson.
- Press the tab key.
- Type 1014.12.
- Press the enter key.

Your list should look like this:

<table>
<thead>
<tr>
<th>Name</th>
<th>Number</th>
</tr>
</thead>
<tbody>
<tr>
<td>Jerry Butcher</td>
<td>10.00</td>
</tr>
<tr>
<td>Jeremy Sampson</td>
<td>1014.12</td>
</tr>
</tbody>
</table>