
Copyright ©2016 ASCPL All Rights Reserved Page 1 of 11 MS Word 1 3/8/2021 DM 

     

Opening Word 

 Double click on the Google Chrome icon on the desktop.  
 Type www.google.com 

 Click on the sign in button in the upper right hand corner.  

 Log in to your Google account (Gmail) if you have one.  

 If you do not, you will need to sign up for one before you can use Google Docs. 
o Click on Gmail.  
o Click on create account to create a new email. 

 

 
o Click for myself. 
o Type in your first and last name in the appropriate boxes. 
o Type in a user name (you can use letters, numbers, periods). 
o Enter a password and confirm the password (Use 8 or more characters with a mix of 

letters, numbers & symbols). 
o Click next.  
o Enter your phone number, birthday, and gender.  
o Scroll through the terms and agreements and click on I agree button. 
o You will know have a Gmail account and a google drive.  
o Click on the Google Apps button in the upper right hand corner.  
o Click through the list of apps and you will find the google docs icon. 
o Click on the Docs Icon. 

   

 

Google Docs 
Free Alternative to MS WORD 

 

Google Sheets 
Free Alternative to MS EXCEL 

 

http://www.google.com/
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The Google Docs 
Window 

 When Google 
Docs/Sheets is started, 
the Start a new 
document/new 
spreadsheet screen 
appears.  

 From here, if you click 
on Blank it will allow 
you to create a new 
document. 

 You can access 
your recent 
documents beneath 
the Start a New 
Document Window. 
You will have access to roughly eight items you have recently opened. 

 You can choose a template such as a Resume, Letter, Brochures, To-do list, Annual Budget, 
2021 Calendar, etc. You can click on Template Gallery to see other options for the Docs 
templates.   

 You can also upload documents that you have created using Microsoft word.  
o Click on folder icon (file picker).  
o Click on the upload.  
o Click on select a file from your device. 
o Browse for the file you want to upload. 
o Click on the file. 
o Click on open.  
o The box will show it uploading which is represented by a bar. 
o Then that document will automatically open on your screen with original name.  

If you open a blank document and want to give a name, you click in where 
it says untitled document and name it whatever you would like. 

Google Docs is constantly saving anything you type.  You will notice at the top next to the help that as 
you type it says saving. Once you stop typing, it will say saved to Drive.   

General info about Google Docs/Sheets:  

1. There is a setting in Google Docs/Sheets that allow you to work offline. 

 Click on the 3 lines on the top left of Google Docs/Sheets on top left. 

 From the menu, click on the Settings Gear.  

 In the Setting box, click the box next to “Create, open, and edit your recent Google 
Docs, Sheets, Slides files on device while offline. Not recommended for public or 
shared computers.”   OR 

When you are working in a Google Docs/Sheets, click on File and select Make Available 
Offline. 



Copyright ©2016 ASCPL All Rights Reserved Page 3 of 11 MS Word 1 3/8/2021 DM 

2. There is a toolbar but” no ribbon in Google Docs/Sheets.  

3. There is no quick access toolbar in Google docs. There are popular commands on the toolbar. 
4.  Undo and Redo are found on the toolbar that runs across the top of the document in Google 

Drive. 
5. In Google docs/Sheets, you have two different views Print Layout or Full Screen (hit Esc 

button to show controls again) which are found under the View tab. 
6. You can start a new file from anywhere you in browser. 

 Open a new tab and type docs.new or sheets.new and you will be at a new blank 
Google doc or Google Sheet. OR 

 You can go to drive.google.com and Click on New to start a new Google 
Docs/Sheets. 

Under the File button in either Google Docs/Sheets, you will find Share, New, 
Open, Make a copy, Download as, Email, Make available Offline, Version 
history, Move to, Move to trash, Page Setup, Print among others. 

 Share will allow you to email people either by using your Gmail contacts or 
by typing in their address a link to be able to access this particular 
document.  

 Make a copy lets you make a copy of this current document, chose where 
to save it, share it will same people, copy comments and suggestions.  

 Download as allows you to decide what format you would like to download 
this document in. There are seven different options. 

 Email will allow you to send this document as an email right from Google 
Docs.  

 Make Available Offline will let Google Docs/Sheets that allow you to work 
offline. 

 Version history will give you access to the different versions you created 
of this document and will let you restore an older version. 

o  Will allow you to see every time someone made changes to the 
Docs/Sheets.  

o You can see who the person is and when they made the changes.  
o You can select any of the older versions to go to the previous version.  

 Move to lets you move your file to another folder you may have created in 
your Google Drive. Move to trash deletes the document out of your 
Google Drive to your trash in Google Drive. The trash empties after 30 
days but you can delete things permanently out of there either as a whole 
or individually anytime you want. 

 

 
 
 
 
Collaborating  
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When you share a document with one person or a few, you can collaborate with them in real time. 
Once you create a document or sheet in Google, you will want to invite your collaborators to work on 
your file. 

 While your document is open, click the share button on top right.  

 Type in names of people or groups. 

 Click done.  

 You can always add more people later by following the above steps.  

 To work with your team, you probably want to make them editors not just viewer and 
commenter.  

 
Now at any point your team can open the file and work on it. They can use 
comments or suggestions. Comments adds the ideas on the right of the main 
body of the document/sheet. Suggestions shows as both “comments” and also 
show on the main body of the file as crossed out text and newly typed 
information.  
 
 

 
Google DOCS 
 
Pictures/Online Pictures 

 Can be found on the toolbar before the alignment options. 

 It can also be found under the insert drop down under the image option. 
 

 
 
 
 

 
 
 

 Once you insert your picture from whatever location you  
chose you can crop the image, go to image options, or  
replace the image from the toolbar. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Text Boxes inserting text boxes is a completely different process then in Microsoft Word.  

1. You can insert a picture 

that is saved on your 

computer. 

2. You can search the web for 

an image. 

3. You can insert a photo from 

your Google Drive. 

4. You can insert from your 

Google Photos App. 

5. You can insert a picture 

from a webpage that is 

licensed to you. 

6. You can access your camera 

from a phone, tablet, 

laptop and take a picture 

right then. 

1 
 

2 

 

3 

4 

5 

6 

 

 

Google Docs 
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 Click on the Insert button on the toolbar. 

 Click drawing.  

 Click new. 

 Click the text box button.  

 Draw your text box and then type in your information in 
this box. 

i.You can add fill color, border 
color, border thickness, and 
border shape.  

ii.You can change your font style, size, color, etc. from the 
toolbar too. 

 When you are done, click the save and close 
button in the top right of the drawing box. 

 The text box is now in your document.  

 You can move it either by in line, wrap text, or 
break text. In line is where the text box is on the 
line with the typed text. Wrap text allows the text 
box to be wrapped around by the typed text. 
Break text gives you the ability to place the text 
box anywhere on the page except in header or 
footer space. 

 
 

Page Numbers  

 Click on Insert. 

 Rest your mouse on page number and a drop out menu will open.  

 Rest your mouse on page number and another drop out menu will open 

 Choose where you want your number to be.  
o The first option on the top left will have a page number on 

every page in the upper right hand corner.  
o The second option on the top right will skip the first page and 

number starting with the second page as number 1 in the 
upper right hand corner.  

o The third option on the bottom left will have a page number 
on every page in the bottom right hand corner.  

o The fourth option on the bottom right will skip the first page 
and number starting with the second page as number 1 in the 
bottom right hand corner.  
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Spelling and Grammar if you mistype 

a word or use improper grammar it will notify 
you will a red squiggly line underneath the 
issue. You can right click on the word and click 
on the correct choice to fix you error. 
 
You can also access spelling from two 
different areas, from the tool bar or under the 
drop down menu Tools then spelling. This 
will take you through the whole document stopping on words that are 
an issue and asking you to change it to the correct thing, ignore it, or 
add it to dictionary. 

 
The word you have selected will be defined but at the end of the 
definition will be synonyms. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

  Under Tools>Explore you can explore a specific topic that 
you are writing about via the web, images, or Drive. 

 
 

Comments  
 Click or highlight the word/section you want to leave a 

comment on 

 Click insert. 

 Click comment.  

 The word/section will be highlighted and a box will open on the right with your name in it, 
click below your name to type. 

 
 

Once you are done with this comment, click the comment 
button and it will look like what you see below  
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Once the author of this document receives it back 
they will have some options. If they click the resolve 
button, it will be hidden from discussion. If they click 
on the comment box, a box will show at the bottom 
to reply so you could have a conversation about 
whatever the comment is referring to.  

 
They can click the three dots in the upper right hand 
corner and edit, delete or link to this comment. Link 
to this comment will allow you to compose and 
email referencing this exact comment.  

 
 

Voice typing 

 Google docs has a great voice typing component that will allow you to dictate your 
letter, resume, etc.  It can be found under Tools>Voice Typing. 

 
 

Google Sheets Window 

 
Google Sheets continues to grow into a viable alternative to Excel for most spreadsheet users. 
And unlike Excel, Google Sheets is free. For many users with serious data analysis or 
visualization, Excel remains the superior product as it has more built-in formulas and functions.  
However, it can be a possible alternative to many of us who wants to use Sheets free of charge 
for everyday use such as creating an inventory or shopping list or maintaining a household 
budget. Keep in mind that any changes you make are automatically saved onto your Google 
Drive.   And most importantly, compared to Excel, Google sheet is a preferred application for 
collaboration. 
 

 You can start with a blank sheet or you can re-open previous worksheets you worked on. 

 You can click on Template gallery and explore Google Sheets Templates. 

 Like in Google Docs, commonly used commands will be on the Menu and on Tool bar which is 
immediately below the main Menu.  Clicking on individual menu on top will provide you more 
options. 

 A sheet looks similar to an Excel spreadsheet. On the top, you’ll be able to title your sheet and 
access any menu items on the top bars. A sheet is made of rows and columns, and they’ll be 
unformatted and empty when you open a new blank sheet. 
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Different ways to work with Microsoft Excel files and Google Sheets.  
You can:  

 

 Edit Excel files in Drive without converting them.  
o Open an Excel file from Drive and edit it in Sheets. Any changes you make are saved in 

the original Excel format.  
o Chrome Browser only. 
o Make sure the Office Editing for Docs, Sheets, & Slides extension is not installed: 

a. Open Chrome Browser and in the top-right corner, click More>More Tools> 
Extensions. 

b. If you see the Office Editing for Docs, Sheets, & Slides extension, click Remove. 
o In Drive, double-click an Excel file. 
o A preview of your file opens. 
o At the top, click Open with Google Sheets. 
o You can now edit, share, view version history, collaborate in real-time with others, and 

more. All changes you make are saved to the original Microsoft Office file.  
 

 Import Excel data into Sheets 
o If you had worked with Excel Sheets before and would like to use 

Google Sheets from now on, you can upload your Excel sheets by 
using File>Import function. 

o You can also simply copy block of cells in Excel and directly paste into 
Google Sheets.   

 
 
 

 Convert Sheets files to Excel or other formats.  
o You need to collaborate or simultaneously edit with your team. 
o Your dataset is 5 million cells or fewer. 
o Instead of importing data, you can convert an Excel file to Sheets and keep working on it 

in Sheets. Your Excel file won’t be changed. 
o Open Drive and double-click an Excel file. 
o A preview of your file opens. Right-click on it and use Open with>Google Sheets.   

(You may or may not see at the top, click Open with Google Sheets; if you do you can 
click on it too.)  

o Click File Save as Google Sheets. 
o To automatically convert all future uploads of Office files to Google Sheets:  

a. In Drive, at the top, click > Settings. 
b. Next to Convert uploads, turn on Convert uploaded files to Google Docs editor 

format. 
c. Note that previously uploaded files will not be converted. 
d. In Drive, you’ll see the Excel file and the new Sheets file. You can keep the Excel 

file or delete it. If you keep the Excel file, to avoid confusion, you can rename it to 
something like [Archived] My doc.xls. 

Tip: Use these icons to quickly differentiate Sheets and Excel files  in your Drive. 
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 Share a copy of a Sheets file in Excel format 
You can work on a spreadsheet in Sheets and then send a copy by email as an Excel file (or a 
PDF). 
 

o In Sheets, open the file. 
o Click File and then Email as attachment. 
o Under Attach as, choose Microsoft Excel. 

 
o Enter the email address, subject, and message. 
o (Optional) Check the Send a copy to myself box. 
o Click Send. 

 
You can also download a copy of the Sheets file in Excel, PDF, CSV, ODS, or other formats.  
 

o In Sheets, click File and then Download as. 
o Select the file format you want to download. 
o Download a spreadsheet and open with Microsoft Excel program 

 
 

 
Some Basic Tips for Google Sheets 

 On the bottom bar of the page, you’re able to create more sheets under that same sheet. By 
hitting the + button on the bottom left. If you want to create a new sheet that is a completely 
separate document, go to File > New spreadsheet in the top left menu.  

 For basic entering of information, type any text or numbers in the empty cells by clicking on 
the cell and typing on the keyboard. To go from one cell to the next, you can navigate using 
the keyboard arrows or hit Tab to go right one cell or click using the mouse. 

 

 Wrap text:  Just like in Excel, you can wrap text (without making the column wider) by 
selecting Format>Text Wrapping>Wrap. OR while editing a cell, you can insert a line break by 
pressing Ctrl+Enter to move to the next line without changing 
cells width. 

 Insert Rows or Columns: Just like in Excel, simply select the 
entire column or row you wish to insert a row/column 
above/below – 

o you can either right-click your mouse and select insert 
1 above/below for row and insert 1 left/right for 
column from menu OR  

o use Insert function from menu and use insert row 
above/below or insert column left/right 

 

 Merge Cells: Do you need to combine cells in the spreadsheet? You can 
merge cells both vertically and horizontally. Simply highlight all of the cells 
you plan to combine and then click merge on the toolbar. There should be 
a drop-down menu that will give you additional options. If you want to 
Merge and Center, after you merge cell across, use the alignment function 
to center text in merge cells.  
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 Saving your Google Sheets in a specific folder: Next to your Google sheet name, 
click on the folder and from the drop-down “move-to”, select any specific folder you 
wanted to save your new sheet or click on a folder with + sign to create a new folder 
and save in there.  

 
 
 
 
 
 
 
 
 
 

 Free or Unfreeze Google Sheet Rows: If you want to see a certain row or 
column while you scroll, you need to freeze it in place. Lay your mouse on those 
gray lines, left of Column A and right above Row 1. When mouse changed into 
a hand sign, drag your left mouse button lower to freeze as many rows as you 
want. For column, drag the line to the right side into column area for as many columns you 
want to freeze. Or click “view” and then “freeze or unfreeze.” It will also give you an option to 
select how many rows or columns you want to freeze in place. 

 

 Using a Formula:  Just like in Excel, in a 
cell, you can type in the equal sign with the 
function you want to use and start typing in 
the cell address or click cell address(es) to 
include in the formula.  Once you fill in a formula by using a simple 
math calculator (+ - / *) in a cell and hit enter, if Sheets sense there 
are rows below that the same formula can be applied, suggested 
autofill appears and you can select the check mark to accept. You 
can also use Fill Handle, which is at the bottom right of cell with the 
formula to fill in the remaining rows with the same formula.  
There are many other functions available under Insert>Function 
menu where you can choose from the list and the wording for each 
function, and an example of how to use it. 
 
 

 Using Google Sheets Explore to quickly analyze your Sheets. 
Google Sheets can quickly analyze your data without you needing to 
draw or pick any charts or graph.  Just click on the Explore on the 
bottom right of the sheet and you will see the graphs and charts 
depicting different variables to give you a visual analysis of your sheet. 
You can even grab charts and graphs out of that area onto the sheet 
and later place on its own new sheet by using the menu (click on 3-dot 
on the chart for menu.) 
 
 

 Inserting header/footer in Google Sheets 
Click on the Print function on Tool bar where you can find on the right 
pane, you will find selection to insert page numbers, date and time, 
etc. under the headers and footers section. 
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 Comments and Notes:  Since Google Sheets is 
most useful for collaboration, you can insert 
comments and notes in your Sheets.  Right-click 
on the cell you want to leave note or comment.   

o Notes are used to explain more on a 
particular data cells.  Hover your mouse 
on cell to read the notes. 

o Comments are actionable.   
You can see the author of the comment 
and the author can tag someone to take 
action on a particular cell by placing a + 
sign before an email; when that person 
opens and performs the action, the author 
and whoever has access in collaboration will be able to see that the action is taken; 
then the owner can click on check mark to Resolve on the cell. (Note:  If you are 
sending comments to individuals, it may take several minutes for them to receive your 
email notification. And email tends to go into Junk or Spam mails folder.  Always 
remind the recipients to check emails in those folders. Recipients also need to retrieve 
the mail into Inbox to be able to click on linked items in the email.) 
 

 
 


