Let’s open the file PowerPoint4Exercise.pptx for today’s class.

**Grouping objects**
You can also group shapes to make moving, resizing, and changing the objects easier by doing it all at one time. You cannot group placeholders or tables but everything else will group. Remember text boxes will resize fine but the font does not. You would have to change the font size from the home tab.

**Grouping Shapes**
- You can group shapes and objects two different ways.
  - You can click and drag a rectangle around the objects to select all the items.
  - You can hold your control button down and click on each object.
- Once you have selected all you want to group:
  - Click on the drawing or picture tools format tab.
  - Click the group button.
  - Click group.
  - The items will now be grouped.
- You can ungroup items by following the steps above by choosing ungroup.
  - If you choose to ungroup you have to click off them to make them act separately again.
- You can regroup items that you have ungrouped by clicking the regroup button in the same place group and ungroup is found.

**Note:** Even if items are grouped, you can still click on individual items in the group to make changes to just that item in the group.

**Merging Shapes**
There are so many shapes available and if you use Merge Shapes you can make shapes of your own.
- **Combine** to make one shape with the overlapping part of the shapes omitted.
- **Fragment** to make both shapes one color and outline the part where they overlap.
- **Intersect** to erase both of the shapes except the parts that overlap.
- **Subtract** will subtract one shape from another.
• Slide 1 has an example for each of the above mentioned merged shapes.
• Select both the objects above the word Intersect.
• Click on the merge shape button and chose Intersect.
• Repeat the above steps for each of the merged shapes on slide 1.

Aligning objects
When you move objects in PowerPoint, alignment and spacing guides will appear around the objects to help you align. If you have many different objects on a slide, it may be difficult to get them perfectly aligned. PowerPoint provides you with several alignment commands that allow you to arrange and position objects.

To distribute pictures/objects evenly
If you have arranged objects in a row or column, you may want them to be equally apart from one another. You can do this by distributing the objects.
- Click and drag your mouse to form a selection box around the objects you want to align.
- On the Format tab in the Arrange group, click the Align command, then select Align to Slide.
- Once again click the command button then choose distribute either horizontally or vertically from the drop down menu that appears.
- The objects will distribute evenly spacing wise among the number of pictures on the slide that you selected.

Aligning two or more objects
- Click on slide 2 with the pictures on them.
- You will see three pictures on the slide.
- You want them to be distributed evenly horizontally and aligned in the middle.
- Left click and draw a box around all three pictures.
- Click on the Picture Tools Format tab.
- Click on the Align button.
- Make sure Align to Slide is selected.
- Choose Distribute Horizontally.
- Click on the Align button again.
- Choose Align Middle.

NOTE: If one item is selected you can align it to the slide. When two items are selected you can align to objects. Align Left, Center, and Right may cause items to align incorrectly. For example, align center would cause all the items to align on top of each other. Align Top, Middle, and
Bottom seems to work a little better with items. It is a trial and error process until you get use to what each one means.

**Modifying a Picture**

- **Remove Background** allows you to remove a background. PowerPoint uses a special process to determine which parts are the background and then removes those areas from the image. Some images do not work well with background removal. Will spend more time on this in part three.
- **Corrections** allows you to sharpen, soften, and change the brightness or the contrast of an image.
- **Color** allows you to adjust the vividness of the color, the tone, which is the temperature, and the coloring. You can use set transparent color to sometimes remove the background color easily.
- **Artistic effects** allows you to make changes to your picture such as pastels, watercolors, and glowing edges.
  - Artistic effects does not work with some clip art images.

**Picture Styles** allows you to add a style, Picture Shape, Picture Border, and Picture Effects.

**Arrange** includes commands like Bring to Front, Send to Back, Rotate, Group, and Align.

**Size** settings like Crop and manually entering a width and height for your image.
Notice that you can preview a lot of the changes by merely placing your mouse over top of an item. The change will be temporary until you click on the selection.

**Picture Exercise**

1. Now that you have two pictures on slide four of your presentation, spend about five minutes practicing making adjustments, picture styles, arrange and crop.

**Removing picture background**

You can do a couple of things to remove the background of a picture. Why would you want to remove a background? One is to easily get rid of a same color background easily if it is interfering with your slide arrangement. The other is to remove a more difficult background to focus on a piece of the picture.

**Remove a same color background exercise:**

- Click on slide 3.
- Click on the picture you see on the left first.
- Click on the Format tab.
- Click on the Color command.
- Click on *Set Transparent Color*.
- Click on the white on the outside of the picture.

**To remove a more complicated background:**

- Click on the picture you see on the right next.
- Click on the Format tab.
- Click on the Remove Background button.
  - Part of the picture will turn purple.
  - Stretch inner box to include all of push pin
- Click on the Mark Areas to Keep on the outside of the picture.
  - You can also use the lines around the picture too but sometimes to be more concise you need the Mark Areas to Keep. This will be a technique that will take much practice.
- Click on the letters that spell email. Click Keep Changes.
- This is what your picture should resemble.
**Selection Pane**

It will list all the objects on the slide. If you want to turn on the selection pane go to **Home**, then **Select**, and click on **selection pane**. You can delete, rename, hide graphics, and move items on the selection pane.

- You can hide a graphic that is covering up another graphic to be able to work on the other items on the screen.
  - Click on the eye to turn off and again to turn on.
- You can rename it so you know what picture it is without double clicking on it.
  - Click on the name of the picture once to select it and then again to change it to the overtype box.
- You can move items in front of and behind based on where the item is on the task pane.
  - Click and drag the item up or down.
- You can delete items from the selection pane.
  - Select the item and then click the delete key.
- If items are grouped you will see the name of the group and then what is in each group.
  You can rename the group or the individual items.

**Selection Pane Exercise**

- Open the **Roosevelt Elementary School Part One** presentation.
- You will see four text boxes and three pictures.
- Use the Selection Pane to rename the arrows.
  - The text boxes should be names for the words in the box (i.e. Principal, Guidance Counselor, Vice Principal).
  - The pictures should be named for the person in the picture.
- Click on the **Home** tab.
- Click on **Select**.
- Click on **Selection Pane**.
- Click once on the name of the picture once and then once again to change it to the overtype box (**not a double click**).
- The Principal text box and picture have been done for you already.

**Triggers**

Triggers allow you to set a special start condition for an animation. You can have an animation on this but you are in control of when it starts on the screen. You can play the same animation over and over again.
Remember animations have to happen in a specific order so they are designated by numbers but triggers can happen anytime and they are designated by lightning bolts.

In the **Advanced Animation** group on the **ANIMATIONS** tab:
- Click on the **Trigger** button.
- Choose the item you want to have a trigger in the drop down list.
  - This is where naming the items comes in handy in the selection pane.
- Continue until everything has a trigger that you want to have a trigger.

Let's look at a slide I created using animations and triggers:
- Click on slide 4.
- Click on the **Animations Tab**.
- Click on Animation Pane.

You will see that I have named all my text boxes and pictures, added the animations and triggers to save us some time. The exercise for you to try at home will be you creating this exact slide.

What I did to create this slide is: I added text boxes for the three positions I wanted you to see from the Elementary School, went to Online Pictures and chose pictures of Teddy, Franklin, and Eleanor individually, added the **fade** exit animation to each of the text boxes individually, and added the **Dissolve In** entrance animation to each of the pictures.

Then to add the triggers, I opened the animation pane and clicked on each animations for the text boxes individually and clicked on the **trigger** command on the Advanced Animation group. I chose **On Click of** and the corresponding name of each text box from the drop down list. This will trigger the text boxes to exit when clicked.

I then clicked on the animation for each of the Pictures individually and clicked on the **trigger** command on the Advanced Animation group. I chose **On Click of** and the corresponding name of each picture from the drop down list.

Once I was done with that I made each picture changed to **Start: After Previous** with a .50 second delay. Next I hid the pictures behind each text box.

When I finished this is what the animation pane looked like.
When you run the PowerPoint show you will click on each text box once. Make sure you click the text boxes only otherwise the slide show will end.

**Trigger Exercise**

- Click on slide 5.
- Click on the **Animations Tab**.
- Click on the **Head Principal text box** and add **fade** exit.
- Click on the **Guidance Counselor text box** and add **fade** exit.
- Click on the **Vice Principal text box** and add **fade** exit.
- Click on the picture of **Teddy Roosevelt** and add **Dissolve In** entrance.
- Click on the picture of **Eleanor Roosevelt** and add **Dissolve In** entrance.
- Click on the picture of **Franklin D Roosevelt** and add **Dissolve In** entrance.
- Click on the **animation pane** and in that pane only,
  - Click on **Head Principal**.
    - Click on **Trigger** button.
    - Click on **On Click of** and chose **Head Principal** from drop down list.
  - Click on **Teddy**.
    - Click on **Trigger** button.
    - Click on **On Click of** and chose **Head Principal** from drop down list.
  - Click on **Guidance Counselor**.
    - Click on **Trigger** button.
    - Click on **On Click of** and chose **Guidance Counselor** from drop down list.
  - Click on **Eleanor**.
    - Click on **Trigger** button.
    - Click on **On Click of** and chose **Guidance Counselor** from drop down list.
  - Click on **Vice Principal**.
    - Click on Trigger Button.
    - Click on **On Click of** and chose **Vice Principal** from drop down list.
  - Click on **Franklin**.
    - Click on Trigger Button.
    - Click on **On Click of** and chose **Vice Principal** from drop down list.
  - Click on Teddy, Eleanor and Franklin individually.
    - Click on **Start from Timing group on Ribbon and change to After Previous**.
    - Click on Delay from Timing group on Ribbon and change to .50 delay.
  - Hide each of the pictures behind the text boxes.
  - Click on the **slide show** button in the status bar.
  - Click on each text box in any order to see the effects.
**Recording Audio**

You can also insert your own audio recording. You could do this to record your presentation so people can listen to it at a later time. You must connect an audio recording device to your computer first.

- Click on the **Insert** Tab.
- Click on **Insert Audio**.
- Click on **Record Audio**.
- A dialog box will appear on the screen:
  1. Name your sound if you are going to have more than one sound on the slide.
  2. Press the record button and speak into your microphone.
     - Wait until the Total sound length number starts to count before speaking.
  3. When you have finished speaking press the **stop** button.
  4. Total sound length will let you know how long your sound will be.
  5. You can press play to listen to it.
  6. When you are done press the okay button.

**Creating Video**

You can turn your PowerPoint presentation into a video. Set up your presentation to the way you want it with timings, animations, transitions, recorded slide shows, etc. You can play the video within another presentation. You can also use recorded timings and narrations. Saving your presentation as a video will allow you to burn it to a disc, upload to the web or email. It will incorporate all recorded timings, narrations, and laser gestures. It will preserve animations, transitions, and media.

- Click on the **File** tab.
- Click **Export**.
- Click **Video**.
- Under the Computer & HD Displays drop down select how you want it to display.
- Under Recorded Timings and Narrations drop down you select what you want included.
- Check the seconds spent on each slide which you can change at this point if you would like to.
- Click the **Create Video** button.
Rehearse Timings
Practice makes perfect. Under the Slideshow tab in the Set Up group, start playing the slide show to figure out the perfect timing for each slide. As you rehearse your presentation, PowerPoint will record how much time you spend on each slide. Once you have figured out the timing for each slide you can run the show automatically, but it does not record narration or timings you might have preset earlier.

- Leave the slides on the screen for as long as you need/want to for your audience to get the information they need.
- Forward the slides using the mouse, enter key, etc.
- Once you choose rehearse your timings, a recording toolbar will become present. Triggers will sometimes give you issues. You may have to record the slide again.

Recording tool bar
- Arrow will move you to next slide
- Pause button will pause your timings.
- How much time is on the current slide.
- Repeat slide, erase timings, etc.
- How much total time for the presentation.
- Will stop the recording.
- Under slide sorter view, you can see the timings for each slide.
- If you want to change the timings once the slides have the time associated with them:
  - Click on Transitions tab.
  - Under the timing group, change the time in the after box.

Recording Slide show
Under the Slideshow tab in the Set Up group is the Recording Slide Show button. Recording Slide Show is different from rehearse timings because it allows you to record audio narrations, laser pointer gestures, and slide and animation timings for playback during recording of your show.
You can **record slideshow** from beginning or current slide.

Turn on everything you want in the pop up box.

- Slide show and animation timings.
- Narrations and laser pointer will be grayed out if no microphone is present.

Don’t start talking until you see the numbers start counting. You can spend as much time as you need on each slide relaying the information you need to.

A recording toolbar will show up again and works the same as before.

If you pause recording then you click the resume recording button in pop up box.

If you want to start your recording again,

- Click on **record slide show** button
- Click clear.
- Choose to clear all slides or current.

### Collaborating and Comparing

You can use collaborating and comparing to help you during a project you are working on with someone or if someone is editing your presentation. If you are the editor make sure to watch the slide show to see what the author intended it to do before editing.

**To Compare:**

- Click on the **Review** tab.
- Click on the **Compare** button.
- A dialog box will open called **Choose File to Merge with Current Presentation**.
- Choose the file that you want to compare your current presentation with which would be the one that has comments on it from another person. For class open, PowerPoint4Exercise Compare
- A revision task pane will open on the right hand side.
- As you click on each slide any revisions that have been made will show up in the task pane.
- Click twice slowly on the suggestion in the revision pane and it will tell you what has been changed and who made the suggestion.
- If you click on the check box next to the suggestion, then it will accept the change.
- If you do not click in the box then it will ignore the change.
- You could also use the compare toolbar on the review tab.
  - There you will find accept and reject buttons to use on the suggestions.
  - There you will find a previous and next buttons to help you find all the suggestions that have been made.
  - Any time you want to end the review, click the end review button and it will save any accepts or rejects you have done thus far.
  - When you click end review if you are not done with looking at all the suggestions you will get this message.
If the message says Non-mergeable content but you would like the suggested change to happen in your presentation you would have to copy and paste the slide from the edited version by opening it as its own presentation.

**Optimize compatibility**

Once you have completed your presentation and want to send it to someone. You may want to consider optimizing the compatibility of the presentation by following the steps below:

- Click on File.
- Click on Export.
- Click on Change File Type.
- Click on PowerPoint 97-2003 Presentation.
- Click on Save As.

**Note:** It will then convert every slide to 97-2003. It may take a while.
- A dialog box will appear describing what will not work when doing the backward compatible save.
- You can see on the left all the things that are not compatible from my presentation in 2013 to 97-2003.
- Transitions do not always translate and graphics may not adjust correctly.
- You could then go back in and make changes if you would like.

**Presenting Online**

You can present your presentation online free through PowerPoint Online. You can use this service to present to people who can watch it in a web browser and download the content. You will need a microsoft account to start the online presentation. You can choose to allow other users to download the presentation. You may be warned about some of your media not working or the file size being too big for attendees to see.

If you go to [https://office.live.com/start/PowerPoint.aspx](https://office.live.com/start/PowerPoint.aspx) then you can use a basic powerpoint software to create a presentation. If you already have a presentation created, use the file button to open the presentation. Once it is open click Share and type in the emails of who you want to share it with.
If you are in PowerPoint program installed on your computer:

- Click File.
- Click Share.
- Click Present Online.
- If you would like your viewers to download the presentation click Enable remote viewers to download presentation.
- Click on Present Online.

You may want to consider optimizing the presentation by:

- Click on the Optimize Media link at the bottom of the warning.
- Then click the optimize compatibility.
- Compress media buttons.
  - Choose Internet Quality.

There are some limitations to presenting online. Sometimes videos may not work, audio and triggers doesn’t always get loaded quickly, not all transitions work either. For the audio, you may need to pause and wait for everything to load. You are at the mercy of the software options available through PowerPoint Online. You can attend by typing or copying and pasting the URL you will be given once you are connected to online.

You will see a present online tab that will give you some options and will also allow you to end the online presentation. As the presenter you can hit escape to get back to the editing mode without anyone attending the presentation being able to see. If allowed, once the attendees, are online they can download the presentation.

**Posting to Social Media**

You can post your presentation to share on Twitter, LinkedIn and Facebook. You have to be logged into your OneDrive Account first.

- To see if you are logged in go to File, Click on Account.
- Then choose Twitter, LinkedIn and Facebook.
  - If you are not logged in then it will ask you to log in.
- Once you log in, click on share.
- Save As to your OneDrive account.
- Once you save to your OneDrive then you will have the option to share your document.
- Click Post to Social Networks.
- Check where you want it to go if you have more than one social network associated with your account.
- Choose whether than can edit or view.
- Include a personal message with the invitation if you would like.