Choosing a Design

- Open PowerPoint.
- Click on Blank Presentation.
- Click on the Design tab.
- Click on the design tab of your choice.

In part one we learned about how to choose a background for our presentation. Let’s look at the ways to format the background a little more in depth.

**Format Background**

- On the right side of the ribbon, click on **Format Background**. A task pane will appear on the right hand side of the window with options to change the colors of the current background style.
- The task pane brings up four options. Solid fill, Gradient fill, Picture or texture fill, and Pattern fill.
  - To set the color of the solid fill, click on the Color button and choose a different color.
  - The Gradient fill has a lot more options and will take some time to familiarize yourself with.
  - The Pattern fill allows you to pick from different designs and colors.
- There is a check box next to Hide background graphics. Check this box if you wish for the background design graphics from the theme to disappear. You may have to do this to see the change at all.

You can also use a picture or textured area as the background of your slide.

- Check the circle next to Picture or texture fill. The options that show up in the current window will allow you to choose a textured background or to select an image saved on your computer.
- Click on the texture button and select one of the textures to see what it looks like on your slide.
- The File... button will allow you to import a picture from your computer.
- Click on File to open the Insert Picture window. Select an image from your computer to see what happens.
For class, go to the **My Pictures** folder and the **Sample Pictures** folder. Select one of the images.

- You can also click on the **Online** button to choose a picture using **Bing**.

- When finished making your selections,
  - Click on the **X** to close the task pane so only the current slide changes.
  - Click on **Apply to All** to make that change for every slide.
  - Click on **Reset Background** to go back to the original settings.

Now we are ready to add some content to our presentation.

**Adding Content Exercise**

- Type "**Things to do at the TechZone@Main**" into the title area of the first slide.
- Click in subtitle and type **By “Your Name”**.
- Add a second slide by clicking on the **Home** tab.
- Click on the lower half of the **New Slide** button.
- Choose the **Two Content** layout.
- In the title box of this slide, type "**Public Computers**"
- In the **left** text box, type:
  - “Use Office Products”
  - “Use the Internet”
  - “A limit of two hours a day.”
  - “Get help from staff.”

  (**Note**: Hit the Enter key between phrases to jump to a new line and create a new bullet.)

**Notes**

The **Notes** section is used to create notes to aid a speaker during a presentation. It can also be used to take notes on audience discussion as well. You have more to say about the general class information you don’t want to put it on the slide, but you want to remember to tell your audience.

- To create a note, simply click on the **Notes button** at the bottom of the screen.
- The notes section will appear at the bottom.
- To expand the **Notes Pane** section, place your cursor over the gray line at the top of the **Notes Pane**.
- When your cursor changes to a double headed arrow, click and drag your mouse up to make the area larger.
- You can click and start typing, which will do for class.

You can choose to highlight the text you have typed on the slide into the notes section:

- Copy it by clicking on the **Copy** button on the **Home** tab.
- Click down in the notes pane area and paste it.
Click on the bottom half of the Paste button and choosing the second option which is Keep Source Formatting (Ctrl+K). This will bring the bullet symbols down, not just the text.

Create Notes Exercise
- Add some additional information around your slide text in the notes area.
  - Use Office Products to write a letter, make a flyer, balance a budget, etc.
  - Use the Internet to apply for a job, check your email, etc.
  - Get help from staff with specific computer related questions.

Preview Speaker Notes
- To preview your speaker notes click on the View tab.
- Click on the Notes Page button.
- When finished previewing, click on the Normal button.

Print Notes on Handouts
Remember: To print your notes for yourself or others:
- Click on the File tab.
- Select Print.
- Select Notes Pages in the Full Page Slides drop down box.
- At home you would click the Print button at the top.
- For class, click the back button.
- This will print all slides along with any notes in the presentation.

Adding More Content Exercise
To add the Passport slide:
- Click on the Home tab and then on the lower half of the New Slide button. Select the Two Content slide.
- Type “Passport” in the title box.
- In the right text box, type:
  - “Adults need a birth certificate.”
  - “Adults need a valid ID”
  - “Adults need a check for $110.00”
  - “Adults need 25.00 which can be paid with any method they prefer”
  - “For any other questions or minor application questions please call 330-643-9145.”
Adding Smart Art Graphic

The next thing we want to add is a smart graphic to segue into our next group of slides.

To add a Smart Art graphic:
- Click on the Home tab and then on the lower half of the New Slide button. Select the Title and Content slide.
- Click on the title place holder so you see a solid line around the box then click on the delete button on your keyboard.
- Resize the placeholder as you see fit.
- Click on Smart Art button from the slide.
- Click on Cycle.
- Click on Circle Arrow Process (last one in the group)
- Click OK.
- In the box,
  - Type next to bullet one Laser Engraver
  - Click and type next bullet two Vinyl Printer.
  - Click and type next bullet three Recording Studio.
  - Press enter.
  - Click and type next bullet four Media Transfer Station.
- Once you are done typing, resize the Smart Art graphic
- From the SMARTART TOOLS DESIGN tab you can change colors and style.

Adding More Content Exercise

To add the Beginner Classes slide:
- Click on the Home tab and then on the lower half of the New Slide button. Select the Two Content slide.
- Type “Laser Engraver” in the title box.
- In the right text box, type:
  - “Engrave on wood, acrylic, glass, and more.”
  - “Cut wood, acrylic, and more.”
  - “Make your own design.”
  - “Advertise your business with your logo etched into different media”

Adding a Hyperlink

A Hyperlink is a direct link (or reference) in a hypertext document to another document or other resource. This is usually used to link to a web page or other item on your computer such as an Excel file or Word document.

Adding a Hyperlink Exercise:

- Highlight the appropriate text. (In our case, highlight the word “Laser Engraver” in the title of this slide.)
Click on the **Insert** tab and then on the **Hyperlink button**. Your highlighted text will appear in the **Text to Display** box of the **Insert Hyperlink dialog box**.

Either choose to link your text to an existing document by selecting it in the **Look in** section of the dialog box or type in a hyperlink to a website.

- We are going to look in the My Documents folder, and then the Power Point Class folder. Click on the PDF named “Techzone@Main Handout”

A screen tip will show up when you hover over the hyperlink. It is optional.

A screen tip might say, “Click here to see all the machines available in the TechZone@Main.”

Click **OK**. The word “classes” will then be underlined and a different color to indicate that it is a link.

**Note:** The hyperlink will not work while editing the slide contents—only during a presentation. Click the **slideshow** button on the status bar at the bottom. Click on the word **classes** and see what happens.

You may also wish to embed links in your photos or clip art.

- Click on a photo or clip art to select it.
  - You **cannot** hyperlink to **videos**.
- Click the **Hyperlink button**. The **Insert Hyperlink dialog box** will appear for you to enter your link source. In order to follow that link while viewing your slide show you will have to click on the picture.

**Note:** There are several other options for placing a hyperlink with text:

- **Web Address Hyperlinks** - type or copy/paste a URL into the **Address:** area
- **Email Address** – allows you to create a link that goes directly to an email address. This usually prompts your **Outlook email account** to load so that you may enter an email message to a predetermined email address.

**Note:** Anything you hyperlink to in your presentation that is not a webpage must be stored on your flash drive if you are giving the presentation on a computer that is different than the one you created it on, unless you embed the song, video, etc. We will discuss the embedding of these items in PowerPoint Part 3.

### Inserting Online Pictures

- Click on **slide 5**.
- Click on the placeholder on the left.
- Click on the **Insert** tab.
- Click on the **Online Pictures** button. The **Insert Pictures** dialog box will appear in the center of your screen.
Type laser engraver in the search box.
Click on the first picture you want. Then hold down your CTRL button on the keyboard and left click on your second picture.
Then click the Insert button in the lower right hand corner of the search box.
If you insert two pictures at a time whether through online pictures or pictures on your computer, they will behave as one. You need to click somewhere else on the slide and then click on the individual picture again.
In order to move your image around the page, click anywhere on the image, hold down the left button, and drag your mouse to the location you wish to place it.
You can also resize the image by clicking and dragging from any of the corners.
The white circle at the top of the image will allow you to rotate the image. Click and drag to rotate.

Smart Guides: In part one, we turned guides on but if you choose not to turn them on then a function called Smart Guides will appear when two or more shapes are in alignment with each other. They will come and go when you are moving objects.

Adding More Content Exercise
Click on the Home tab and click on the top half of New Slide button.
- The layout should default to the previous slide’s layout.
Type “Vinyl Printer” in the title box.
In the left text box, type:
- “Promote your business, festival, or project with a banner.”
- “You can print a:
  - “Banner”
  - “Window Cling”
  - “Removable Vinyl”
Click on the online pictures icon in the center of the left text box.
Do a search for “vinyl printer.”
Choose two images and position them.

Adding More Content Exercise
Go to the Home tab, then click on the bottom half of New slide, and choose title and content.
Type “Media Transfer Station” in the title box.
Type the following in the main text box:
- “This station will allow you to change VCR tapes into DVDs or onto a computer.”
- “This station will allow you to change cassettes into CDs.”
“This station will allow you to change LPs into CDs.”
“This station will allow you to digitize old pictures, negatives, 35mm slides, magazine articles, etc.”
“This station will allow you to change Super 8 reel to reel slides into a digitized version.”
“This station is free customers will only need to bring their old technology and what they want to place it on when they finish the process.”

You decide that you’ve typed too much on the slide and will need to cut it down.

Click on the main text box on your slide. Notice that there is a little box in the lower left corner that has recently appeared. This is the AutoFit button. It appears when your text takes up more room than you have available in the text box. It automatically resizes your text, shrinking it down so that it fits.

Notice that when you move your mouse over top of the button that a small down arrow appears next to it. Click on the down arrow to see your AutoFit options.

If you would like AutoFit to stop resizing your text you can click on Stop Fitting Text to This Placeholder.

If you would like to Split Text Between Two Slides, you can, just remember that the program will decide where the split happens it does not necessarily mean it will happen where you think it should.

If you want to have control over the split, choose Continue on a New Slide and copy and paste your information as you see fit.

**Action Buttons**

Action buttons are built-in button shapes you can add to a presentation and set to link to another slide, play a sound, or perform some other action. When someone clicks or moves over the button, the selected action will occur. Action buttons can do many of the same things as hyperlinks.

**Action Button Exercise**

Click on Slide 4.
Highlight Media Transfer Station.
Click on the Insert tab.
Click on the Action button in the Links Group.
The Action Settings dialog box will appear.

There will be two tabs mouse click or mouse over. They are the exact same thing except how you trigger the action.

- Mouse Click is where you have to actually click the word or pictures that you linked.
- Mouse Over is where you have to actually mouse over the word or pictures that you linked.
On the **Mouse Click** tab, click on the circle next to **Hyperlink to:** and select **Slide...** from the list. (Take note of all of the other things that you can link to from this list.)

A window will pop up asking what slide you want to hyperlink. All of the slides will be listed on the left. Click on the slide you want to link to. In this case, click on Slide 6, Advanced Classes.

Click OK.

Click OK on the **Action Settings** dialog box.

Your button will now link you directly to slide 6 the Advanced Classes.

Add an action to the same for the **Laser Engraver** and **Vinyl Printer** slides.

You can also use the action buttons to link back to the first slide, click to start the show, etc.

**Note:** You can edit, remove, copy or open your hyperlink by right clicking on it.

**Animation**

Animation is useful for making individual objects (text or pictures) appear on your slide, one at a time. There are three different times animation can be used in a PowerPoint which is **entrance**, **emphasis** and **exit**. You also have the ability to tell how long to wait between each effect option by using the **delay**. **Duration** will allow you to tell how long the animation should be.

**Animation Exercise**

- Click on the **Animations** tab.
- On **Slide One**:
  - Click on your main title text box.
  - Choose the **Fly In** option. The effect will be demonstrated on the slide.
  - Click the **Effect Options** button.
  - Choose how you would like your information to fly in.
  - Click on the drop down arrow next to each animation and from here you can choose when to start the effect (on click, with previous, or after previous). Choose **With Previous**. This way your text will appear as soon as the slide show has started.

**Definitions:**

**With Previous** means the animation will occur at the same time as the previous animation or it will occur when the slide appears if there are no previous animations.

**After Previous** means the animation will occur immediately after the previous animation.
Continue to slide two, the Public Computers slide.
  o Click on the title box.
  o Click on the drop down arrow, and choose another Entrance option. You can see a wider range of choices from the More Effects option in the Entrance menu.
  o Make this one appear With Previous as well. Customize your direction and speed setting to what you would prefer (if possible).
  o To animate your list in the text box, click inside the text box to get the sequence option.
  o From the Animation button, go to Entrance and More Options. You want to find the Appear effect. Click OK to select it.
  o Keep this one’s start option as On Click.
  o Click on the Effect Options button.
  o Depending on the option you picked you can choose a different direction or sequence.
  o Under sequence, you can pick as one object, all at once, or by paragraph. The difference between All at Once and As One Object is obvious in animations where the shapes rotate or grow. With All at Once, each shape rotates or grows individually. With As One Object, the entire text, graph, etc. rotates or grows at once.
  o Click on Slide Four.
    o Select the whole Smart Art graphic.
    o Choose the Grow and Turn animation.
    o Click on Effect Options.
    o Test out what each of the sequence options does to the graphic.
  o Click on Slide Five.
  o Choose and animation for both the title box and text box.
    o Make the title box with previous.
    o Make the text box with bullet (float in) on click and the effect options one at a time.
  o To animate the pictures, click on the picture on your slide to select it.
  o From the animation area choose a type of Entrance.
  o Change the start option to After Previous. This way your picture will come in right after your third bullet point, without you having to do anything.
  o Your slide should look something like this:

The numbers beside each item indicate the order in which they will appear.
Start your slide show by going to the *Slide Show* tab and select *From Current Slide.* Click through it to see how it looks. Remember that you have to click the mouse button or hit the right arrow key for the text areas to show up.

There are other transitions available besides Entrance, like *Emphasis,* *Exit,* and *Motion Paths.* Now that you have a general understanding about how these animations work, play around with the other objects on the other slides to see what happens.

**Exercise for home**

**Adding More Content and Hyperlink to Web Address**

- Go to the home tab, then click on bottom half of *New* slide, and choose *Title Only* slide.
- Type “I have some many more questions. What do I need to know?” in the title box.
- Center your title, resize, and/or make any changes as needed.
- Insert a text box and type “Visit The TechZone@Main on the first floor of the Main Library, call 330-643-9145, or click here.”
- Change font size to 32 and center.
- Highlight *Click Here.*
- Click on the *Insert* tab and the click on *Hyperlink*
  - Click in the Address area and type [http://www.akronlibrary.org/locations/main-library/techzone-main](http://www.akronlibrary.org/locations/main-library/techzone-main)
- Click *OK.*
- Press F5 to run your show to see if it works.
- Practice adding pictures to slides 2 and 3.
- Continue to add animations to any of the slide for practice.