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Choosing a Design 

 Open PowerPoint. 

 Click on Blank Presentation. 

 Click on the Design tab.  

 Click on the design tab of your choice.  

Adding Content Exercise 

 Type “Things to do at the TechZone@Main” into the title area of the first slide.  

 Click in subtitle and type By “Your Name”.  

 Add a second slide by clicking on the Home tab.  

 Click on the lower half of the New Slide button.  

 Choose the Two Content layout.  

 In the title box of this slide, type “Public 

Computers”  

 In the left text box, type:  

o “Use Office Products”  

o “Use the Internet”  

o “A limit of two hours a day.” 

o “Get help from staff.” 

 (Note: Hit the Enter key between phrases to 

jump to a new line and create a new bullet.)  

Notes 

The Notes section is used to create notes to aid a speaker during a presentation. It can also be 

used to take notes on audience discussion as well. You may have more to say about the Things 

to do at the TechZone@Main slide, however you don’t want to put it all on the slide, but you 

want to remember to tell your audience.  

 

 To create a note, simply click on the Notes button at 

the bottom of the screen.  

 The notes section will appear at the bottom.  

 To expand the Notes section, place your cursor over the gray line 

at the top of the Notes section.  

 When your cursor changes to a double headed arrow, click and 

drag your mouse up to make the area larger. 

 You can click and start typing, which we will do for class. 

 

 

 

 

Microsoft PowerPoint 2016 

Part 2: Notes, Links, & Graphics 
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You can choose to highlight the text you have typed on the slide into the notes section: 

 Copy it by clicking on the Copy button on the Home tab.  

 Click down in the notes pane area and paste it.  

 Click on the bottom half of the Paste button and choosing the second option which is 

Keep Source Formatting (Ctrl+K). This will bring the bullet symbols down, not just the 

text.  

Create Notes Exercise 

 Add some additional information around your slide text in the notes area. 

o Use Office Products to write a letter, make a flyer, balance a budget, etc.   

o Use the Internet to apply for a job, check your email, etc. 

o Get help from staff with specific computer related questions. 

Preview Speaker Notes 

 To preview your speaker notes, click on the View tab.  

 Click on the Notes Page button.  

 When finished previewing, click on the Normal button. 

 

Print Notes on Handouts  

Remember: To print your notes for yourself or others: 

 Click on the File tab. 

 Select Print. 

 Select Notes Pages in the Full Page Slides 

drop down box. 

 At home, you would then click the Print button 

at the top. 

 For class, click the back button. 
 This will print all slides along with any notes in 

the presentation.  

Adding More Content Exercise 

To add the Passport slide: 

 Click on the Home tab and then on the lower half of the New Slide button. Select the 

Two Content slide. 

 Type “Passport” in the title box. 

 In the right text box, type:  

o “Adults need a birth certificate.” 

o “Adults need a valid ID” 

o “Adults need a check for $110.00” 

o “Adults need 25.00 which can be paid with any method they prefer” 

o “For any other questions including minor application questions, please call 330-

643-9145.” 
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Inserting Online Pictures  

 Click on slide 2. 

 Click on the placeholder on the 

left. 

 Click on the Insert tab.    

 Click on the Online Pictures button. The Insert 

Pictures dialog box will appear in the center of 

your screen.  

 Type passport in the search box.   

 Click on the pictures you want. 

 Then click the Insert button in the lower right hand corner of the search box.  

 If you insert two pictures at a time whether through online pictures or pictures on your 

computer, they will behave as one. You need to click somewhere else on the slide and 

then click on the individual picture again.  

 In order to move your image around the page, click anywhere on the image, hold down 

the left button, and drag your mouse to the location you wish to place it.  

 You can also resize the image by clicking and dragging from any of the corners.  

 The white circle at the top of the image will allow you to rotate the image. Click and drag 

to rotate. 

 

Smart Guides: In part one, we turned 

guides on but if you choose not to turn 

them on then a function called Smart 

Guides will appear when two or more 

shapes are in alignment with each other. 

They will come and go when you are 

moving objects. 

 

 

Adding More Content Exercise 

 Click on the Home tab and click on the top half of New Slide button. 

o The layout should default to the previous slide’s layout. 

 Type “Vinyl Printer” in the title box. 

 In the left text box, type:  

o “Promote your business, festival, or project with a banner.” 

o “You can print a:  

 “Banner” 

 “Window Cling” 

 “Removable Vinyl”  

 Click on the online pictures icon in the center of the left text box.  

 Do a search for “vinyl printer.”  

 Choose two images and position them.  
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 Adding More Content Exercise 

 Go to the Home tab, then click on the bottom half of New slide, and choose title and 

content. 

 Type “Media Transfer Station” in the title box. 

 Type the following in the main text box: 

o “This station will allow you to change VCR tapes into DVDs or onto a computer.” 

o “This station will allow you to change cassettes into CDs.” 

o “This station will allow you to change LPs into CDs.” 

o “This station will allow you to digitize old pictures, negatives, 35mm slides, 

magazine articles, etc.” 

o “This station will allow you to change Super 8 reel 

to reel slides into a digitized version.” 

o “This station is free customers will only need to 

bring their old technology and what they want to 

place it on when they finish the process.” 

 You decide that you’ve typed too much on the slide and 

will need to cut it down. 

 Click on the main text box on your slide.  

 Notice that there is a little box in the lower left corner that 

has recently appeared. This is the AutoFit button. It 

appears when your text takes up more room than you have available in the text box. It 

automatically resizes your text, shrinking it down so that it fits.  

 Notice that when you move your mouse over top of the button that a small down arrow 

appears next to it. Click on the down arrow to see your AutoFit options.  

 If you would like AutoFit to stop resizing your text you can click on Stop Fitting Text to 

This Placeholder.  

 If you would like to Split Text Between Two Slides, you can, just remember that the 

program will decide where the split happens it does not necessarily mean it will happen 

where you think it should. 

 If you want to have control over the split, choose Continue on a New Slide and copy 

and paste your information as you see fit. 

 Click OK on the Action Settings dialog box. 

 Your button will now link you directly to slide 6 the Media Transfer Station. 

 Add an action to the same for the Laser Engraver and Vinyl Printer slides. 

 You can also use the action buttons to link back to the first slide, click to start the show, 

etc. 
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 Animation 

Animation is useful for making individual objects (text or pictures) appear on your slide, one at a 

time. There are three different times animation can be used in a PowerPoint which is entrance, 

emphasis and exit. You also have the ability to tell how long to wait between each effect option 

by using the delay. Duration will allow you to tell how long the animation 

should be.  

 

 

Definitions: 

With Previous means the animation will occur at the same time as the 

previous animation or it will occur when the slide appears if there are no 

previous animations. 

After Previous means the animation will occur immediately after the 

previous animation. 

 Continue to slide two, the Public Computers slide. 

o Click on the title box.  

o Click on the drop down arrow, and choose another 

Entrance option. You can see a wider range of choices from 

the More Effects option in the Entrance menu.  

o Make this one appear With Previous as well. Customize your direction and 

speed setting to what you would prefer (if possible). 

o To animate your list in the text box, click inside the text box to get the sequence 

option. 

o From the Animation button, go to Entrance and More Options. You want to find 

the Appear effect. Click OK to select it. 

o Keep this one’s start option as On Click.  
 Click on the Effect Options button. 

 Depending on the option you picked you can choose a different direction or sequence.  

 Under sequence, you can pick as one object, all at once, or by paragraph. The 

difference between All at Once and As One Object is obvious in animations where the 

shapes rotate or grow. With All at Once, each shape rotates or grows individually. 

With As One Object, the entire text, graph, etc. rotates or grows at once. 

o Make the text box with bullet (float in) on click and the effect options one at a 

time. 

 To animate the pictures, click on the picture on your slide to select it.  

 From the animation area choose a type of Entrance. 

 Change the start option to After Previous. This way your picture will come in right after 

your third bullet point, without you having to do anything. 

 Your slide should look something like this:  

 

The numbers beside each item indicate the order in which they will appear. 



 

 

Copyright © 2005 ASCPL All Rights Reserved       MS PowerPoint 2 4/20/2021 11:35:02 AM/DM 

Page 6 of 14 
 

 Start your slide show by going to the Slide Show tab and select From Current Slide. 

Click through it to see how it looks. Remember that you have to click the mouse button 

or hit the right arrow key for the text areas to show up.  

 There are other transitions available besides Entrance, like Emphasis, Exit, and Motion 

Paths. Now that you have a general understanding about how these animations work, 

play around with the other objects on the other slides to see what happens.  

Inserting a Transition 

You can configure your presentation to self-run by following the steps below: 

 Click on your first slide.  

 Click on the Transitions tab.  

 To the right, check the box next to After (uncheck On mouse click) and choose an 

amount of time (in seconds) you wish each slide changed. For class, let’s pick 5.00. 

 To modify the type of slide transition (fade, dissolve, uncover, blinds, etc.) click on the 

down arrow to the right of the most popular slide transitions. Click on one to select it. 

 To the right of the Transition to This Slide, you will see an effect option button. If you 

click on it, you can choose different ways for your transition to go. 

 For example, if I pick Shred under effect options I can choose whether I wanted strips or 

particles and also a direction in or out. 

 In the Timing group, you will notice the duration spot where you set the amount of time it 

takes for the transition to complete (in seconds).  

 Your slide can be altered no matter what transition you pick. You can make them shorter 

or longer depending on your needs. It is all about making it appealing. If you want the 

transition to last longer for your audience to fully absorb it then you would change the 

amount of time to longer.  

 You can type the number in or use the spinners.  

 When finished you can click Apply to All if you want.  

  

 Note: If you do not wish every slide to have the same type of transition and speed, you 

will have to click on each individual slide and manually select your changes. Stay away 

from the Apply to All button or your individual settings will be erased. 

 

 To make your slide show run on a continuous loop so that you don’t have to restart it 

every time it gets to the end: 

o Click on the Slide Show tab and on the Set Up 

Slide Show command. 

o Check the box next to Loop continuously until 

‘Esc’ 

o Click OK. 
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Note: You may not want a transition on every slide. Transitions can be fun but can detract from 

your presentation. You always want to keep your audience in mind when making these 

decisions.  

Photo Album  

If you want to insert many photos from your computer at a time then you can use the 
process below. 
 

 Open a new blank presentation. 

 Click on the Insert tab. Click on the top half of the Photo Album button.  

 In the window that appears, click on the button in the top left corner that says 

File/Disk… You will be choosing from pictures stored on your computer or removable 

disk.  

 

 In the Insert New Pictures window that 

comes up, navigate to the folder on your 

computer where your pictures are 

located.  

 For class, open the Documents folder, 

the Power Point Class folder, and the 

Vacation Pictures folder. Select the 

pictures you wish to add to your slide 

show. 

 

 

 

 

 

Note: If you wish to select more than one image at a time, click on the first picture, hold 

down the Shift key, and then click on the last image.)  For class, add all of the pictures 

from the folder. 

 Your list of photos will show up in the middle of the window. You can use the 

arrow keys to move individual pictures up or down the list.  

file:///C:/Users/Public/Documents/Weather%20Pictures
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 You can also edit the orientation, contrast, and brightness with the buttons 

under each photo in the Preview window.  

 The default slide layout is to fit the picture to the width or height of the slide.  

 If you wish to change that setting for all pictures, choose a different option 

from the Picture layout drop-down menu.  

 Once you choose a different option from the list you will have additional 

options to choose from under that like borders or theme. 

 Once you are finished, click on the Create button.  

 The Photo Album’s title slide is very plain. You can leave it as it is, customize 

it, or delete it. We are going to delete ours. Left click on the slide in the 

overview area on the left and hit the Delete key on the keyboard. 

 

 
 You can rearrange the slides by clicking and dragging them, add text boxes 

to describe pictures, change the background color, 

etc. 

 If you wish to add additional photos or make any 

changes from the Photo Album window we saw at 

first, click on the lower half of the Photo Album 

button under the Insert tab, then choose Edit 

Photo Album.  

 

 

Adding a Song 

You want to add a song file to play in the background while the slide show is running.  

 Go to the first slide of your presentation.  

 Click on the Insert tab. Click on the lower half of the Audio button and choose Audio on 

my PC…  



 

 

Copyright © 2005 ASCPL All Rights Reserved       MS PowerPoint 2 4/20/2021 11:35:02 AM/DM 

Page 9 of 14 
 

 Locate the song file on your computer. For class purposes, the song is in the My 

Documents folder, in the Power Point class folder, and is titled 08-Lucid 

Meadow.mp3. 

 On the Playback ribbon, click on drop down arrow next to start 

and choose automatically. 

 Also on the same ribbon, check boxes for Play Across Slides, 

Loop Until Stopped and Hide During Show.  The first will 

make sure that the song with play through multiples slides rather than just one, the 

second will loop the music if your song is shorter than the slide show and the last will 

hide the sound icon during the presentation.  

Adding a Video 

You want to add a video file at the end of your slide show to wrap up your presentation. In this 
case, we are going to use the Popham Beach Video-Maine at low tide from YouTube that is 
47 seconds long. You can use videos from your OneDrive account, you tube, or an embedded 
code from another website. 

 Click on Slide 29. 
 Go to the Home tab and insert a blank slide into your presentation. 
 Now go to the Insert tab and click on video on the far right of the ribbon. 
 Choose Online Video from the drop down menu. 
 In the Insert Video dialog box that opens, click in the Search YouTube box. 
 Search for the Popham Beach Video Maine at low tide, left click on the first video from 

the result box. 
 Click the Insert button on the lower right of the YouTube search box. 
 Once the video has been inserted, you can resize it to the size of the slide if you would 

like.  
 You will have a viewing toolbar which will allow you to play the video, move through the 

video using the arrows or the bar, see how long it is playing and change the volume.  
 Two tabs will open when you click on the video Format and Playback. 

o Format will allow you to give your video a frame, shape, border, effects, etc. 
o Playback will allow you to start automatically, hide while not playing, rewind after 

playing, etc.  
 Go to the Slide show tab, click on from current slide.  
 Make sure to uncheck auto transition before viewing. 
 Once the video opens into your presentation, a play button will 

appear. It may take a few seconds.  
 Then click the play button to show your audience the movie.  

 

Note: Videos will be embedded in your presentation automatically. If you are using a video from 

your computer, it may affect your file size depending on how the video was stored. If you don’t 

want to embed your video you can link to it to save space but you will have to take the video 

with you on your flash drive.  

 

If you are inserting a video from your pc, follow the same instructions to inserting the video as 

before. 

 Click on the Insert tab. 

 Click on Video. 

 Click on Video on My PC. 
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 Insert dialog box will appear, choose your video. 

 Instead of hitting insert or doubling click, click on the drop down arrow next to the word 

Insert and choose link to file. 

 

NOTE: This will insert everything faster, but anything inserted this way must be taken with you 

via a flash drive or some form of storage.  

Running a slide show  

You slide show is pretty much complete and now you want to see what it will look like when it is 
in presentation mode.  

 Go to the Slide Show tab. 

 Click on From Beginning to preview your slide show.  

OR 

 Click the Slide Show button at the bottom of the screen that look like this. It will start on 

your current slide.  

Pausing a Slide Show 

 Click on the transparent three dots in the  

bottom left-hand corner of your slide. 

 Select Pause.  

Note: You can choose to change the screen to black or white using this menu as well. Go to 

Screen > Black Screen or White Screen. 

Drawing In a Slide Show  

PowerPoint allows you to draw on a presentation while it is 

running. To select the drawing feature: 

 While the presentation is running, locate and click on 

the pen tool in the lower left –hand corner of the slide show. 

The following pen menu will appear: 

 Choose a laser pointer to point out information on the 

screen.  

o You can choose a pen or highlighter to draw.  

 To turn the pen tool off, click on the Arrow icon. 

Ending a slide show: 

 Press the ESC key to end your presentation unless you 
get through the whole presentation then just press enter 
or click the left mouse button one more time. 

A different scenario: 

You are giving a presentation to a local organization about Techzone@Main. You want your 

presentation to look professional, but you also need to customize it so that the library logo 

shows up in the corner, among other things. Using the slide master will make your preparation 

time much shorter. 



 

 

Copyright © 2005 ASCPL All Rights Reserved       MS PowerPoint 2 4/20/2021 11:35:02 AM/DM 

Page 11 of 14 
 

Adding a Chart 

You prepared a chart to illustrate your point about the number of attendees for each series of 

classes.   

 Navigate to slide 6.  

 Click on the bottom half of the New Slide button and pick blank slide.  

 The easiest way to enter a preexisting chart is to copy and paste it right from the Excel 

document. To do so, click on the windows explorer in the task pane. 

 Click on the Documents library on the left.  

 Double click on the PowerPoint Folder.  

 Select the Excel spreadsheet machines.xlsx. 

 Right click on the border of the chart that opens 

up, and select Copy.  

 Minimize the Excel window.  

 In PowerPoint, right click inside  

the main text box and select the first Paste 

button or click on the clipboard from the ribbon. Your chart will 

appear within the window. Use the two Chart Tools tabs (Design 

and Format) to customize it. 

 A good way to increase the text size is to click on one of the preset chart design styles 

from the Design tab. 

 Alternately, you can use the basic font editing buttons from the Home tab. Click on the 

text area you wish to modify, and then click on the appropriate button from the menu.                       

 
An alternative way to insert a chart is to type in the data as you are creating the chart. To 

practice insert a new blank slide. 

 Click on the chart button in the center of the main text box OR 

click on the Insert tab and click on the Chart button. Choose 

what type of chart you would like. 

 Type your chart data into the Excel spreadsheet. To add more 

columns and rows, type outside of the blue box and then click 

and drag the square in the lower right corner to expand the selected area. 

 

 
 

 

 

 

 

 

file:///C:/Users/Public/Documents/attendeeschart.xlsx
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Example: 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 There are a lot of things you can do to customize your chart by using the Chart Tools 

tabs (Design and Format).  

       You can: 

1. Change the Chart Type 

2. Switch the Columns and Rows 

3. Select different data 

4. Edit the current data 

5. Change the colors of the design 

 

From the Design tab under Add Chart Element you can edit the following items 

depending on the chart you choose:  

1. Edit Chart Titles 

2. Edit Data Labels 

2       3     4

  

1 5 
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3. Edit Data Table 

4. Edit Legend 

5. Edit Lines 

6. Edit Trendline 

7. Edit Up/Down Bards 

 

 

 

 

 

 

 

 

 

 

 

 

 

You will notice in the example on the right you can edit a different group of elements because a 

different chart was chosen. 

 

 

 

 

 

Edit the shapes and colors of each bar, pie piece or line. (Remember to click on the bar or line 

you want to change twice before clicking on the option from the ribbon.) 

 

Headers and Footers 
  

Headers and footers can be added to 

one or all slides. They are helpful 

when you would like a certain text or 

page number to appear at the bottom 

of every slide. 

 Click on the slide that you wish to add a 

header or footer to (or pick any one if 

you want a header or footer on all of the 

slides).  

 Click on the Insert tab and on the Header & Footer button. The Header and Footer 

dialog box will appear. 

 Note that under the Slide tab you are only able to set the footer of the slides. T 

 The Notes and Handouts tab will allow you to set the header and footer of the printed 

out notes pages, only. 

 You can choose to display a fixed date and time or it can be updated every time the 

presentation is loaded.  You can also choose to display a slide number and a custom 

footer.  
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 The preview window shows which area of your slide your change will apply to. The three 

small boxes at the bottom will have a thick black border to indicate which ones are 

selected. The one on the left is for the Date and time option, the middle box is for a 

custom footer, and the one on the right is for the Slide number. 

 Click on Apply to only have your footer on the current slide. Click on Apply to All to 

have it appear on every slide.  

 Once your footer is on the slide, click on an individual item to modify its font color and 

style using the buttons under the Home tab. 

 


