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Opening Word 

Click on the  and select Word from the pinned Start menu 
-OR- 

If there is not under the list: Click on the , from the alphabetical list, select Word. 

When Word is started, the Word Start Screen appears as follows.  

From here, if you click on Blank document you'll be able to create a new document.  Notice 
that you can access your recently edited documents from the left hand side of the screen. The 
list will change and updated as you opened and used different documents. You can also search 
sample documents in templates and use to fit your needs instead of creating from scratch such 
as a “resume”. (We will explore to do this more in later classes.) 

OneDrive: OneDrive is Microsoft’s online storage space that you can use to save, edit, and 
share your documents and other files. You can access OneDrive from your computer, 
smartphone, or any of the devices you use. To get started with OneDrive, all you need to do is 
set up a free Microsoft account, if you don’t already have one. Notice, that your name appears 
on the upper right corner of the Word window if you are already signed in to your OneDrive 
account. Benefits of OneDrive: Access your files anywhere; Back up your files; and Share files 
also known as Co-authoring.  

 

 

MICROSOFT WORD PART 1 

 Word Interface & One Drive 

 The Ribbon/ Quick Access Toolbar 

 Backstage View 

 Opening and Creating Docs/PDFs 

 Printing 
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Once you start logging into your 
msn account for the first time, you 
will go through on-screen options 
to sync your files on the computer 
to your OneDrive account.  You 
have options to keep your files 
Online-Only, On this device, or 
Always available. 

 

 

 

 

 

 

 

The Ribbon: Word uses a tabbed Ribbon system. The Ribbon contains multiple tabs such as 
Home, Insert, etc.  which you can find near the top of the Word window. 

 

Each tab contains several groups of commands. Group names are in the middle of bottom of 
the Ribbon. For example, the Font group on the Home tab contains commands for formatting 
text in your document.  

 

Title Bar - located at the top of the window and states the file name and the program you 
currently have open. 
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Some groups also have a small arrow in the bottom-right corner that you can click for even 
more options.

 

You can show or hide your Ribbon by clicking on the Ribbon Display 
Option on the upper right corner of your screen. 

Tell me what you want to do feature works like a regular search 
bar.  Word will display your search term with different options for you 
to explore. 
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Quick Access Toolbar: 

 Located just above the Ribbon, the Quick 

Access Toolbar lets you access popular 

commands no matter which tab is selected. You 

can add more by clicking and checking on 

commands depending on your needs. By clicking 

on More Commands from the list, Word Option 

window will pop up where you can add commands 

from different tabs to show up in your Quick 

Access Toolbar. 

 

 

 

It’s always good to see a ruler on the top 

of your page.  If missing on your page, 

simply click on View Tab and check the 

Ruler box in the menu. 

 

Practice: 

1. Close your Word screen by clicking on the X on top right. Do not save the document if 

given option. Re-open a blank Word document by using one of the methods we learned 

on page 1. 

2. Open Insert Tab and in which group one would find “Hyperlink” command.  

3. Hide and unhide Ribbons on your document. 

4. Add “New” and “Quick Print” commands to your Quick Access Toolbar. 

5. How do you make your ruler visible if it is not visible now? 
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Backstage View allows you to save, open a file, print, and share your 
document. Click the File tab on the Ribbon to see Backstage view. Click 
on the different options on the left-hand sidebar to perform different 
commands. To leave the backstage view and go back to your document, 
click on the arrow in the left corner at the top of the pane to return to your word document. 

 
Info: The information pane will appear whenever you access Backstage view. It contains 
information on the current document. You can also inspect the document to remove personal 
info and protect it to keep others from making further changes. 
New: From here, you can create a new blank document, or you can choose from a large 
selection of templates. 
Open: From here, you can open documents saved to your computer or to your OneDrive. 
Save and Save As: You'll use Save and Save As to save documents to your computer or to 
OneDrive. 
Print: From the Print pane, you can change the print settings and print your document. You can 
also see a preview of your document. 
Share: From here, you can invite people to view and collaborate on your document. 
Export: From here, you can export your document in another file format, such as PDF/XPS. 
Close: Click here to close the current document. 
Account: From the Account pane, you can access your Microsoft account information, modify 
your theme and background, and sign out of your account. 
Options: Here, you can change various Word options. For example, you can control the 
spelling and grammar check settings, AutoRecover settings, and language preferences. 
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Opening Existing Documents: 

You can navigate in your File Explorer  window to open any saved Word document. 
 
Practice: 

 Click on the File Explorer icon on your task bar 

 Navigate to the Documents Folder on the left pane 

 Double-click on the Word folder 

 Double-click on the Word Part 1 Example.doc 
You can find other documents you created in your File Explorer under the Document Folder, 
which is the folder window system normally saves unless you specify to save in different 
locations such as on your thumb drive. 
 
Selecting word(s) with mouse.  

 Notice where you mouse pointer is blinking on the document. 

 Double-clicking on any word would select that single word. 

 Dragging your left mouse button would also select word(s) until to the place you 
stop dragging.   

 Triple-clicking of your mouse would select the entire paragraph where your mouse 
pointer is.   

 Pointing your mouse into the left side of the margin would change the pointer into a 
white arrow. Clicking your mouse while in that white arrow pointer would select an 
entire line of paragraph directly on the right of the white arrow. You can select 
multiple lines by holding down your left mouse button and dragging it down. 

On the left side of the status bar at the bottom of the screen, you 
will see the page and word counts of your document. 

 When you click on this icon it will take you through any proofing errors you have made.  

Switching Document Views: There are three ways to view a document. Simply click to select 
the desired view: 
 
Read Mode: this mode displays your 
document in full screen mode. 
 

Print Layout: this mode is selected by  
default. It shows the document as it would  
appear if it were printed. 
 
Webpage Layout: this shows how your  
document would look as a web page.  
 
Next to these buttons is the zoom in and out which allows you to move in and out on the 
document so that you can see a larger view. (This does not affect print size.) 

Compatibility Mode: Notice that you see “Compatibility Mode” next to the name of the 
document. This means the document was created in an earlier version of Microsoft Word (2007 
or earlier) which disables certain features, so you are only able to access commands found in 
the version that was used to create the document originally. To exit Compatibility mode, you will 
need to convert the document to the current version type.  

Read  
Mode Print 

Layout Webpage 
Layout 
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Editing Existing Document: 

 Point your mouse to the left inside the margin area of your first line on page 1 until you 
see white arrow. 

 Click your mouse once until the entire first line is selected. 

 Click on “B” from the Font Group under the Home Ribbon.  The entire line will be now 
bold-typed.  

Save As Function: We just edited an existing document.  If we want to preserve the original 
version and save what we edited under a different name, we need to use – Save As. 

 Click File>Save As 

 Select Browse and navigate to a different or same location. For class, select Desktop. 

 Click inside the box next to the File Name and enter a different name (For class, enter 
your name). By doing so, you are saving a copy of the original document with your 
editions. 

You may also use Save As when you save a file the first time, you will need to choose 
a file name and location as shown above. 

Convert Document to latest Word Version: 

1. Click File. 
2. On the Info tab, select the Convert command. 
3. A dialog box will appear.  
a. If you do not want to see this message every time convert documents. Click the check 
box next to Do not ask me again about converting documents. 
4. Click OK. 
5. The document will be converted to the newest file type. 

 
Save Function: Now let’s save this new version under your name on desktop (same name and 
same location you just did above). You can use Save function to save your changes. Click 
File>Save.  Windows will not give you options for a new name or a location when you use 
Save.  It just assumes you are saving your document with the changes under the same name 
and at same location. 
 
  



  

9/6/2022 MS Word 1 Page 8 of 10 

Creating a New Document: 

 While your current document is open on your screen, click on “New” command on your 
Quick Access Toolbar.  

 If no current document is open, follow instruction as shown on page 1.  See below. 
 

Opening Word 

 Click on the  and select Word from the pinned Start menu 

 -OR- 

 If there is not under the list: Click on the , from the alphabetical list, select Word. 

 When Word is started, the Word Start Screen appears.  

 Click on Blank Document on the right.  
 
Typing in New Document and Saving: 

 You can start typing where the cursor is blinking (when opening a document for the first time, the 

cursor is found on the left hand margin).  
o Type - MS Word 1 (use shift button to capitalize words such as Shift+M) 
o Hit Enter to create a new line 
o Type – Today is a good day. 
o Hit Enter to create a new line 
o Type – I am learning a lot. 
o Click on Browse. 
o File>Save As or Save (Since this is a new document and we are saving it for the 

first time, it does not matter which functions Save or Save As you use; Save As 
dialogue box will open and you will have to select location and provide a name 
for your new document.) 

o Select Documents folder from left pane. 
o Click inside the box next to File Name and type “Word 1”. (We are naming this 

new document “Word 1” and saving it in your Documents folder on the 
computer.) 

o Click on “X” on top right corner to close the word document. 
 

 
Opening Saved Document: 

 Click on the File Explorer icon on your 

task bar. 

 Navigate to the Documents Folder on the 

left pane. 

 Double-click on your document name 

“Word 1”. 

 You can close by clicking on X on top 

right.     OR 

 

 Click on Word icon from your taskbar 

 Notice you will see the last document you 
opened under the Recent list on the left 
pane 

 Click on it to open it. 

 If you want to see this document on top at 
all times, click on the pin icon on the right. 
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Create a PDF from a Word 

Document by using Export 

Function:  

You can choose to export your 

document in another format, such 

as PDF/XPS.  

A PDF (Portable Document File) is 

created to be able to be opened on any 

computer. This comes in handy when 

you are not sure what program the 

recipient is using.  

PDF files are created for opening and viewing rather than allowing the recipient to edit.  

They are great for situations where you are sending a final version of a document. Let us create 

a PDF using the Word Part 1 Example.  

 Click on Create PDF/XPS Document button.  

 A window will open allowing you to save the PDF wherever you choose.  

 You can also title it something different if you would like.  

 The click on the publish button in the lower righter corner of the box that is open. 

 A copy of your PDF will open. Click in the upper right hand corner to close it. 

 

To edit a PDF: If you do need to edit a PDF, Word 2016 will convert the file into a Word 

document which will allow you to make changes. Sometimes the PDF will open a little differently 

than what it looked like due to formatting. You may need to do format fixes.  

 

 Locate the PDF document you wish to open.  
o For class, click on File> Open > Browse > Documents > Word > Word Part 1 

Example.pdf. 
o Right click on Word Part 1 Example.pdf. 
o Choose open with Word. 

 The following dialogue box will appear. Click OK. 
 

 
 An editable version of the document will open. Once you are finished editing you will 

need to decide if you are saving it in Word or as a PDF. 
 

 

Printing: From the Print pane, you can change the print settings and print your document. You 
can also see a preview of your document.  
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To see what your document would look like 
on a page before it prints, preview your 
document by going to File on the Ribbon 
and then Print. A full page preview will 
show up in the right-hand side of the 
screen. 

 

 

 

 

To Print: 

 Hitting the Print button will send the print job to the printer. 

 Change the number of copies that you want to print by using the up and 
down arrows. 

 If you are connected to more than one printer, use the down arrow next 
to the printer name to find the one that you want to print from 

 

To Change Print Settings: 

 If you do not want to print all pages in the 
document, click the down arrow to choose specific 
pages to print. 

 To switch to double-sided printing, click the down 
arrow. 

 To change the way, the printer will collate the 
printed document, click the down arrow. 

 Change the orientation between portrait and 
landscape. 

 Change the paper size. 

 Change the margins. 

 To print more than one 
page per sheet, hit the down 
arrow and choose how you 
want the printed document 
to appear. Or to launch the 
settings dialog box, click 
Page Setup at the bottom 
and you can change all the 
items on one screen. 

 


