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Microsoft Excel 2016: Part 1 
Opening and Creating Workbooks  

& Introduction to Cells, Rows, Columns 
 
 
 

 

Excel is an electronic spreadsheet program that allows you to store, organize, and analyze information. 

Excel can be used from simple tasks such as creating a shopping list or an invoice/budget to analyzing a 

complicated data set.  Note:  It is recommended that knowing where these keys are on your keyboard (Tab, 

Esc, Ctrl, Enter, Home, End, Backspace, arrow keys, and Number keypads) will help. 

Click on Excel App on your computer. The following screen shows upon clicking the Excel 2016. 

 

 You will see the recently opened workbooks on the left pane; latest on the top chronologically. 

 You can search for online templates in the search box so that you do not have to create a workbook 
from scratch; for example, looking for a sample on Home Budget examples.  Templates often include 
custom formatting and predefined formulas, so they can save you a lot of time and effort when 
starting a new project. 

 Or you can click on the Blank workbook to open a brand new workbook. Close the program. 

 For our class, please open ExcelPart1.xlsx workbook to explore.  
 

Mouse Pointers in Excel 
Shape Implication Action 

 
 
 

 
The default pointer shape. 

Moves cell pointer or selects a range 
of cells. 

 
 
 

Appears when the pointer is on a border (column, 
row, or window). When adjusting row height, the 
arrows point up and down. When adjusting column 
width, the arrows point right to left. 
 

Adjusts the column width, row height, 
or window size. 
 

 
 
 

Appears when you are editing the contents of a cell. Moves the insertion point within the 
cell. 
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Appears when you have a graphic that may be 
moved.  This pointer also appears when you point 
to the border of a cell. 

Moves the selected graphic or cell to 
the new location. 

 Appears when you are at the "fill corner" of a cell or 
range of cells. 
 

AutoFills other cells with similar 
information. 

Definitions: 

Workbook - A file in a spreadsheet program. 
Worksheet - A smaller section of a workbook file designated by sheet tabs. A workbook can have multiple 
worksheets. 

 
The Home Tab:  The principal commands in Excel are gathered on the first tab, the Home tab. The 
commands on this tab are those that Microsoft has identified as the most commonly used such as paste, cut, 
and copy when people do basic tasks with worksheets. 

 
When you see this arrow  (called the Dialog Box Launcher) in 
the lower-right corner of a group, there are more options 
available for the group. Click the arrow, and you'll see a dialog 
box or a task pane. 

 
 
 
 

 

Sheet Tabs (on the bottom left):  
 

 
You will also notice a few instant buttons on the bottom of the main screen.  For 
example, a plus sign next to the sheet tabs will insert a new worksheet by one click.  
The left arrow will navigate among your sheets one sheet to the left one sheet at a 
time, while holding down Control button and left arrow will take you to the furthest 
left.  Opposite will work for the right arrow key. 

By pointing with your mouse to the left side area will bring up the menu shown on the right will pop-up.   

 

 

 

 

By right-clicking on the left area will list all sheets.  Then you can select to go 
directly to the sheet of your choice. 
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View Buttons (on the bottomright): 

There are also buttons to view normal, page 
layout, or page break views; and to zoom in 
or out for easy reading. 

 

Exercise:  Explore an Existing Workbook 

 From ExcelPart1.xlsx workbook, let’s examine Source Data worksheet. 

Understanding Cells: 

Cell:  Every worksheet is made up of 

thousands of rectangles, which are 

called cells. A cell is the intersection 

of a row and a column. Just click on 

it to select a cell. 

Active Cell:  The active cell is the 

cell currently selected with the 

outline surrounding the cell and in 

the lower right corner, there will be 

a fill handle.  In this example, the 

active cell is Cell C4.  The active cell 

can be a blank cell where data will 

be inputted when a user is typing. 

 

Columns:  Columns are identified by letters (A, B, C).  There are 16,384 columns in Excel 2016. 

Rows: The name assigned to each horizontal line in a spreadsheet.  Rows are identified by numbers (1, 2, 3).  

There are 1,048,576 rows in Excel 2016. 

Fill Handle: A special box found in the lower right corner of the active cell or selected area.  It 

can be used as a shortcut to copy data or formulas to adjacent cells or to add lists of pre-set data such as the 

days of the week or the months of the year to a worksheet.  

Formula Bar: The Formula Bar shows the cells contents whether it is a mathematical equations used to 

compute something within the worksheet or a string of text or a fixed number.   

Name Box: cell address appears in the Name Box.  A user may decide to name a 

cell or a group of cells (Cell Range) of a spreadsheet.  The most useful function of 

naming cell(s) is to incorporate the name in formulas.  
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Selecting the Active Cell: 

Mouse:  You can simply point your mouse to the area you want to move the active cell to and press or click 

the left mouse button.   

Selecting Multiple Cells: You can also select multiple cells at the same time. A group of cells is known as 

a cell range. Rather than a single cell address, you will refer to a cell range using the cell addresses of 

the first and last cells in the cell range, separated by a colon. For example, a cell range that included cells A1, 

A2, A3, A4, and A5 would be written as A1:A5. Click, hold, and drag the mouse until all of 

the adjoining cells you wish to select are highlighted. Release the mouse to select the desired cell range. The 

cells will remain selected until you click another cell in the worksheet. 

Note:  You must have your mouse in this mode    to select multiple cells.   

In the images below, two different cell ranges are selected: 

Cell range A1:A8     Cell range A1:B8 

 

 

Selecting Entire Rows or Columns: 

 Click on a column name (A,B,C..) to select an entire column. 

 

 

 

 Click on a row number (1,2,3..) to select 

an entire row 
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Selecting Multiple Columns or Rows:   

 Using Mouse: Select an entire column or row first; hold down the left mouse button and drag your 

mouse to the right to select adjacent columns on the right; to the left to select adjacent columns on 

the left.  Similarly, drag your mouse down to select adjacent rows on the bottom; up to select 

adjacent rows above. 

 Using the Shift Key: Select an entire column or row first; hold down the Shift key; then select the last 

column or row.  Let the Shift key go. All the columns or rows between the first and the last column or 

row of your selection will be selected. 

Selecting Specific Columns or Rows: 

 Using the Control Key: Select an entire column or row first; hold down the Control key; then click and 

select any column or row of your choice that may or may not be adjacent to the first one.  Once all 

selected, let the Control key go. 

Selecting an Entire Worksheet: 

 If you want to apply a particular format to the entire worksheet, you 

can do so by selecting the entire worksheet first. Click on the 

rectangular area on the top left corner of a worksheet, left of 

Column A and right above Row 1. See picture.   Click again in any cell 

to de-select the entire sheet. 

 

Modifying Columns, Rows and Cells: 
Inserting New Rows or Columns:  You can insert a column/row or more than one column/row at any given 

time.  If you select more than one column/row, the same numbers of columns/rows will be inserted.  

Exercise: In the same workbook ExcelPart1.xlsx, select Source Data worksheet. 

 
Columns: Select the column heading to the right of where you want the new column to 

appear. The following example shows inserting a new column before Column A.  (For 

example, if you want to insert a column between columns D and E, select column E.) Then, 

click on Insert function in the Cells Group under the Home tab.   

 Insert a new column before column A. 
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Rows: Inserting a new row or rows should work similarly.  Select an entire row or a group of rows first; 

click on Insert function in the Cells Group under the Home tab.  A new row or rows should be inserted 

above the selected row(s). 

 

Resizing Rows & Columns:  There are 3 ways to do this. 

1) To resize a row or a column: 

 Select the entire Column A or any cell in the Column A.  Change the 

Column width by using Home>Format>Column Width functions under 

the Cells Group.  Type in the width “15”. 

 Click OK or press Enter. 

 

2) Place the mouse between the row numbers or column letters. (The 
white cross will become a black line with arrows pointing up and down or sideways). Drag your 
mouse to the right or left to resize the column width, up or down to resize the row height.  

 
 

 

 

 
 Resizing Rows  Resizing Columns  
 

  
3) Place your mouse between the row numbers or column letters. When the symbol is present, 

double-click and Excel will resize the row or column for you. 
 

Note:  Rather than resizing rows and columns individually, you can modify the height and width of every 

row and column at the same time. This method allows you to set a uniform size for every row and column 

in your worksheet.  To do this: 

 Locate and click the Select All button; just below the name box to 

select every cell in the worksheet. 

 Position the mouse over a row line or Column line so the white 

cross  becomes a double arrow . 

 Click, hold, and drag the mouse to increase or decrease the row height or column width. 

 Release the mouse when you are satisfied with the new row height or column width for the 

worksheet.  See example below. 

   
 



Copyright © 2020 ASCPL All Rights Reserved  Page 7 of 14 MS2016-ExcelPart1 MMS 9/1/2020 

Moving Columns or Rows: 
If you want to move your entire row(s) or column(s) to re-arrange your data on your worksheet, you can 

do so.  Exercise:  We will move a column, but you can move a row in the same way.  Use Source Data 

worksheet from ExcelPart1.xlsx workbook. 

 Select the desired column heading (entire column A) for the column you wish to move, then click 

the Cut command on the Home tab OR by selecting from a right-click menu OR press Ctrl+X on 

your keyboard. 

 Select the column heading to the right of where you want to move the column. For example, if 

you want to move a column between columns B and C, select column C.   The following example 

shows to move column A between columns B and C.  

 Click the Insert command on the Home tab, then select Insert Cut Cells from the drop-down 

menu.  

 

 

 

 

 

 

 

 The column will be moved to the 

selected location, and the 

columns to the right 

will shift right.  See right as 

Country column heading now 

appears before Order Date 

column heading.  

 

To hide and unhide a row or column: 
At times, you may want to compare certain rows or columns without changing the organization of your 

worksheet. Excel allows you to hide rows and columns as needed.  

Exercise:  Use the same worksheet opened above.  In our exercise, we'll hide columns C and D to make it 

easier to compare columns A, B, and E.  
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 Select the column(s) you wish to hide (Columns C and D), right-click the mouse, then 

select Hide from the formatting menu. The columns will be hidden. The green column 

line indicates the location of the hidden columns. 

  

 

 

 

 

 

 

 

 

 To unhide the columns, select the columns to the left and right of 

the hidden columns (in other words, the columns on both sides of 

the hidden columns). In our example, we'll select columns B and E.  

Right-click the mouse, then select Unhide from 

the formatting menu. The hidden columns will reappear. 

 

 

 

 

Keyboard:  There are several keyboard combinations that one may use to move the active cell quickly 

without using the mouse.  See below. 

• Enter - Moves the active cell down one cell and accepts that data entered into the cell. 

• Tab - Moves the active cell right one cell and accepts that data entered into the cell. 

• Left or Right Arrow - Moves the active cell one cell at a time, left or right. 

• Up or Down Arrow Keys – Moves the active cell one cell at a time, up or down. 

• Ctrl + Left or Right Arrow Keys - Moves the active cell left or right to the beginning or end of an area 

that contains data.  If no data is in a cell, then it goes to the first or last column of the worksheet. 

• Ctrl + Up or Down Arrow Keys - Moves the active cell up or down to the beginning or end of an area 

that contains data.  If no data is in a cell, then it goes to the first or last row of the worksheet. 
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• Page Down - Moves the active cell down to the next page of the worksheet. 

• Page Up - Moves the active cell up to the previous page of the worksheet. 

• Ctrl + Page Down - Makes the next worksheet active (right). 

• Ctrl + Page Up - Makes the previous worksheet active (left). 

• Home - Moves the active cell to column A. 

• Ctrl + Home - Moves the active cell to cell A1. 

• Ctrl + End- Moves the active cell to the last cell with data in it. 

Cell Content: 

Any information you enter into a spreadsheet will be stored in a cell. Each cell can contain several different 

kinds of content, including text, formatting, formulas, and functions.  Text cells can contain text, such as 

letters, numbers, and dates. Let’s follow steps below to practice. 

Exercise:  Entering Data in a new Workbook and editing cell content  

 Step 1: Open a new worksheet by clicking on the +  sign on sheet tab area. Type in the information in 
2 columns: A and B as shown below on the left.  Just Type content into the selected cell, then 
press Tab key on your keyboard. The content will appear in the cell and the formula bar. You can also 
input and edit cell content directly in the formula bar.  (Be sure to use either the Tab key or right-
arrow key on your keyboard as you type data across the columns in your worksheet. After typing the 
last cell in Column B, hit Enter key to start from the next row in Column A.) Do not worry about 
content not fitting in the column yet.   

 

 

 

 

    

 

 

 

 

 

 

Options Entering and Editing Data: After typing in your data in a cell:  

 Use Enter key to move the active cell to the cell right below 

 Use Tab key to move the active cell across on the same row  

 Use Esc key if you decide that you do not want the data to be accepted OR click on the “X” next to 

the formula bar area  

 You can edit your data by clicking directly in the formula bar area then use the backspace button to 
edit your data OR select the cell with the data and simply start typing new information in it. 
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Deleting Data or Clearing Cell Content: 

 Select the cell with content you wish to delete. 

 Press the Delete or Backspace key on your keyboard. The cell's contents 

will be deleted. OR 

 You can also delete or clear the cell contents by 

using the Clear function in the Editing Group 

under the Home tab. Excel will simply clear the 

contents, comments, formats, hyperlinks, or all 

and leave the original cell blank without shifting 

the cells around the cleared cell. OR 

 Right-click on the selected cell and select Clear Contents. 

 Step 2: Clear the content of Cell A5 “Income 3” by using Home>Clear Contents in the Editing Group 
OR using the Delete key on your keyboard.  Enter the new data “Junior’s Income” in Cell A5.  (Note:  
You can also overtype the new information without clearing the existing content.) 

 

Deleting Cells: 

There is an important difference between clearing the content of a 

cell and deleting the cell itself. If you delete the entire cell using the 

Home>Delete Cells function, the cells below the deleted cell will shift up and 

replace the deleted cells. In this example below, by deleting the cell A5 shifted 

up Cell A6 creating an incorrect data alignment. Undo the last step. 

 

   
 

 
Spreadsheet data is normally arranged so all relevant information exists on each row or column.  To avoid 

mishaps shown in the above example, it is recommended if an entire row or column needs to be deleted, 

select that entire row or column first then hit the Delete function in the Cells Group under the Home Ribbon.  

See below. 
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Step 1) Select the entire row Step 2) Select either Delete or Delete Sheet Rows in 

the Cell Group under the Home Tab. 

 

 
   

 Step 3:  Select the entire Row 5.  Use the Delete Command in the Cells Group to delete the entire 
row 5.  Watch the row below with Other data will shift one row up to take the deleted row. 

 

Deleting Columns:  Works the same way. Select the columns(s) you want to delete and use Delete or Delete 

Sheet Columns in the Cell Group under the Home Tab. 

 

To copy and paste cell content: 
Excel allows you to copy content that is already entered into your spreadsheet and paste that content to 

other cells, which can save you time and effort. 

Exercise:  Open the ExcelPart1.xlsx and select CellBasics worksheet and follow the instructions below.  

 Select the cell(s) you wish to copy. Cell A1. 

 Click the Copy command on the Home tab, or 

press Ctrl+C on your keyboard or right-click on the cell 

and select Copy. The copied cells will now have a dashed 

box around them.  

 

 

 

 

 

 

 

 

 Select the empty cell(s) where you wish to paste the content.  Select Cell A8. 

 Click the Paste command on the Home tab, or press Ctrl+V on your keyboard. 

 The content will be pasted into the selected cells. Hit Esc key on your keyboard to deactivate dashed 

box around Cell A1.  
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 Select the entire Row 8 and use Delete Cells function from the Cells Group under the Home tab to 

prepare for the next exercise.  Keep the workbook open. 

 

Additional Paste Options:   
There are also other paste options you can explore. Click the drop-

down arrow under Paste Command after copying cell(s).  They are 

especially convenient when working with cells that contain 

formulas or formatting. 

One useful option is “Transpose” where you can switch row and 

column data into an opposite structure.  

Exercise: Use the already opened worksheet CellBasics. 

 Click the cell(s) you want to transpose. Cells A1:B6. 

 Click the Copy button. The copied cells will now have a dashed box 

around them. 

 Click the first cell of the new column or row (Make sure you paste 

into blank cells). Select Cell A8. 

 Click the Transpose command under paste option.  Now you have 

your row and column data switched.   

 Click on the 

Undo button on 

Quick Access Toolbar and Esc button to undo 

and clear what you have just done to practice 

the next topic. 

 
 
 
 
 
 



Copyright © 2020 ASCPL All Rights Reserved  Page 13 of 14 MS2016-ExcelPart1 MMS 9/1/2020 

To cut and paste cell content: 
Unlike copying and pasting, which duplicates cell content, cutting allows you to move content between cells. 

Exercise: Use the already opened worksheet, CellBasics. 

 Select the cell(s) you wish to cut. Select Cell A1:A6. 

 Click the Cut command on the Home tab, or press Ctrl+X on your keyboard. The cut cells will now 

have a dashed box around them. 

 Select the cells where you wish to paste the content. Select Cell D1. 

 Click the Paste command on the Home tab, or press Ctrl+V on your keyboard. 

 The cut content will be removed from the original cells and pasted into the selected cells. 

  

 

 

 

 

 

 

 

 

Click on the Undo button on Quick Access Toolbar and Esc button to undo 

and clear what you have just done to practice the next topic. 

 

Right-click Option: Rather than choosing commands from the Ribbon, you can 

access commands quickly by right-clicking. Simply select the cell(s) you wish 

to format, then right-click the mouse. A drop-down menu will appear, where you'll 

find several commands that are also located on the Ribbon.  

 

 

 

 

To drag and drop cells: 
Rather than cutting, copying, and pasting, you can drag and drop cells to move their contents. 

 Select the cell(s) you wish to move. 

 Hover the mouse over the border of the selected cell(s) until the cursor changes from a white 

cross  to a black cross with four arrows . 

 Click, hold, and drag the cells to the desired location. 

 Release the mouse, and the cells will be dropped in the selected location.  See the steps below. 
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1     2    3 

More on Fill Handle:   You can use the fill handle to quickly copy and paste content 

to adjacent cells in the same row or column.  To do this: 

 Select the cell(s) containing the content you wish to use. The fill handle will appear as a small square 

in the bottom-right corner of the selected cell(s). Click, hold, and drag the fill handle until all of the 

cells you wish to fill are selected. Release the mouse to fill the selected cells.  OR 

 Point to the fill handle and double-click your mouse.  The same content will copy to the last row of 

your entire worksheet. 

 

 Using Fill Handle to fill the series: The fill handle can also 

be used to continue a series. Whenever the content of a 

row or column follows a sequential order, like numbers (1, 

2, 3) or days (Monday, Tuesday, Wednesday), the fill 

handle can guess what should come next in the series. In 

many cases, you may need to select multiple cells before 

using the fill handle to help Excel determine the series 

order. If used on cells that contain text or fixed number, Fill 

Handle will just copy the content of cells below. 

Exercise: In FillHandle worksheet,  

1) select Cell A7 and use the fill handle to copy the content to a few cells below.   

2) Do the same thing on Cell B7.  Both cells A7 and B7 contain text, so Fill Handle simple copy the 

contents of the cell when used.    

3) Select Cell C7 and use Fill Handle to extend a series of dates below. 

4) Save the workbook on your desktop; rename the workbook by using your first name. 

5) Close the Excel Program. 


