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 Publisher 2013: Part 2 
Advanced Features 

 
Grouped Objects in Publisher: 
 
Most pre-designed publications in MS Publisher come with objects grouped together.  
Objects can be either multiple text boxes or an image paired with a text box.  Examples:  

 
   
 
 
 
 
 
 
 
 
 
 

Click on the image once and if you see the symbol , point to it and can see “Ungroup 
Objects”, then these objects are grouped together.  You may click to “ungroup” objects 
or click again and the objects will be “regrouped”.  If you have “ungrouped” and changed 
your mind and would like to “regroup” objects, click on the border of the first image, hold 
down your shift or control button, then click on the border of the second image, “group 

objects”  symbol should appear again for you to “regroup”. 
 
When you need to replace the image or text box that is in a group, you will have to click 
two times slowly (not a double click) until grey dots appear on the border of the image or 
text box.  For an image, click on the image two times slowly.  For a text box, click on the 
border of the text box two times slowly. See examples below.  
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Project 1:  Create a Newsletter 
 
You are going to create a two-page newsletter from an existing template.  You are going 
to be “Librarian for a Day” and put together a publication aimed at spotlighting events at 
the Library.  It will include text you will pull in from Word, “tips” in the form of pull quotes, 
and images.   
 
Getting Started 
 
1. Open Publisher.  Click on Built In. 
2. Select the Newsletters category.  
3. Scroll down and choose the Fall newsletter. 
4. Your selection will appear on the right side of the screen with customization options. You 

can select a different color scheme or font scheme from the drop-down menus even before 
you modify any part of the newsletter.  

 

 
 
 
 
 

 

The nice thing about having the selection process take 
place here, is that if you select a color or font scheme or 
business information now, that 
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scheme will be applied to all other templates in your selection window. Choose 
one and see what happens. 
 

 
5. When you have finished customizing your template, click on the Create 

button in the lower right corner.  
 
 
 

6. Change the view to 66% by clicking the View tab on the Ribbon, then click on 
the down arrow to the right of 62% and select 66%. 

 
7. Delete pages two and three by right clicking on the 2 or 3 page tab on the left 

side of your screen.  When the menu appears, select Delete (left click).  

 
8. In the box that appears, select Both Pages and then OK.

 
 

 
 

9. Go back to page one by clicking on the appropriate tab on the left side of your 
screen.  
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Editing the Page Content Design 
 

1. On the Ribbon, click on the Page Design tab, then on the Options button below 
and to the left. In the box that appears, note the different column layouts.   

2. Choose the option for the “2” column layout by clicking on it.  
3. Click on your other page and change the columns for that one, as well. 

 

  
 
Editing the Masthead 
 

1. On page 1, click on the text Newsletter Date in the left column.  Once it’s 
highlighted, type “Fall 2015”.   

2. Select the text BUSINESS NAME and replace it with “AKRON-SUMMIT 
COUNTY PUBLIC LIBRARY”.  Note that you do not need to use the <Caps 
Lock> key as Publisher retains the original text format.  

3. Click on the text Newsletter Title to select it, then type “Library Happenings”. 
 
 

Editing the Lead Story 
 
For this section we will be “importing” text from an existing file. 

1. Click on the text Lead Story Headline to select it.  Once it’s highlighted, type 
“Wicked” Author to Visit. 

2. Click on the text of the article to select it.  (It will be highlighted in black.)  You are 
going to insert new text from an existing Word document.   

3. On the Ribbon, click on the Insert tab, then on Insert File box in the Text group. 
4. From the My Documents folder, double-click on the Publisher folder.   
5. Double click on the file “lead story text”.  The text should insert into the two 

columns.  Say ‘Yes’ to overflow warning.  Adjust text as necessary. 
 

Change the image 
6. Click two times slowly on the image of the leaves to get a gray-circled border. 
7. Right click on the image and select Change Picture.   
8. Wait for box to load, then click on the Browse button to the right of “From a file.” 
9. From the Publisher folder, select the file “maguire image.jpg”.  The author’s 

image should appear. 
10. Edit the caption underneath the photo.  Click on it to select it then type “Gregory 

Maguire, Author”.  Do right align to line up with picture. 
11. Adjust layout as necessary.  
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Editing the Secondary Story 
 
For this section we will insert an image and change the text.   

1. Click on the text Secondary Story Headline to select it.  Once it’s highlighted, 
type “Technology Center Now Open”. 

2. Click on the text of the article to select it.  (It will be highlighted in black.)   
3. Once highlighted, you can begin typing over the existing text.   
4. Enter text announcing that the Technology Center has opened. 

 
Insert an Image 

5. Position your cursor at the beginning of the text in the Technology Center section 
by single clicking before the first word.  (Your cursor should be flashing.)   

6. Click Insert, Picture, From File.  Select the file “Technology Center.jpg” by 
double clicking on it. 

7. Move the image to the center of the left section.  Put your mouse over the image 
till you get the  image.  Click and hold your left mouse button down and drag 
the image to the proper position. 

8. Resize the image so that it fits properly. 
 
Adjust the text 

9.  Position the text in the right hand column of that section.  Position the cursor just 
before the text and tap the <Enter> key to move it. 

 
 
Editing the “Inside this Issue” Section 
 
Click and edit (use the sample to know what’s to come).  Use ‘tab’ key on your keyboard 
to go to next line in section. 
 
 
Editing the Special Points of Interest Section 
 

1. Click on the text “Special Points of Interest” to select it, then type “Did you 
know:” Notice that you don’t have to delete the original text if you select it right 
the first time. 

2. Click on the block of text to select it, then enter some new text.  Notice that as 
you tap the enter key at the end of each line, Publisher enters another bullet. 

                     

 The Library offers free computer classes? 

        You can get free Internet access from home with ACORN? 

          The Shop has library-related gifts? 

            Computer classes are a blast! 
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Editing The Logo 
 

1. Click on the page 2 tab on the left side of the screen. 
2. If you had told Publisher to use a logo when setting up your Business 

Information, it will import one at the top page two. If not, there will be a blank 
image square.  

3. Delete the logo square.  
4. Put in your own image by clicking on the Insert tab on the Ribbon, then on 

Online Pictures just below and to the right of that. In the box that appears, click 
in the empty white field to the right of Office.com Clip Art. Type “library,” and 
click on the magnifying glass icon. Select an image and click Insert. Resize and 
move the picture to the upper left hand corner of the page. 
 

Editing the address section 
 
Edit the address box and website section by clicking and changing the text as 

appropriate or select from your  to insert a different Business Information set.  Right 
click on the website design object and view the available options. 
 
 
Edit the top text box 
 

1. Click on the text to select it. 
2. From the menu bar click the Insert tab on the Ribbon, then click on Insert File 

in the Text group. Double-click on the Publisher folder and select the file “top 
back story text.doc” and click OK. 

3. Add a heading.  Change the color of the text (select the heading then click the 
arrow to the right of the font color button on the formatting toolbar).  Choose a 
color that fits your theme.  

 
4. Add fill color to the large text box by placing your cursor in the box, then right-

click and from the menu, left-click on Format Text Box. 
 

5. Click on the down arrow across from the word Color and select a light beige 
color, then click OK at the bottom of the box. 
 

6. Add an image by clicking on the Insert tab on the Ribbon, then on Online 
Pictures just below and to the right of that. In the box that appears, click in the 
empty white field to the right of Office.com Clip Art. Type “computers” and click 
on the magnifying glass icon. Select an image and click Insert. Resize the image. 

7. Move the image so the text wraps around it. 
8. Add some text beneath:  Call 330-643-9145 for more information. 
9. Center the text if necessary.  Select the text you just typed (triple click) until it’s 

highlighted.  Then click the center button on the formatting toolbar.   
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Edit the Back Page Story Headline 
 

1. Click on the headline and change it to “Meet the Trainer”.   
2. From the menu bar click the Insert tab on the Ribbon, then click on Insert File 

in the Text group. Double-click on the Publisher folder and select the file “bottom 
back story text.doc” and click OK. 

3. Say no if it asks if you want to use autoflow. 
4. Change the picture. Click two times slowly on the image of the leaves to get a 

gray-circled border. 
5. Right click on the image and select Change Picture.   
6. Wait for box to load, then click on the Browse button to the right of “From a file.” 
7. From the Publisher folder, select the file “bob photo”. 
8. Reposition the text and image to fit the section. 
9. Select the block of text, then on the Ribbon, select Format under the words Text 

Box Tools. 
10. On the left side of the Ribbon, click on Hyphenation.  Uncheck Automatically 

hyphenate this story in the box that pops up, then click on OK.   

11. With the text still selected, justify it by clicking  on the formatting toolbar. 
 
Adding a pull-quote 
 
A pull-quote can jazz up your publication or be a space filler. 

1. Click on a blank part of screen where you would like to insert the pull quote. 
2. From the menu bar, click Insert > Page Parts. 
3. When the Page Parts dialog box opens, click on the 4th Pull Quote titled 

“Geometric”. 
4. Move the object to fit the space and resize as necessary. 
5. Edit the text. 
6. Click once on the text to select it, tap the <Delete> key to delete it, then enter a 

favorite library quote:  “Outside of a dog, a book is a man's best friend. Inside 
of a dog, it's too dark to read.   — Groucho MARX”. 
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Project 2:  Create a Brochure 
You are a Technology Trainer at your local public library.  You want to create something 
you can mail out that will tell people about your computer classes and also get some 
feedback.  Create a bi-fold brochure that will do this.  Use the Accent Box brochure 
design.   
 

1. Click on File, then New. Select Built-In, then 
click on Brochures. Select the Accent Box 
brochure under Informational category.  

2. On the right, make sure the page size is set 
to 3-panel, check the box to include the 
customer address, and change the Form area 
to say Response form.   

3. Click the Create button. 
 
 
 
 
 
 
 
Page One – use Mail Merge to prepare brochures 
for mailing. 
 

4. Click on the View tab of the Ribbon, then 
zoom to 66%.  Adjust your screen so you see 
the center section with 
the mailing information. 

       
5. Select the Mailing 

address section of text 
by clicking on it. 
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6. From the Ribbon, select the Mailings tab, then click on the words Mail Merge, 
then click on Step-By-Step Mail Merge Wizard. The Mail Merge Wizard task pane 
will now appear on the right side of your screen.   

 

                                                                                       
 
  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

7. Click on Type a new list. 

8. …and then on Next: Create or 
connect to a recipient list. 
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9. Create a list of three individuals, by typing their first and last name, address, city, 
state, and zip code in the New Address List dialog box.  Use the <Tab> key to 
move from one field to the next.  Click <New Entry> to add another record.   

 

 
 

10. Click OK when finished and give your list a name. 
11. Click OK in the Mail Merge Recipients window. 
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12. Be sure the Mailing Address section is 
selected again. Then click on the item you 
wish to add to the field (Address Block in 
this case). 
 

14. Click Next: Create Merged Publication, and 

then choose the option to Print in the task pane 

on the right. 

13. When the Insert Address Block window opens, 

select your options and click OK. The first 

person’s name and address will appear in the text 

box. 

 



Copyright ©2007 ASCPL All Rights Reserved  11/13/2014 AH/KJ/MMS/RV 

12 

Brochure Project (TO BE WORKED ON AT THE END OF CLASS): 
 
Page 1 
Edit text as in the sample brochure you have in front of you.  Click on text “Back Panel 
Heading” and replace with text “Always Here for You”.  Right-click on the lower text 
box and select Change Text > Text File.  Select “Always Here for You.doc” on your 
computer.  Do not edit the middle column where you previously added the mail merge 
field. 
 
Page 2 

 Edit two left columns by inserting text and images/clip art from existing files on 
your computer. 
Technology Training text is in file called “top back story text.doc” 
Meet the Trainer text is in “bottom back story text.doc” and image is the file 
called “bob photo.jpg” 

 In “Response Form”, edit information as in your sample brochures. 
 

Note:  Once you have replaced the original text with new text and you want to select the 
entire text box again, click on Control+A on your keyboard. 
 

 
Project 3:  Create Envelopes 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

1. Click on the File menu and choose New. (Note: 
Keep the brochure project open, as we will 
come back to it later.) 

2. Click on Built-In, then on Envelopes. 
3. Choose the Network envelope design from the 

list of options. 
4. From the area on the right, select your color 

and font schemes, the envelope size, and 
whether to include the logo or not. 

5. Click on the Create button.  
6. To change the envelope size, click on the down 

arrow under the heading “Page size” on the 
right and choose one of the two sizes offered. 

7. Make any modifications to the return address 
area and envelope design that you desire. You 
could also add additional text boxes or pictures. 

8. To add a list of names and addresses, use the 
Mail Merge tool. Click on the Mailings tab on 
the Ribbon, click on bottom portion of the Mail 
Merge button, and select Step-by-Step Mail 
Merge Wizard. (See steps 6-14 on pages 9 
through 11 to see pictures for the following 
steps.) 
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9. Make sure the circle next to Use an existing list is selected and click on Next: 
Create or connect to a recipient list. 

10. Select the data source from its location on your computer, and choose which 
addresses to include. Click OK when done. 

11. Click in the middle of the recipient text box on your envelope to highlight the text 
inside of it.  

12. Click on Address block… from the Task Pane on the left, and choose how you 
want the address formatted. Click OK to close the window. 

13. Click on Next: Create merged publications at the bottom of the Task Pane. 
14. Insert your envelopes into the printer, and choose Print from the Task Pane. 

(Note: You may have to play around with the settings under File > Print and the 
Properties button to ensure that your envelopes print properly.) 
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Project 4:  Create Labels 
 

1. Click on the File menu and choose New. 
2. Select Built-In, then Labels. 
3. Under Mailing & Shipping, choose All 

Mailing & Shipping, then choose Retro 
(Avery 5160). (Notice the different types of 
labels available, like Mailing, Return Address, 
CD/DVD, and Bookplate.)  

4. Select a color and font scheme from the area 
on the right.  

5. Click on the Create button. 
6. In order for Publisher to print the labels on the 

specific paper you have purchased, you need 
to tell the program what kind you have. Click 
on the Page Design button on the Ribbon, 
then on Size and select a different size from 
the many options. 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
7. Make any other formatting or color adjustments as desired. Note that you may 

have to stretch the size of the design to fit a wider label. 
8. For practice, follow the steps in the previous two projects to add Mail Merge 

information into the Address box. Remember to start by going to the Mailings tab 
on the Ribbon. 
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Printing a Two-Sided Page (Duplex Printing) 

 
Print a publication on a printer that supports duplex printing 

Many printers support duplex printing, but they don't all make the duplex option 
available in the same way. With some desktop printers, choosing duplex means that the 
printer prints all of the copies of the first side of a page, then pauses and asks you to flip 
the sheets that it just printed and return them to the printer, after which it prints all of the 
copies of the second side. This method is called manual duplexing. 

To print on both sides of a sheet of paper: 
1. From the File menu, click Print.  
2. Click Properties.  

Note  The information in the Properties dialog box varies depending upon the 
manufacturer of the printer you're using. With some printers, you will see a Layout 
tab with a Print on both sides option on it. With other printers, you might see a 
Features tab, and the duplex option might be called something like Two-sided 
printing. Explore the various tabs in the Properties dialog box until you locate the 
duplex printing option. 

3. Click OK to close the Properties dialog box, and then click OK again to close the 
Print dialog box and print your publication. 

 
Print a publication on a printer that does not support duplex printing 

Even if your printer does not support duplex printing, you can still produce a double-
sided publication.  

Display the side of the publication that you want to print first. In the Print dialog box, 
under Print Range, click Current page. When the print run of the first side is complete, 
flip the sheets over and reinsert them into the printer, and then print the other side.  

 


