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 Publisher 2013: Part 1 
Basics Features 

 

Publisher  
Publisher is a desktop publishing program that helps you create professional-looking 
publications and marketing materials.  Whether you start with a blank page or choose one of 
hundreds of pre-designed layouts (templates), Publisher can help you create great-looking 
publications in the same amount of time (or less) than you'd spend using a word-processing 
program such as Word.  

 
Project 1: 

1. Open Publisher. You’re able to choose a category from the 
top of the page. 

2. For this exercise, click on the BUILT-IN heading. 

 

3. Click on Flyers.  
4. Click on Bars. 
5. You can pick a different color or font scheme by clicking on 

the drop down. 
6. You can choose whether you want to Include graphic. For 

class leave the box checked. 
7. You can choose whether you want to include Tear-offs. For 

class choose Contact information.  
8. Click the CREATE button. 
9. Your flyer will open in editing mode.  
10. Click in the business name area and type: Akron-Summit 

County Public Library. 
11. Click in the Product/Service Information and type: Laser 

Engraver/Cutter Training.
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12. Click on the Business Tagline or Motto text box and press the delete key on your 

keyboard. 
13. Click in the Primary Business Address area, highlight the four lines of text and type: 

a. TechZone@Main 
b. 60 S High St 
c. Akron OH 44326 

Note: Press enter after each line. 
14. Click in the Phone, Fax, Email area, highlight the three lines of text and type: 

a. Phone: 330-643-9145 
b. Email: esdiv@akronlibrary.org 

15. Click on the Organization box and press the delete key on your keyboard. 
16. Click in text box that starts Place text and type: 

a. Come to the TechZone@Main every Wednesday night from 5:30-7:30 to learn 
the ins and outs of the Laser Engraver/Cutter. We will begin week one with 
some basic skills and progress until the four week with a finished product. If 
you have any questions or to register for the class, please call the 
TechZone@Main. 

b. Highlight the text and change text to Arial 16. 
17. Click on the area above the text box to insert a picture.  
18. Click on the thumbnail of a photo in the center of the box. 
19. Click on Browse to find a picture saved on the computer. 
20. Click on Pictures folder. 
21. Click on the picture named LaserEngraver. 
22. Click on the Insert button. 
23. Use the resizing handles to resize the picture if you need to. 
24. Click in the first tear off on the left side. 
25. Type TechZone@Main. 
26. Press enter. 
27. Type 330-643-9145. 
28. Click in the second tear off area and your information should be duplicated. 

 

Project 2:  Calendar 

1. Click on File.  
2. Click on New. 
3. For this exercise, click on the BUILT-IN headings 
4. Select the Calendars category. 

5. Choose the Varsity 
calendar.  

6. On the right pane, you 
will notice that you can 
customize your sign by 
changing to a different 
color or a font scheme.   

7. Click the drop-down 
arrow next to color 
scheme or font scheme 

using the drop down arrows  
8. You can change the Page Size to Landscape or Portrait. 

mailto:esdiv@akronlibrary.org
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9. You can choose a Timeframe of One month per page or one year per page. 
a. For class choose One month per page. 

10. Choose Set Calendar Dates…button. 
b. For class choose the current month. 

11. Click on the Create button. 
12. The current month calendar will open on your workspace. 
13. You can type things into the square for the particular day. 

a. For this class on every Wednesday, type Laser Engraver Workshop. 
14. You can change the size of the columns and rows if you need to fit more information 

on one day by clicking and dragging the dotted lines. 
15. Right click on the image on the left.    
16. Rest your mouse on the change picture. 

17. When menu appears, choose Change Picture. 
18. Type in the Bing Image Search box something that corresponds to the month. 
19. Click on the picture you would like. 
20. Click on the insert button in the lower right corner.  
21. The picture you replaced will be on the right as a small version. 
22. Click in a blank area. 

23. Right click on the original picture and choose delete. 
 

 
Project 3:  AWARD 

 
1. Click on File and New. 
2. Select Built-In.  
3. Select the category Awards.   
4. Select Star. 
5. Make any changes you would like under color or 

font 
6. Click on the Create button. 
7. Click in the Certificate of Appreciation box and 

type: Certificate of Achievement 
8. Click in the Name of Recipient box and type: 

Your Name. 
9. Click in the in recognition of valuable 

contributions to and type: in recognition of 
successful completion of laser engraver training. 

10.  Click in the Business Name box and type: at the TechZone@Main. 

11.  Delete the top line/signature and line/date. 
12.  Resize all the text to size 24. 
13. Change the name to Vivaldi and size 40. 
14.  Right Click on star, select change picture, choose change picture, in Bing Search      

box search for a gold star. 
15.  Choose the gold star you like and click the insert button. 
16.  Delete the original picture following the steps learned before. 
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Project 3: Create a Business Card 

Step 1:  Choose a design     

1. Click on File and New. 
2. Click on Built In. 
3. Choose Business 

Cards.Choose a 
design you like. 

4. Edit the color and font 
schemes to the right. 

5. Click on Create new… 
under Business 
information.  

6. Fill in the information in 
the pop up box that 
appears.   

7. Click Save.       
                                                                  
Note:  if the “Personal 
Information” dialog box 
does not appear 
automatically because 
information has previously been inputted, click Edit > Business Information. From 
there you can Edit current information, Delete information, or create a New information 
file.  Make sure you name each Business Information set so that you can select different 
sets for different business cards from a drop-down arrow.  
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8. Use the drop-down arrow under “Select a Business 
Information set” to select a different business 
information set you previously created.  See example 
on right. 

9. Whenever you see dotted underline of your text, the 
text is imported from your already existing Business Information. You can 

hover your mouse over the lines and the symbol  will appear. If you click 

the drop down arrow next to the , you have options to edit, save, update 
your Business Information OR to convert the text to ‘plain text’ meaning you 
can change those text lines to any new text without affecting your saved 

Business Information.  See sample below. 
 
 
 
 
 
 
 
   

Step 2:  Edit the information 
10. Edit each line of text in the left column as appropriate. (Notice it imported your 

information from the Business Information box.) 

11. Depending upon the design template you chose, it may have an image or logo. To 

change the image, use the steps outlined in the previous project.  
Step 3:  Printing your cards 

12. Go to File > Print. 
13. Select either one page (card) per sheet or 

multiple pages (cards) per sheet.  
14. Select how many cards to actually print on a 

sheet. 
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Project 4:  Create Labels 
 

1. Click on the File menu and New.  
2. Select Built-In, then Labels. 
3. Choose All Mailing and Shipping. 
4. Choose Offset (Avery 5160).  
5. Select a color and font scheme from the area on 

the right.  
6. Click on the Create button. 
7. Change the picture to a picture of a computer.  
8. Click in the text box. 
9. Go to the Mailings tab. 
10. Click Mail Merge button. 
11. Click Step by Step Mail Merge Wizard. 
12. Under create recipient list on the right hand side 

of the screen, click Type a new list. 
13. Click Next: Create or connect to a recipient list 

below. 
14. Enter three addresses in the pop up box that 

appeared. 
a. After entering the first person’s address, 

press the new entry button. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

15. Click OK when finished. 
16. In the box by file name, type: classwork. 
17. Click Save. 
18. A new box will appear called 

Mail Merge Recipients, click 
OK. 

19. In task pane on right side of 
screen, click all the 
categories you would like to 
have added to the label.  

a. Title, First Name, Last 
Name  

b. Address 
c. City, State, Zip Code 

20. Click on the Preview Results Button.  
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21. Use the arrows on the ribbons to see the 
different addressed labels. 

22. Now click on Next: Create merge 
publication at the bottom. 

23. Go to File and Print or click Print on the 
right hand side of screen. 

24. Under pages, choose multiple copies per 
sheet. 

25. Under copies of each label type in number 
of labels. 

26. Under layout options, choose which row and 
column to start with if you are using a 
partially used sheet of labels. 

 
Project 5:  Newsletter 
 

1. Click on the File menu and New.  
2. Select Built-In, then Newsletters. 
3. Select the Layers newsletter 
4. You can make any changes to color or font scheme.  
5. Under Page size choose One-page spread. 
6. Click the Create button. 
7. Right Click on Pages 2 and page 3 and choose delete. 
8. Click on the Newsletter Title and type: TechZone@Main. 
9. In the Newsletter Date text box, type: today’s date. 
10. Under Special Points of Interest, type: 

a. TechZone@Main offers Passport and Notary services. 
b. We offer computer training. 
c. We offer computer help on our public PCs. 

d. Check with the staff about what maker machines are available. 
 

Lead Story 
1. Lead Story Headline box, type: Exciting News. 
2. Right click on the body of the story, choose change text. 
3. Choose text file. 
4. Choose the Publisher folder. 
5. Choose top front story. 
6. Click OK. 
7. Publisher will convert the text to fit in the given space.  
8. Highlight the story and change the font size of the story to 11. 
9. Right click on picture and choose ungroup. 
10. Left click in a blank spot and then right click on picture. 
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11. Choose change picture. 
12. Choose From a file. 
13. Choose the Publisher folder. 
14. Choose the TechZoneMain2 photo.  
15. Unselect the photo.  
16. Click on the original photo and hit the delete key 

on your keyboard. 
17. Click in the text box under photo and type 3D 

Printer available. 
 
Secondary Story Headline 

1. Click on the Secondary Story Headline 
2. Type: Free Computer Classes. 
3. Insert a bullet in the first text box underneath Free Computer Classes. 
4. Type: 

a. Classes offered monthly. 
b. Limit of 15 per class. 
c. Classes consist of basic to advanced.  
d. Offered at Main and Branches. 
e. Grab a calendar at any of our libraries. 

5. Insert a picture of a computer.  
6. Click on Insert.  
7. Click on Online Pictures. 
8. Type computer in the Bing Image Search box. 
9. Choose a computer image and insert it. 
10. Resize the picture and move it down near your bullet point. 

 
Inside this issue 

1. Type: 
a. Special Points of Interest 1 
b. Exciting News 1 
c. Free Computer Classes 1 
d. About TechZone@Main 2 
e. Equipment Available 2 

2. Delete the extra inside this issue information that you did not need to replace. 
  

Business Tagline or Motto 
1. Click on Business Tagline or Motto. 
2. Type: About TechZone@Main 
3. Right click on the body of the story, choose change text. 
4. Choose text file. 
5. Choose the Publisher folder. 
6. Choose Business Tagline or Motto. 
7. Click OK. 
8. Publisher will convert the text to fit in the given space.  

 
Insert Photo 
The back of our newsletter seems a little boring. Let’s add a picture or two. 

1. Click on Insert. 
2. Click on Online Pictures. 
3. Search for Vinyl Printer. 
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4. Select a picture and insert it. 
5. Click on Insert. 
6. Click on Pictures. 
7. Choose the Publisher folder. 
8. Choose the TechZone-Logo-Black-Symbol 

photo. 
9. Resize bother photos as needed. 

 

Back Page Story 
1. Click on the Back Page Story Headline. 
2. Type: Equipment available.  
3. Delete the photo. 
4. Right click on the body of the story, choose 

change text. 
5. Choose text file. 
6. Choose the Publisher folder. 
7. Choose Back Page Story Head. 
8. Click OK. 
9. Publisher will convert the text to fit in the given space.  

 
If time permits in class: Add Business Information to text boxes on the left. See Project 3. 
Add to We’re on the Web!,  www.akronlibrary.org 

 
 

Project 6:  Create Labels 
 

1. Click on the File and choose New. 
2. Select Built-In, then Labels. 
3. Under Mailing & Shipping, choose All Mailing & 

Shipping, then choose Retro (Avery 5160). 
(Notice the different types of labels available, like 
Mailing, Return Address, CD/DVD, and Bookplate.)  

4. Select a color and font scheme from the area on 
the right.  

5. Click on the Create button. 

6. In order for Publisher to print the labels on the 
specific paper you have purchased, you need to 
tell the program what kind you have. Click on the 
Page Design, then on Size and select a different 

size from the many options. 
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7. Make any other formatting or color adjustments as desired. Note that you may have 

to stretch the size of the design to fit a wider label. 

8. For practice, follow the steps in the previous two projects to add Mail Merge 
information into the Address box. Go the Mailings tab on the Ribbon. 

9. Select the Mailing address section of text by clicking on it. 
10. From the Ribbon, select the Mailings tab, then click on the words Mail 

Merge, then click on Step-By-Step Mail Merge Wizard. The Mail Merge 
Wizard task pane will now appear on the right side of your screen.   

 

                                                                                       
 
  

 
 
 
 
 
 
 
 
 
 

 

11. Click on Type a new list. 

12. Then on Next: Create or connect to a 
recipient list. 
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13. Create a list of three individuals, by typing their first and last name, address, city, 

state, and zip code in the New Address List dialog box.  Use the <Tab> key to move 
from one field to the next.  Click <New Entry> to add another record.   

 
14. Click OK when finished and give your list a name. 
15. Click OK in the Mail Merge Recipients window.  
16. Be sure the Mailing Address section is selected again. 

Then click on the item you wish to add to the field 
(Address Block in this case). 

17. When the Insert Address Block window opens, 
select your options and click OK. The first person’s 
name and address will appear in the text box. 

 
 

 

 
 
 
 
 
 
 
 

 
 
 

18. Click Next: Create Merged Publication, and 
then choose the option to Print in the task pane 

on the right. 
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Appendix 

 
Printing a Two-Sided Page (Duplex Printing) 
Printing a page that is back to back is a process that is dependent upon the printer.  Some 
printers can perform duplex printing, which prints on both sides of the paper before ejecting 
it, while other printers require the user to reload the paper manually.   You should check 
your printer manual to see if it supports double sided-printing.   
 

 
Print a publication on a printer that supports duplex printing 

Many printers support duplex printing, but they don't all make the duplex option available in 
the same way. With some desktop printers, choosing duplex means that the printer prints all 
of the copies of the first side of a page, then pauses and asks you to flip the sheets that it 
just printed and return them to the printer, after which it prints all of the copies of the second 
side. This method is called manual duplexing. 

To print on both sides of a sheet of paper: 

1. From the File menu, click Print.  
2. Click Properties.  

Note: The information in the Properties dialog box varies depending upon the 
manufacturer of the printer you're using. With some printers, you will see a Layout tab 
with a Print on both sides option on it. With other printers, you might see a Features tab, 
and the duplex option might be called something like Two-sided printing. Explore the 
various tabs in the Properties dialog box until you locate the duplex printing option. 

3. Click OK to close the Properties dialog box, and then click OK again to close the 
Print dialog box and print your publication. 

 
Print a publication on a printer that does not support duplex printing 

Even if your printer does not support duplex printing, you can still produce a double-sided 
publication.  

Display the side of the publication that you want to print first. In the Print dialog box, under 
Print Range, click Current page. When the print run of the first side is complete, flip the 
sheets over and reinsert them into the printer, and then print the other side.  


